Subject: [dhcwg] WGLC on draft-ietf-dhc-dhcpv6-failover-protocol-02 - Respond by September 12, 2016

From: "Bernie Volz (volz)" <[email-masked]>
Date: Sun, 21 Aug 2016 23:18:12 +0000

Hi all,

This message starts the DHC Working Group Last Call to advance draft-ietf-dhc-dhcpv6-failover-protocol-02, DHCPv6 Failover Protocol. This document's intended status is Proposed Standard. At present, there is no IPR file against this document.

Please send your comments by September 12, 2016. If you do not feel this  document should advance, please state your reasons why.

Note: We are trying another WGLC based on the discussion regarding this document led by Tomek at the Berlin (IETF-96) meeting and the feedback from those in attendance (see https://www.ietf.org/proceedings/96/minutes/minutes-96-dhc).

Bernie Volz is the assigned shepherd (Tomek is a co-author).

- Tomek & Bernie

PS: I decided to make this a 3 week WGLC because some may still be on summer holiday and because of Labor Day (September 5) in the United States. And, some may be need a break from reviewing draft-ietf-dhc-rfc3315bis-05 for the just ending WGLC (August 22nd).

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 31 Aug 2016 16:01:32 +0000

Just a friendly reminder that this WGLC is in progress and we are about half-way through the time allocated to it.

-          Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Sunday, August 21, 2016 7:18 PM
To: [email-masked]
Subject: [dhcwg] WGLC on draft-ietf-dhc-dhcpv6-failover-protocol-02 - Respond by September 12, 2016

Hi all,

- Tomek & Bernie

---

From: "Naiming Shen (naiming)" <[email-masked]>
Date: Thu, 1 Sep 2016 00:31:41 +0000

Hi authors,

I have a simple comment on the document. In the section of abstract,
it mentioned the two servers ‘on the same network’. This is obvious true
for the case of serving DHCPv6 request directly from the clients on the
same network. I’m just wondering how does this work if the server is remote
and through some DHCPv6 relays. Can we put some text to clarrify this.

thanks.
- Naiming

On Aug 21, 2016, at 4:18 PM, Bernie Volz (volz) <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

This message starts the DHC Working Group Last Call to advance draft-ietf-dhc-dhcpv6-failover-protocol-02, DHCPv6 Failover Protocol. This document’s intended status is Proposed Standard. At present, there is no IPR file against this document.

Note: We are trying another WGLC based on the discussion regarding this document led by Tomek at the Berlin (IETF-96) meeting and the feedback from those in attendance (seehttps://www.ietf.org/proceedings/96/minutes/minutes-96-dhc).

- Tomek & Bernie

_______________________________________________
dhcwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dhcwg