Subject: [dhcwg] Extended - WGLC on draft-ietf-dhc-rfc3315bis-05 - respond by August 22nd

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 8 Aug 2016 13:38:28 +0000

Hi:

In discussions with Ralph and Tomek, we have decided to extend the WGLC for this document by 2 weeks. So comments are due Monday 8/22.

Thanks to all those that have sent review comments so far!!!

- Bernie (for Ralph and Tomek)

-----Original Message-----
From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Thursday, July 28, 2016 11:14 AM
To: dhcwg <[email-masked]>
Subject: [dhcwg] Reminder - WGLC on draft-ietf-dhc-rfc3315bis-05 - respond by August 8th

Hi:

Just a reminder about this WGLC ... please review and respond by August 8th. For a reminder as to the goals and key areas of change, please see https://www.ietf.org/proceedings/96/slides/slides-96-dhc-2.pdf.

As a reminder, the following people agreed to review during WGLC:

>From https://www.ietf.org/proceedings/95/minutes/minutes-95-dhc:

    Volunteers for review: Ted Lemon, Bernie Volz, Mohammed Boucadair, Tim Winters, 
    Tim Chown, Francis Dupont, Paul Ebersman
    Co-authors (who are supposed to review without explicitly voluneering): Bernie Volz,
    Sheng Jiang, Marcin Siodelski,
    Ian - I also volunteered to review

And, at IETF-96:

   Yogendra Pal volunteered to review the draft.

Thanks much!

- Bernie

-----Original Message-----
From: dhcwg [mailto:[email-masked]] On Behalf Of Tomek Mrugalski
Sent: Friday, July 08, 2016 1:03 PM
To: dhcwg <[email-masked]>
Subject: [dhcwg] WGLC on draft-ietf-dhc-rfc3315bis-05 - respond by August 8th

Hi all,

So the day finally has come. Authors working on RFC3315bis believe that after over two years of work, this document is ready for working group last call. This call initiates the working group last call on
draft-ietf-dhc-rfc3315bis-05 [1]. Since this is a large document (130+ pages), there's upcoming meeting and a holiday period, chairs decided to do an extended last call that will last 4 weeks. Please post your comments by August 8th.

We do have a slot reserved for this work in Berlin. We will present the overview of the document (some areas are organized differently than original 3315), go over the most important changes and will discuss any comments raised to date.

If you would like to review more important changes, looking at appendices A anb B seems like a good place to start. If you like to see the list of tickets addressed, see [2]. Many smaller issues were discussed on dhcpv6bis mailing list [3].

This is the most important document the DHC working group is currently working on. Please review it thoroughly. Since both co-chairs are also co-authors, our shepherd, Ralph Droms, will determine consensus and wrap up the WGLC. Thank you Ralph for stepping up and helping with this!

1. https://tools.ietf.org/html/draft-ietf-dhc-rfc3315bis-05
2. https://tools.ietf.org/group/dhcpv6bis/
3. https://www.ietf.org/mailman/listinfo/dhcpv6bis

Cheers,
Bernie & Tomek

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 15 Aug 2016 01:28:17 +0000

Hi, all,

As one of the coauthors, I strongly support to move the work forward. RFC3315 is 13 years old and there are many improvements since then. Some part of RFC3315 is out of date. Therefore, we have devoted numerous time to update it and also integrated with several strong related documents. I believe it is a very important and necessary work. I have done a fast review recently. But I did not come up with many comments. It is probably because I involved too deep, I guess. That's why we need more review to take this work from mature to prefect. 

Thanks and best regards,

Sheng

>Sent: Monday, August 08, 2016 9:38 PM
>To: dhcwg
>Subject: [dhcwg] Extended - WGLC on draft-ietf-dhc-rfc3315bis-05 - respond
>by August 22nd
>
>Hi:
>
>In discussions with Ralph and Tomek, we have decided to extend the WGLC
>for this document by 2 weeks. So comments are due Monday 8/22.
>
>Just a reminder about this WGLC ... please review and respond by August 8th.
>For a reminder as to the goals and key areas of change, please see
>https://www.ietf.org/proceedings/96/slides/slides-96-dhc-2.pdf.
>
>So the day finally has come. Authors working on RFC3315bis believe that after
>over two years of work, this document is ready for working group last call.
>This call initiates the working group last call on
>draft-ietf-dhc-rfc3315bis-05 [1]. Since this is a large document (130+ pages),
>there's upcoming meeting and a holiday period, chairs decided to do an
>extended last call that will last 4 weeks. Please post your comments by August
>8th.
>
>We do have a slot reserved for this work in Berlin. We will present the
>overview of the document (some areas are organized differently than original
>3315), go over the most important changes and will discuss any comments
>raised to date.
>
>If you would like to review more important changes, looking at appendices A
>anb B seems like a good place to start. If you like to see the list of tickets
>addressed, see [2]. Many smaller issues were discussed on dhcpv6bis mailing
>list [3].
>
>This is the most important document the DHC working group is currently
>working on. Please review it thoroughly. Since both co-chairs are also
>co-authors, our shepherd, Ralph Droms, will determine consensus and wrap
>up the WGLC. Thank you Ralph for stepping up and helping with this!
>