Subject: [dhcwg] WG Secretary

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 10 Aug 2016 16:41:20 +0000

Hi:

Two items related to the WG Secretary:

1.       Sheng Jiang's work related responsibilities have changed and he has decided to step down as DHC WG Secretary.

Tomek and I wish to thank Sheng for his services as the DHC WG Secretary since about IETF-90 (July 2014).

Thanks very much Sheng for your assistance!!

2.       Tomek and I would like to see if anyone else has an interest in this position. If you do, please let us know (email [email-masked]<mailto:[email-masked]>).

The possible list of responsibilities include:

-          Taking and preparing the meeting minutes

-          Shepherding WG documents through the IETF process

-          Filling in at meetings for a co-chair should one of us be unable to attend

-          Finding and monitoring non-DHC WG IETF documents that define DHCP options or otherwise "touch" DHCP (Tomek has a script we've used in the past to identify these based on RFCs referenced)

-          Handling other duties such as collecting and recording meeting agenda time request (on a GitHub Wiki page), uploading presentations, ...

We're certainly very open to discussing the scope of this position.

So again, if you have some interest, please contact us!

Thanks.

-          Tomek and Bernie

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 10 Aug 2016 23:53:31 +0000

Thanks, Bernie, Tomek and Ted, Suresh. It is nice to work with you. I will still keep my eyes on DHC although my time and commitment cannot be guaranteed.

Sheng

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Thursday, August 11, 2016 12:41 AM
To: [email-masked]
Subject: [dhcwg] WG Secretary

Hi:

1.       Sheng Jiang’s work related responsibilities have changed and he has decided to step down as DHC WG Secretary.

-          Finding and monitoring non-DHC WG IETF documents that define DHCP options or otherwise “touch” DHCP (Tomek has a script we’ve used in the past to identify these based on RFCs referenced)

-          Handling other duties such as collecting and recording meeting agenda time request (on a GitHub Wiki page), uploading presentations, …

We’re certainly very open to discussing the scope of this position.

Thanks.

-          Tomek and Bernie