Subject: [dhcwg] AD evaluation: draft-ietf-dhc-dhcpv6-prefix-length-hint-issue-04

From: Suresh Krishnan <[email-masked]>
Date: Thu, 19 Jan 2017 02:51:04 +0000

Hi all,
  I have gone through draft-ietf-dhc-dhcpv6-prefix-length-hint-issue-04 and have I found no technical issues.The draft does seem to fail ID nits checking due to the reference to RFC3633 in the abstract. Can you remove the reference and submit a new revision. I will send it on to IETF Last call as soon as the new version hits.

Thanks
Suresh

---

From: tianxiang li <[email-masked]>
Date: Thu, 26 Jan 2017 12:10:23 +0800

Hi Suresh,

Thank you for the review. We've just submitted a new version of the draft
(draft-ietf-dhc-dhcpv6-prefix-length-hint-issue-05), and removed the
reference to RFC3633 in the abstract.

Thanks,
Tianxiang

2017-01-19 10:51 GMT+08:00 Suresh Krishnan <[email-masked]>:

> Hi all,
>   I have gone through draft-ietf-dhc-dhcpv6-prefix-length-hint-issue-04
> and have I found no technical issues.The draft does seem to fail ID nits
> checking due to the reference to RFC3633 in the abstract. Can you remove
> the reference and submit a new revision. I will send it on to IETF Last
> call as soon as the new version hits.
>
> Thanks
> Suresh
>
>

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 26 Jan 2017 04:12:40 +0000

Thanks Tianxiang. I noticed that the new version popped up and I have already requested an IETF Last Call.

Regards
Suresh

On 1/25/17, 11:10 PM, "tianxiang li" <[email-masked]> wrote:

    Hi Suresh,

    Thank you for the review. We've just submitted a new version of the draft (draft-ietf-dhc-dhcpv6-prefix-length-hint-issue-05), and removed the reference to RFC3633 in the abstract.

    Thanks,
    Tianxiang

    2017-01-19 10:51 GMT+08:00 Suresh Krishnan 
    <[email-masked]>:
    
    Hi all,
      I have gone through draft-ietf-dhc-dhcpv6-prefix-length-hint-issue-04 and have I found no technical issues.The draft does seem to fail ID nits checking due to the reference to RFC3633 in the abstract. Can you remove the reference and submit a new revision.
     I will send it on to IETF Last call as soon as the new version hits.
    
    Thanks
    Suresh