Subject: Re: [dhcwg] IETF-98 (Chicago) DHC WG Session Agenda Requests - by January 31, 2017!

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 10 Jan 2017 16:26:54 +0000

Hi:

I've created https://github.com/dhcwg/wg/wiki/IETF-98-(Chicago)-DHC-WG-Agenda to track the agenda requests.

Reminder - we need to have requests in by January 31, 2017 to determine whether to request time and how much time to request.

-          Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Monday, December 19, 2016 1:05 PM
To: [email-masked]
Subject: [dhcwg] IETF-98 (Chicago) DHC WG Session Agenda Requests -

Hi:

Please submit agenda requests as soon as you can if you do plan to present at the DHC WG session in Chicago (requests must be submitted by January 31st; Tomek or I need to submit the session request by February 10th).

As in the past, please provide:

Title Of Session:
Presenter:
Related Drafts:
Time Required:
Purpose of Session:

We do want to remind those requesting time that you should focus on discussing key issues that need resolution to move a draft forward.

While we are still 3 months from that meeting, the session requests have opened up and we need to know approximately how much time to request. It is possible that if we have few (or no) requests for time, we will not need to meet.

Thanks!

-          Tomek & Bernie

---

From: Tomek Mrugalski <[email-masked]>
Date: Tue, 24 Jan 2017 13:49:27 +0100

Hi,

This is a remainder for people who would like to present in Chicago to
submit slot request. The meeting still 2 months away, so we don't expect
the requests to be super detailed. Nevertheless Bernie and I need it to
assess how much time we need for the DHC meeting. This is not a
bookkeeping exercise only. We're supposed to justify any time we
request. Given that Seoul meeting took only 40 minutes and we have
received only 2 slots (with one of them being a recurring one -
dhcpv6bis), we do not have enough presentations to get a long slot.

In fact Bernie and I discussed whether we need to have a meeting in
Chicago at all. So far we're leaning towards requesting a very small
slot (30 mins? 1h?), but we haven't made any decisions yet. This means
that if you want to present something, but won't express your intent
soon, you'll likely not get a slot later.

Bernie & Tomek