Subject: [dhcwg] I-D Action: draft-ietf-dhc-relay-port-02.txt

From: [email-masked]
Date: Tue, 28 Feb 2017 19:05:20 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Dynamic Host Configuration of the IETF.

        Title           : Generalized UDP Source Port for DHCP Relay
        Authors         : Naiming Shen
                          Enke Chen
	Filename        : draft-ietf-dhc-relay-port-02.txt
	Pages           : 10
	Date            : 2017-02-28

Abstract:
   This document proposes an extension to the DHCP and DHCPv6 protocols
   that allows any valid number to be used as the relay agent UDP source
   port for DHCP packets.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dhc-relay-port/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-dhc-relay-port-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dhc-relay-port-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Naiming Shen (naiming)" <[email-masked]>
Date: Wed, 1 Mar 2017 03:10:32 +0000

Hi dhcwg,

We have updated the dhc-relay-port draft. The changes:

   o  Added the Terminology section.

   o  Defined the Sub-option and Option names for DHCPv4 and DHCPv6.

   o  Added the DHCPv6 cascaded relay agents example.

Please review and comment.

thanks.
- Naiming

Begin forwarded message:

From: [email-masked]<mailto:[email-masked]>
Subject: I-D Action: draft-ietf-dhc-relay-port-02.txt
Date: February 28, 2017 at 7:05:20 PM PST
To: <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Reply-To: [email-masked]<mailto:[email-masked]>

Abstract:

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt