Subject: [dhcwg] Adoption call for draft-fsc-softwire-dhcp4o6-saddr-opt-07 - Respond by Mar 8th, 2017

From: Tomek Mrugalski <[email-masked]>
Date: Wed, 22 Feb 2017 18:37:32 +0100

Hi,

This message initiates a two weeks long DHC WG adoption call on:

Title: DHCPv4 over DHCPv6 Source Address Option
Pages: 9
Date: 2017-02-01
Document: draft-fsc-softwire-dhcp4o6-saddr-opt-07
Link: tools.ietf.org/html/draft-fsc-softwire-dhcp4o6-saddr-opt-07

This document initially started as work intended to be adopted in
Softwires, but after a discussion with chairs, responsible AD (Suresh)
and presenting this work in DHC, the conclusion is to aim for DHC
adoption, not Softwires. Therefore this is a DHC adoption call.

This message is cross-posted to Softwires to let Softwire experts weigh
in their opinion. Please be sure to post your comments to DHC list,
though. Comments sent by end of March 8th, 2017 are much appreciated.

Bernie & Tomek

---

From: Ian Farrer <[email-masked]>
Date: Fri, 24 Feb 2017 15:41:18 +0100

Hi

As a co-author, I support its adoption. We (DT) are currently testing an implementation of DHCPv4oDHCPv6 which includes the Source Address option with a plan to deploy. As this draft is predominantly concerned with changes to DHCPv4o6 client and server implementations, it seems logical to progress this in DHC.

Thanks,
Ian

> On 22 Feb 2017, at 18:37, Tomek Mrugalski <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires

---

From: Linhui Sun <[email-masked]>
Date: Mon, 27 Feb 2017 10:24:29 +0800

Hi all,

As a co-author, I support the adoption. This document defines new DHCP4o6
options that make dynamic provisioning of softwire mechanisms come true.

Best,
Linhui

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 27 Feb 2017 21:09:26 +0000

I support adoption of this draft in the DHC WG.

- Bernie (w/DHC WG co-chair hat off)

-----Original Message-----
From: dhcwg [mailto:[email-masked]] On Behalf Of Tomek Mrugalski
Sent: Wednesday, February 22, 2017 12:38 PM
To: dhcwg <[email-masked]>
Cc: Softwires-wg <[email-masked]>; [email-masked]
Subject: [dhcwg] Adoption call for draft-fsc-softwire-dhcp4o6-saddr-opt-07 - Respond by Mar 8th, 2017

Hi,

Bernie & Tomek

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: tianxiang li <[email-masked]>
Date: Tue, 28 Feb 2017 21:24:38 +0800

Hi all,

I participated in the review of this draft, I think it is an important
document for the dynamic provisioning of some 4over6 Softwire mechanisms. I
support its adoption.

Cheers,
Tianxiang

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 28 Feb 2017 14:45:50 +0100

+1

Saludos,
Jordi

-----Mensaje original-----
De: Softwires <[email-masked]> en nombre de tianxiang li <[email-masked]>
Responder a: <[email-masked]>
Fecha: martes, 28 de febrero de 2017, 14:24
Para: Tomek Mrugalski <[email-masked]>
CC: Softwires-wg <[email-masked]>, dhcwg <[email-masked]>, <[email-masked]>
Asunto: Re: [Softwires] [dhcwg] Adoption call for draft-fsc-softwire-dhcp4o6-saddr-opt-07 - Respond by Mar 8th, 2017

    Hi all,
    I participated in the review of this draft, I think it is an important document for the dynamic provisioning of some 4over6 Softwire mechanisms. I support its adoption.

    Cheers,
    Tianxiang

    Hi,

    Title: DHCPv4 over DHCPv6 Source Address Option
    Pages: 9
    Date: 2017-02-01
    Document: draft-fsc-softwire-dhcp4o6-saddr-opt-07
    Link: tools.ietf.org/html/draft-fsc-softwire-dhcp4o6-saddr-opt-07 <http://tools.ietf.org/html/draft-fsc-softwire-dhcp4o6-saddr-opt-07>

    
    Bernie & Tomek

    

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 28 Feb 2017 15:34:58 +0100

By the way …

While working in draft-palet-v6ops-rfc7084-bis-01, I have reviewed all the documents to be included as CE requirements for different transition mechanisms, and one of them is RFC7598.
    
Then I was looking at your document draft-fsc-softwire-dhcp4o6-saddr-opt-07 and I was surprised to read that this document, if approved, will update RFC7568.
    
RFC7568 is about SSL 3.0.
    
So, my guess is that you meant to update RFC7598?
    
Just so the authors can update the XML to avoid this error to go on ...

Regards,
Jordi

-----Mensaje original-----
De: JORDI PALET MARTINEZ <[email-masked]>
Fecha: martes, 28 de febrero de 2017, 14:45
Para: Softwires-wg <[email-masked]>
CC: dhcwg <[email-masked]>, <[email-masked]>
Asunto: Re: [Softwires] [dhcwg] Adoption call for draft-fsc-softwire-dhcp4o6-saddr-opt-07 - Respond by Mar 8th, 2017

    +1
    
    Saludos,
    Jordi

    -----Mensaje original-----
    De: Softwires <[email-masked]> en nombre de tianxiang li <[email-masked]>
    Responder a: <[email-masked]>
    Fecha: martes, 28 de febrero de 2017, 14:24
    Para: Tomek Mrugalski <[email-masked]>
    CC: Softwires-wg <[email-masked]>, dhcwg <[email-masked]>, <[email-masked]>
    Asunto: Re: [Softwires] [dhcwg] Adoption call for draft-fsc-softwire-dhcp4o6-saddr-opt-07 - Respond by Mar 8th, 2017
    
        Hi all,

        Cheers,
        Tianxiang

        Hi,

        

        Bernie & Tomek

---

From: Ian Farrer <[email-masked]>
Date: Tue, 28 Feb 2017 15:44:28 +0100

Hi Jordi,

Thanks for that. Will fix in the next update.

Regards,
Ian

> On 28 Feb 2017, at 15:34, JORDI PALET MARTINEZ <[email-masked]> wrote:
> 
> By the way …
>