Subject: [dhcwg] I-D Action: draft-ietf-dhc-dhcpv6-agentopt-delegate-05.txt

From: [email-masked]
Date: Sat, 01 Apr 2017 14:14:31 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Dynamic Host Configuration of the IETF.

        Title           : DHCPv6 Relay Agent Assignment Notification (RAAN) Option
        Authors         : Ralph Droms
                          Bernie Volz
                          Ole Troan
	Filename        : draft-ietf-dhc-dhcpv6-agentopt-delegate-05.txt
	Pages           : 9
	Date            : 2017-04-01

Abstract:
   The DHCP Relay Agent Assignment Notification (RAAN) option is sent
   from a DHCP server to a DHCP relay agent to inform the relay agent of
   IPv6 addresses that have been assigned or IPv6 prefixes that have
   been delegated to DHCP clients.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dhc-dhcpv6-agentopt-delegate/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-dhc-dhcpv6-agentopt-delegate-05
https://datatracker.ietf.org/doc/html/draft-ietf-dhc-dhcpv6-agentopt-delegate-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dhc-dhcpv6-agentopt-delegate-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Sat, 1 Apr 2017 21:21:49 +0000

Hi:

While I did not confirm consensus on the mailing list, the consensus for those in the room for the DHC WG session at IETF-98 was to restart work on this document and publish the "updated" version (with motivation for this work because of draft-ietf-dhc-sedhcpv6) as the next WG version (the WG document had expired in 2010). For more details, see https://www.ietf.org/proceedings/98/slides/slides-98-dhc-discussion-of-sedhcpv6-and-raan-00.pdf.

As I had the document ready, I've published it.

FYI - No this is not an April fool's joke.

- Bernie

-----Original Message-----
From: dhcwg [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Saturday, April 01, 2017 5:15 PM
To: [email-masked]
Cc: [email-masked]
Subject: [dhcwg] I-D Action: draft-ietf-dhc-dhcpv6-agentopt-delegate-05.txt

Abstract:

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg