Subject: [Dime] E bit related issue in rfc-3588-bis-10

From: Rajith R <[email-masked]>
Date: Wed, 05 Mar 2008 20:44:10 +0530

Does not
"Note that these and only these errors MUST only be used in answer messages
whose 'E' bit is set." in section 7.1.3 contradict 
"In error conditions where it is not possible or efficient to compose
application specific answer grammar then answer messages with E-bit set and
complying to the grammar described in 7.2 MAY also be used for permanent
errors." in section 7.1.5

Rajith

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: Victor Fajardo <[email-masked]>
Date: Wed, 05 Mar 2008 10:23:30 -0500

Thanks. The first sentence should have read:

"Note that these errors MUST only be used in answer messages
whose 'E' bit is set."

regards,
victor