Subject: [Dime] Fwd: New Version Notification for draft-ietf-dime-mip6-split-14

From: Jouni Korhonen <[email-masked]>
Date: Mon, 22 Dec 2008 01:04:31 +0200

Just a brief summary what has been tweaked. Just to remind that there  
was no
WG last call comment on this I-D:

  o Mostly NITs and typos (thx Victor & Hannes)
  o added some text what/when service-selection is in reply message
  o clarified the scope of session id

Cheers,
	Jouni

Begin forwarded message:

> From: IETF I-D Submission Tool <[email-masked]>
> Date: December 22, 2008 12:04:14 AM GMT+02:00
> To: [email-masked]
> Cc: [email-masked],[email-masked],[email-masked] 
> ,[email-masked]
> Subject: New Version Notification for draft-ietf-dime-mip6-split-14
>
>
> A new version of I-D, draft-ietf-dime-mip6-split-14.txt has been  
> successfuly submitted by Jouni Korhonen and posted to the IETF  
> repository.
>
> Filename:	 draft-ietf-dime-mip6-split
> Revision:	 14
> Title:		 Diameter Mobile IPv6: Support for Home Agent to Diameter  
> Server Interaction
> Creation_date:	 2008-12-22
> WG ID:		 dime
> Number_of_pages: 43
>
> Abstract:
> Mobile IPv6 deployments may want to bootstrap their operations
> dynamically based on an interaction between the Home Agent and the
> Diameter server of the Mobile Service Provider.  This document
> specifies the interaction between a Mobile IP Home Agent and that
> Diameter server.
>
> Several different mechanisms for authenticating a Mobile Node are
> supported.  The usage of the Internet Key Exchange v2 protocol allows
> different mechanisms, such as the Extensible Authentication Protocol,
> certificates and pre-shared secrets to be used.  Furthermore, another
> method makes use of the Mobile IPv6 Authentication Protocol.  In
> addition to authentication and authorization, the configuration of
> Mobile IPv6 specific parameters and accounting is specified in this
> document.
>
>
>
> The IETF Secretariat.
>
>

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: jouni <[email-masked]>
Date: Mon, 22 Dec 2008 00:15:47 +0200

Cheers,
	Jouni