Subject: [Dime] FW: New Version Notification for draft-jones-dime-3gpp-eps-command-codes-00

From: Mark Jones <[email-masked]>
Date: Mon, 22 Dec 2008 09:23:56 -0500

Changes in this version include:
   o Incorporate review comments from Victor, Glen and Lionel.
   o Add 'dime' to filename as requested by Doc Shepherd.
   o Other minor changes to keep the idnits tool happy.

Regards
Mark

> -----Original Message-----
> From: IETF I-D Submission Tool [mailto:[email-masked]]
> Sent: December 22, 2008 09:05
> To: Mark Jones
> Cc: [email-masked]
> Subject: New Version Notification for
> draft-jones-dime-3gpp-eps-command-codes-00
>
>
> A new version of I-D,
> draft-jones-dime-3gpp-eps-command-codes-00.txt has been
> successfuly submitted by Mark Jones and posted to the IETF repository.
>
> Filename:        draft-jones-dime-3gpp-eps-command-codes
> Revision:        00
> Title:           Diameter Command Codes for 3GPP EPS Diameter
> Applications
> Creation_date:   2008-12-22
> WG ID:           Independent Submission
> Number_of_pages: 5
>
> Abstract:
> This document describes a set of new IANA Diameter Command Codes to
> be used in new vendor-specific Diameter applications defined for the
> Third Generation Partnership Project (3GPP) Evolved Packet System
> (EPS).
>
>
>
> The IETF Secretariat.
>
>
>
_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: "Glen Zorn" <[email-masked]>
Date: Tue, 23 Dec 2008 13:06:28 +0700

>    o Other minor changes to keep the idnits tool happy.

Aside from an extraneous newline in the references, looks fine to me.

...

---

From: Mark Jones <[email-masked]>
Date: Tue, 23 Dec 2008 09:24:55 -0500

Thanks for the review, Glen.

> From: Glen Zorn [mailto:[email-masked]]
> Sent: December 23, 2008 01:06
> To: Mark Jones; [email-masked]
> Cc: [email-masked]
> Subject: RE: [Dime] FW: New Version Notification for

The XML looks fine though right? :)
xml2rfc adds that newline when the reference anchor is longer than 7 characters. I'm sure the authors of that tool had an excellent reason (RFCnnnn) for that design decision but I'll cut a new version if that newline offends.

Regards
Mark

---

From: "Glen Zorn" <[email-masked]>
Date: Tue, 23 Dec 2008 21:41:13 +0700

Mark Jones [mailto:[email-masked]] writes:

...

> xml2rfc adds that newline when the reference anchor is longer than 7
> characters. I'm sure the authors of that tool had an excellent reason
> (RFCnnnn) for that design decision but I'll cut a new version if that
> newline offends.

It's not a big deal to me.

...