Subject: [Dime] I-D Action:draft-ietf-dime-diameter-qos-15.txt

From: [email-masked]
Date: Sun, 7 Mar 2010 07:45:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Diameter Maintenance and Extensions Working Group of the IETF.

	Title           : Diameter Quality of Service Application
	Author(s)       : D. Sun, et al.
	Filename        : draft-ietf-dime-diameter-qos-15.txt
	Pages           : 58
	Date            : 2010-03-07

This document describes the framework, messages and procedures for
the Diameter Quality of Service (QoS) application.  The Diameter QoS
application allows network elements to interact with Diameter servers
when allocating QoS resources in the network.  In particular, two
modes of operation, namely "Pull" and "Push", are defined.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-dime-diameter-qos-15.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Reith, Lothar" <[email-masked]>
Date: Sun, 7 Mar 2010 20:34:35 +0100

Dear all,

I noticed that this draft does not seem to be aligned with draft-ietf-dime-qos-attributes regarding the example given therein.

This is due to the fact, that draft-ietf-dime-diameter-qos-15.txt does not cover "online charging", only "accounting".  In my view, the term "accounting"  is more  or less synonomous with the term "offline-charging". 

Because the draft-ietf-dime-qos-attributes contains an example, which is based on online-charging using DCCA (Diameter Credit Control Application), I believe this apparent lack of coverage for online charging should be fixed.

Proposed solution to fix this issue:

In draft-ietf-dime-diameter-qos-15.txt change the title of chapter 9 from "accounting" to "accounting and charging", and add a section that describes, how DCCA may be used to charge for QoS, e.g. by referring to the example given in draft-ietf-dime-qos-attributes.

Alternatively, add a separate chapter 10 with title: "online charging", in which the interworking with DCCA should be described at least at a high level, potentially also referring to the example given in draft-ietf-dime-qos-attributes.

Best Regards,
Lothar Reith

Detecon International (Deutsche Telekom Group)

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von [email-masked]
Gesendet: Sonntag, 7. März 2010 16:45
An: [email-masked]
Cc: [email-masked]
Betreff: [Dime] I-D Action:draft-ietf-dime-diameter-qos-15.txt

This document describes the framework, messages and procedures for the Diameter Quality of Service (QoS) application.  The Diameter QoS application allows network elements to interact with Diameter servers when allocating QoS resources in the network.  In particular, two modes of operation, namely "Pull" and "Push", are defined.

Below is the data which will enable a MIME compliant mail reader implementation to automatically retrieve the ASCII version of the Internet-Draft.