Subject: [Dime] Slides for the Dime meeting

From: jouni korhonen <[email-masked]>
Date: Wed, 17 Mar 2010 12:36:32 +0200

Presenters, 

Send your slides to the chairs latest by Wednesday 24th Mar.

Regards,
	Jouni & Lionel

---

From: <[email-masked]>
Date: Tue, 23 Mar 2010 21:25:05 +0100

Presenters,

Please provide your slides before 7.30pm on Wednesday.
People not attending the meeting but following the audio stream will need the presentation material before the beginning of the meeting (at 9am on Thursday).

Thank you!

Lionel & Jouni 

> -----Message d'origine-----
> De : jouni korhonen [mailto:[email-masked]] 
> Envoyé : mercredi 17 mars 2010 11:37
> À : [email-masked]
> Cc : jouni korhonen; MORAND Lionel RD-CORE-ISS
> Objet : Slides for the Dime meeting
> 
> Presenters, 
> 

*********************************
This message and any attachments (the "message") are confidential and intended solely for the addressees. 
Any unauthorised use or dissemination is prohibited.
Messages are susceptible to alteration. 
France Telecom Group shall not be liable for the message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform the sender.
********************************