Subject: [Dime] draft-ietf-dime-ikev2-psk-diameter-01.txt

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 08 Mar 2010 21:43:16 +0200

Just noticed that this document has a really unfortunate titel:

    Diameter IKEv2: Support for Interaction between IKEv2 Server and
                            Diameter Server

Is there a chance to put PSK based authentication or so somewhere into the title? 
Something like "Diameter Mobile IPv6 Pre-Shared Secret-based IKEv2 Authentication"

Ciao
Hannes

---

From: "Cakulev, Violeta (Violeta)" <[email-masked]>
Date: Mon, 8 Mar 2010 14:30:31 -0600

Hannes,
Thanks for the comment.
It definitely makes sense to put PSK based authentication in the title, however in 3GPP2 this application is used for both Mobile IPv6 and inter-technology handoff.

How about "Diameter IKEv2 PSK: Pre-Shared Secret-based Support for IKEv2 Server to Diameter Server Interaction"?

Regards,
-Violeta

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Monday, March 08, 2010 2:43 PM
To: [email-masked]
Subject: [Dime] draft-ietf-dime-ikev2-psk-diameter-01.txt

Ciao
Hannes

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 08 Mar 2010 22:33:03 +0200

Sounds much better.