Subject: [Dime] RFC 5866 on Diameter Quality-of-Service Application

From: [email-masked]
Date: Fri, 14 May 2010 16:08:05 -0700 (PDT)

A new Request for Comments is now available in online RFC libraries.

        RFC 5866

        Title:      Diameter Quality-of-Service Application 
        Author:     D. Sun, Ed.,
                    P. McCann, H. Tschofenig,
                    T. Tsou, A. Doria,
                    G. Zorn, Ed.
        Status:     Standards Track
        Stream:     IETF
        Date:       May 2010
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked], [email-masked], 
                    [email-masked], [email-masked]
        Pages:      51
        Characters: 122639
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-dime-diameter-qos-15.txt

        URL:        http://www.rfc-editor.org/rfc/rfc5866.txt

This document describes the framework, messages, and procedures for
the Diameter Quality-of-Service (QoS) application.  The Diameter QoS
application allows network elements to interact with Diameter servers
when allocating QoS resources in the network.  In particular, two
modes of operation, namely "Pull" and "Push", are defined.  [STANDARDS
TRACK]

This document is a product of the Diameter Maintanence and Extensions Working Group of the IETF.

This is now a Proposed Standard Protocol.

STANDARDS TRACK: This document specifies an Internet standards track
protocol for the Internet community,and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Internet
Official Protocol Standards (STD 1) for the standardization state and
status of this protocol.  Distribution of this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  http://www.ietf.org/mailman/listinfo/ietf-announce
  http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see http://www.rfc-editor.org/rfcsearch.html.
For downloading RFCs, see http://www.rfc-editor.org/rfc.html.

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: Jouni <[email-masked]>
Date: Sat, 15 May 2010 16:16:36 +0300

We have yet again shipped a document that has spent some time in the group. Congratulations to the authors for their persistent work!

- chairs

Begin forwarded message:

> From: [email-masked]
> Date: May 15, 2010 2:08:05 AM GMT+03:00
> To: [email-masked], [email-masked]
> Cc: [email-masked], [email-masked]
> Subject: [Dime] RFC 5866 on Diameter Quality-of-Service Application
> 
> 
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 16 May 2010 16:26:43 +0200

Indeed - congratulations to the WG, editors and chairs (present and
past) for reaching this milestone. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Jouni
> Sent: Saturday, May 15, 2010 4:17 PM
> To: [email-masked]
> Subject: [Dime] Fwd: RFC 5866 on Diameter Quality-of-Service 
> Application
> 
> We have yet again shipped a document that has spent some time 
> in the group. Congratulations to the authors for their 
> persistent work!
> 
> - chairs
> 
> Begin forwarded message:
> 
> > protocol for the Internet community,and requests discussion and 
> > suggestions for improvements.  Please refer to the current 
> edition of 
> > the Internet Official Protocol Standards (STD 1) for the 
> > standardization state and status of this protocol.  
> Distribution of this memo is unlimited.
> > 
> > For searching the RFC series, see 
> http://www.rfc-editor.org/rfcsearch.html.
> > author of the RFC in question, or to [email-masked].  
> > Unless specifically noted otherwise on the RFC itself, all RFCs are 
> > for unlimited distribution.
> > 
> > 
> > The RFC Editor Team