Subject: [Din] Second side-meeting on financial technology *TODAY 13:30*

From: "Shigeya Suzuki" <[email-masked]>
Date: Mon, 18 Nov 2019 11:26:45 +0800

Hi,

My apologies for the short notice.

We will coordinate to have 2nd side-meeting on financial technology in Olivia room today, 13:30-15:30.

As I mentioned in the HotRFC session, We are trying to establish a multi-stakeholder discussion community on financial technology. The abstract of the HotRFC talk attached below. (We had a side-meeting in IETF 105, so, this is 2nd occasion.)

Also, my colleague Hirotaka Nakajima wants to introduce his I-D on security consideration on cryptoassets custodians, which he wants to get feedback from the community. ( https://datatracker.ietf.org/doc/draft-vcgtf-crypto-assets-security-considerations/ )

See you in the room.

shigeya

---
HotRFC abstract

The Internet is a global and borderless communication platform. Decentralized Finance Technology, which will be work on top of the Internet, will have similar properties to the Internet. To create a healthy eco-system, we need to discuss the architecture of the technology, with multiple-stakeholders. We are currently seeking people who want to join the effort. I can provide up-to-date info on our activities if there are people who have an interest in this via any format during IETF 106, and on the mailing list, which we'll create (finally).

---

From: "Shigeya Suzuki" <[email-masked]>
Date: Mon, 18 Nov 2019 18:46:06 +0800

Hi, Nathan, all.

Thank you very much for your interest.

I've posted the presentation I used, here:

http://kbcl.sfc.keio.ac.jp/events/ietf106_side_meeting/ietf106-financial-tech-side-meeting.pdf

Hiro will upload and post the link to his presentation later.

There was, unfortunately, a small difference since last side meeting.
So, even we had ten attendees (thanks for attending even for short notice!) there was no feedbacks this time.

I believe we can provide some updates on or activities, or someway to ask people to involved in the near future. I will let you know.

thanks!

shigeya

On Mon, Nov 18, 2019, at 18:19, Nathan Aw wrote:
> Dear all,
> 
> Sorry for the late reply. I missed this out. I have worked in the financial industry with leading companies for more than 8 years, 3 years with decentralised technology and should be able to share some experience.
> 
> Please let me know how did it go today and if there are any next steps, if any?
> 
> Thank you.
> 
> Nathan Aw
> 
> On Mon, 18 Nov 2019, 11:27 Shigeya Suzuki, <[email-masked]> wrote:
>> Hi,
>> 
>>  _______________________________________________
>>  Din mailing list
>> [email-masked]
>> https://www.irtf.org/mailman/listinfo/din