Subject: [Din] Change of chairs for DINRG

From: Colin Perkins <[email-masked]>
Date: Mon, 26 Apr 2021 20:54:03 +0100

DINRG,

Melinda Shore has indicated that she wishes to step down as DINRG co-chair, due to lack of availability because of other commitments. Lixia Zhang has kindly agreed to take her place, along with Dirk Kutscher who continues.

Thank you Melinda for your many contributions - and welcome Lixia!

Colin Perkins
IRTF Chair

---

From: Lixia Zhang <[email-masked]>
Date: Fri, 30 Apr 2021 17:47:49 -0700

> On Apr 26, 2021, at 12:54 PM, Colin Perkins <[email-masked]> wrote:
> 
> DINRG,
> 

thanks Colin for taking me on.
Hello everyone, looking forward to working with you all in coming years.

Lixia