Subject: BoF Agenda?

From: Yoshiro YONEYA <[email-masked]>
Date: Wed, 23 Feb 2005 01:22:24 +0900 (JST)

On the Draft Agenda of the Sixty-second IETF, apparea meeting is
scheduled on Monday morning.  Is there any agenda items?  I'd like to
propose to have discussion about IDN aware application implementation
guideline.

-- 
Yoshiro YONEYA <[email-masked]>

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Wed, 23 Feb 2005 21:48:39 -0500

I'm still working on the agenda.  I'm also working to save a slot for this
discussion.

-Scott- 

> -----Original Message-----
> From: Yoshiro YONEYA [mailto:[email-masked]] 
> Sent: Tuesday, February 22, 2005 11:22 AM
> To: [email-masked]
> Subject: BoF Agenda?
> 
> On the Draft Agenda of the Sixty-second IETF, apparea meeting 
> is scheduled on Monday morning.  Is there any agenda items?  
> I'd like to propose to have discussion about IDN aware 
> application implementation guideline.
> 
> --