Subject: ETRN Should be Advanced, Not Historic

From: Randall Gellens <[email-masked]>
Date: Mon, 7 Mar 2005 08:48:14 -0800

At 11:49 AM +0100 12/6/04, Eliot Lear wrote:
>  RFC1985       SMTP Service Extension for Remote Message Queue Starting
>                (ETRN)

ETRN is widely implemented and generally useful.  I think it should 
be advanced, not moved to historic.  The problem, of course, is 
finding someone to do the grunge work to make this happen.

If the author can't be convinced to do so, I might give it a shot.
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
Demagogue: One who preaches doctrines he knows to be untrue to men he
knows to be idiots.                                    --H.L. Mencken

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 07 Mar 2005 11:17:36 -0600

Agree.

Regards,
Jordi

> De: Randall Gellens <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Mon, 7 Mar 2005 08:48:14 -0800
> Para: <[email-masked]>
> CC: "[email-masked]" <[email-masked]>, <[email-masked]>
> Asunto: ETRN Should be Advanced, Not Historic
> 

************************************
Barcelona 2005 Global IPv6 Summit
Call for Papers and information available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.