Subject: Testers for new ID submission tool

From: Lisa Dusseault <[email-masked]>
Date: Tue, 5 Jun 2007 09:18:57 -0700

Anybody interested in testing the new ID submission tool?  Russ asked  
for 10 names, let me know if you're going to be updating a draft or  
submitting a new draft and I'll pass the first ten names on to Russ.

Thanks,
Lisa

---

From: Jeroen Massar <[email-masked]>
Date: Tue, 05 Jun 2007 17:21:25 +0100

> submitting a new draft and I'll pass the first ten names on to Russ.

Does it accept .xml's ? :)

Greets,
 Jeroen