Subject: Re: Testers for new ID submission tool

From: Dave Crocker <[email-masked]>
Date: Fri, 06 Jul 2007 10:07:23 -0700

Jeroen Massar wrote:
> Lisa Dusseault wrote:
>> Anybody interested in testing the new ID submission tool?  Russ asked
>> for 10 names, let me know if you're going to be updating a draft or
>> submitting a new draft and I'll pass the first ten names on to Russ.
> 
> Does it accept .xml's ? :)

I don't recall seeing a response to this question.

At this point, I tend to submitt .txt, .pdf and .xml versions together, so 
that the IETF repository has all 3.  I was surprised and quite please to see 
that the PDF version is made public.

So, what does the submission tool accept?

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Dave Crocker <[email-masked]>
Date: Fri, 06 Jul 2007 10:20:11 -0700

Alexey Melnikov wrote:
> It accepts .xml, .pdf and .ps together with .txt. But .txt is required.

Very cool.

The Tool Team Rocks!

d/

-- 

   Dave Crocker

---

From: Jeroen Massar <[email-masked]>
Date: Fri, 06 Jul 2007 19:32:53 +0100

>> It accepts .xml, .pdf and .ps together with .txt. But .txt is required.

Indeed, that is very nice :)

Though, what I have not uncovered yet is where the .xml/pdf/ps versions
get published for download. Anyone got a hint on that?

Greets,
 Jeroen

---

From: "Dan Wing" <[email-masked]>
Date: Fri, 6 Jul 2007 14:59:04 -0700

> get published for download. Anyone got a hint on that?

ftp://ftp.ietf.org/internet-drafts/

-d

---

From: Jeroen Massar <[email-masked]>
Date: Fri, 06 Jul 2007 23:47:11 +0100

> ftp://ftp.ietf.org/internet-drafts/

Cool, thanks, last time I looked there they where not there but it seems
they definitely are getting published now.

Greets,
 Jeroen

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 06 Jul 2007 18:15:42 +0100

Dave Crocker wrote:

> At this point, I tend to submitt .txt, .pdf and .xml versions 
> together, so that the IETF repository has all 3.  I was surprised and 
> quite please to see that the PDF version is made public.
>