Subject: Request RFC 2591 update to IESG

From: Randy Presuhn <[email-masked]>
Date: Tue, 26 Jun 2001 16:32:47 -0700 (PDT)

Hi Bert -

As disman WG chair, I'd like to request that you please take
draft-ietf-disman-schedule-mib-v2-04.txt to the IESG for
consideration as a Proposed Standard, obsoleting RFC 2591.

The changes from RFC 2591 are based on implementation and
deployment experience, as well as clarifications of the
original text.

The document had already completed WG last call before the
issue of ambiguous and non-existant times brought it back
to the WG.  The WG has achieved rough consensus on these
issues, and this text reflects this consensus.  Those stating
preferences for other approaches agreed that they could live
with the approach adopted in the document.

 ------------------------------------------------------
 Randy Presuhn          BMC Software, Inc.  1-3141
 [email-masked]  2141 North First Street
 Tel: +1 408 546-1006   San José, California 95131  USA
 ------------------------------------------------------
 My opinions and BMC's are independent variables.
 ------------------------------------------------------

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 27 Jun 2001 16:58:23 +0200

Got it on IESG agenda

Bert

> ----------
> From: 	Randy Presuhn[SMTP:[email-masked]]
> Sent: 	Wednesday, June 27, 2001 1:32 AM
> To: 	[email-masked]
> Cc: 	[email-masked]; [email-masked]
> Subject: 	Request RFC 2591 update to IESG
> 
> Hi Bert -
> 
>  Tel: +1 408 546-1006   San Jos> é, California 95131  USA