Subject: Re: Updated disman agenda for Salt Lake City

From: Randy Presuhn <[email-masked]>
Date: Tue, 20 Nov 2001 17:16:06 -0800 (PST)

Hi -

I still haven't received confirmation from the people whose
names are "volunteered" on the proposed agenda.  If you're
mentioned in the proposed disman WG agenda, please confirm
whether you'll be able to handle your assigned task!

 ------------------------------------------------------
 Randy Presuhn          BMC Software, Inc.  1-3141
 [email-masked]  2141 North First Street
 Tel: +1 408 546-1006   San José, California 95131  USA
 ------------------------------------------------------
 My opinions and BMC's are independent variables.
 ------------------------------------------------------

---

From: Randy Presuhn <[email-masked]>
Date: Wed, 21 Nov 2001 15:47:50 -0800 (PST)

Hi -

> Message-ID: <003101c1728b$8487d6c0$6401a8c0@BIGBIRD2>
> From: "Glenn Mansfield Keeni" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>
> Cc: <[email-masked]>
> References: <[email-masked]>
> Subject: Re: Updated disman agenda for Salt Lake City
> Date: Wed, 21 Nov 2001 21:53:27 +0900
...
>     We have been working on an aggregate MIB for some
> time. I submitted the draft - but it did not make it before
> the deadline. The draft is available on
> http://www.cysol.co.jp/research/draft/aggrmib/index.html
...
>     I would like to start a discussion on this list and obtain
> comments. 

Skimming the web page leads me to believe this really
belongs in the eos WG, and I'd strongly encourage you to
pursue discussion there first.

http://www.ietf.org/html.charters/eos-charter.html

If the eos chairs rule the discussion out-of scope,
then you'd be welcome to continue the discussion on
the disman list.

>           If there is interest and the disman chair finds it
> appropriate then I would be glad to make a 5 minute
> presentation at the disman meeting in Salt Lake City.
...

*If* eos won't discuss the work, then *if* I were to add it to
the agenda as item 4.5, there would be several caveats:

    1) The time allocation can be preempted by the need for
       discussion of any of our current deliverables.  This
       already applies to item 4.4 as well.

    2) If anyone present at the meeting objects to discussion
       of the material due to the draft's failure to meet
       the submission deadline, the chair reserves the right
       to defer the discussion to the mailing list. 

    3) If there is not a sufficient critical mass of people
       present who have read the draft, discussion will be
       deferred to the mailing list.  This already applies
       to item 4.4 as well.

I'm using RFC 2418, especially clause 7.1, as the basis for
this proposed decision.  Some might consider it too lenient,
and others too draconian.  So sei es.

In general, "presentations" are not the IETF way.  Issues lists
to organize discussion of the points that have not been
resolved on the mailing list would be more appropriate.

---

From: Randy Presuhn <[email-masked]>
Date: Fri, 23 Nov 2001 10:20:06 -0800 (PST)

Hi -

I'm forwarding a posting from Glenn Waters.  I've added the address
he posted from to the "posters" list so that future postings from
that address won't bounce.

> Received: from tattler.bmc.com (tattler.bmc.com [172.17.0.117])
> 	by dorothy.bmc.com (8.8.6 (PHNE_12836)/8.8.6) with ESMTP id JAA09355;
> 	Thu, 22 Nov 2001 09:18:32 -0800 (PST)
> Received: from mx-us-hou-1-int.bmc.com (localhost [127.0.0.1])
> 	by tattler.bmc.com (8.10.2/8.10.2) with ESMTP id fAMHHcf00936;
> 	Thu, 22 Nov 2001 11:17:42 -0600 (CST)
> Received: from zcars0m9.nortelnetworks.com (zcars0m9.nortelnetworks.com [47.129.242.157])
> 	by mx-us-hou-1-int.bmc.com (Postfix) with SMTP
> 	id 950501FF016; Thu, 22 Nov 2001 16:09:36 -0600 (CST)
> Received: from zcars04e.ca.nortel.com (zcars04e.ca.nortel.com [47.129.242.56])
> 	by zcars0m9.nortelnetworks.com (8.11.0/8.11.0) with ESMTP id fAMHItS19500;
> 	Thu, 22 Nov 2001 12:18:55 -0500 (EST)
> Received: from zcard015.ca.nortel.com (actually zcard015) 
>           by zcars04e.ca.nortel.com; Thu, 22 Nov 2001 12:19:18 -0500
> Received: by zcard015.ca.nortel.com with Internet Mail Service (5.5.2653.19) 
>           id <XNHXGP59>; Thu, 22 Nov 2001 12:18:20 -0500
> Message-ID: <[email-masked]>
> From: "Glenn Waters" <[email-masked]>
> To: [email-masked]
> Cc: [email-masked], [email-masked],
>         Randy Presuhn <[email-masked]>, [email-masked]
> Subject: RE: Updated disman agenda for Salt Lake City
> Date: Thu, 22 Nov 2001 09:15:26 -0500
> MIME-Version: 1.0
> X-Mailer: Internet Mail Service (5.5.2653.19)
> Content-Type: multipart/alternative;
>               boundary="----_=_NextPart_001_01C17360.2214FCE0"
> X-Orig: <[email-masked]>
> 
> This message is in MIME format. Since your mail reader does not understand
> this format, some or all of this message may not be legible.
> 
> ------_=_NextPart_001_01C17360.2214FCE0
> Content-Type: text/plain;
> 	charset="ISO-8859-1"
> Content-Transfer-Encoding: quoted-printable
> 
> I quickly looked at the draft and it certainly has some alignment with =
> the
> EOS charter. This draft should be posted to the EOS list for discussion =
> and
> then the WG can decide if this is work that should be accepted as a =
> work
> item.
> 
> /gww
> 
> > -----Original Message-----
> > From: Randy Presuhn [mailto:[email-masked]]
> > Sent: Wednesday, November 21, 2001 18:48
> > To: [email-masked]
> > Cc: [email-masked]; [email-masked]; Waters, Glenn
> > [FITZ3:IO47:EXCH]
> >=20
> >=20
> >=20
> >=20
> >=20
> >=20
> >=20
> >=20
> >=20
> >=20
> >=20
> >=20
> >=20
> >  Tel: +1 408 546-1006   San Jos=E9, California 95131  USA
> ------_=_NextPart_001_01C17360.2214FCE0
> Content-Type: text/html;
> 	charset="ISO-8859-1"
> Content-Transfer-Encoding: quoted-printable
> 
> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
> <HTML>
> <HEAD>
> <META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
> charset=3DISO-8859-1">
> <META NAME=3D"Generator" CONTENT=3D"MS Exchange Server version =
> 5.5.2654.89">
> <TITLE>RE: Updated disman agenda for Salt Lake City</TITLE>
> </HEAD>
> <BODY>
> 
> <P><FONT SIZE=3D2>I quickly looked at the draft and it certainly has =
> some alignment with the EOS charter. This draft should be posted to the =
> EOS list for discussion and then the WG can decide if this is work that =
> should be accepted as a work item.</FONT></P>
> 
> <P><FONT SIZE=3D2>/gww</FONT>
> </P>
> 
> <P><FONT SIZE=3D2>&gt; -----Original Message-----</FONT>
> <BR><FONT SIZE=3D2>&gt; From: Randy Presuhn [<A =
> HREF=3D"mailto:[email-masked]">mailto:[email-masked]=
> </A>]</FONT>
> <BR><FONT SIZE=3D2>&gt; Sent: Wednesday, November 21, 2001 18:48</FONT>
> <BR><FONT SIZE=3D2>&gt; To: [email-masked]</FONT>
> <BR><FONT SIZE=3D2>&gt; Cc: [email-masked]; [email-masked]; =
> Waters, Glenn</FONT>
> <BR><FONT SIZE=3D2>&gt; [FITZ3:IO47:EXCH]</FONT>
> <BR><FONT SIZE=3D2>&gt; Subject: Re: Updated disman agenda for Salt =
> Lake City</FONT>
> <BR><FONT SIZE=3D2>&gt; </FONT>
> <BR><FONT SIZE=3D2>&gt; Hi -</FONT>
> <BR><FONT SIZE=3D2>&gt; </FONT>
> <BR><FONT SIZE=3D2>&gt; &gt; Message-ID: =
> &lt;003101c1728b$8487d6c0$6401a8c0@BIGBIRD2&gt;</FONT>
> <BR><FONT SIZE=3D2>&gt; &gt; From: &quot;Glenn Mansfield Keeni&quot; =
> &lt;[email-masked]&gt;</FONT>
> <BR><FONT SIZE=3D2>&gt; &gt; To: &quot;Randy Presuhn&quot; =
> &lt;[email-masked]&gt;</FONT>
> <BR><FONT SIZE=3D2>&gt; &gt; Cc: &lt;[email-masked]&gt;</FONT>
> <BR><FONT SIZE=3D2>&gt; &gt; References: =
> &lt;[email-masked]&gt;</FONT>
> <BR><FONT SIZE=3D2>&gt; &gt; Subject: Re: Updated disman agenda for =
> Salt Lake City</FONT>
> <BR><FONT SIZE=3D2>&gt; &gt; Date: Wed, 21 Nov 2001 21:53:27 =
> +0900</FONT>
> <BR><FONT SIZE=3D2>&gt; ...</FONT>
> <BR><FONT SIZE=3D2>&gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; We have been =
> working on an aggregate MIB for some</FONT>
> <BR><FONT SIZE=3D2>&gt; &gt; time. I submitted the draft - but it did =
> not make it before</FONT>
> <BR><FONT SIZE=3D2>&gt; &gt; the deadline. The draft is available =
> on</FONT>
> <BR><FONT SIZE=3D2>&gt; &gt; <A =
> HREF=3D"http://www.cysol.co.jp/research/draft/aggrmib/index.html" =
> TARGET=3D"_blank">http://www.cysol.co.jp/research/draft/aggrmib/index.ht=
> ml</A></FONT>
> <BR><FONT SIZE=3D2>&gt; ...</FONT>
> <BR><FONT SIZE=3D2>&gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; I would like to =
> start a discussion on this list and obtain</FONT>
> <BR><FONT SIZE=3D2>&gt; &gt; comments.</FONT>
> <BR><FONT SIZE=3D2>&gt; </FONT>
> <BR><FONT SIZE=3D2>&gt; Skimming the web page leads me to believe this =
> really</FONT>
> <BR><FONT SIZE=3D2>&gt; belongs in the eos WG, and I'd strongly =
> encourage you to</FONT>
> <BR><FONT SIZE=3D2>&gt; pursue discussion there first.</FONT>
> <BR><FONT SIZE=3D2>&gt; </FONT>
> <BR><FONT SIZE=3D2>&gt; <A =
> HREF=3D"http://www.ietf.org/html.charters/eos-charter.html" =
> TARGET=3D"_blank">http://www.ietf.org/html.charters/eos-charter.html</A>=
> </FONT>
> <BR><FONT SIZE=3D2>&gt; </FONT>
> <BR><FONT SIZE=3D2>&gt; If the eos chairs rule the discussion out-of =
> scope,</FONT>
> <BR><FONT SIZE=3D2>&gt; then you'd be welcome to continue the =
> discussion on</FONT>
> <BR><FONT SIZE=3D2>&gt; the disman list.</FONT>
> <BR><FONT SIZE=3D2>&gt; </FONT>
> <BR><FONT SIZE=3D2>&gt; =
> &gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; If =
> there is interest and the disman chair finds it</FONT>
> <BR><FONT SIZE=3D2>&gt; &gt; appropriate then I would be glad to make a =
> 5 minute</FONT>
> <BR><FONT SIZE=3D2>&gt; &gt; presentation at the disman meeting in Salt =
> Lake City.</FONT>
> <BR><FONT SIZE=3D2>&gt; ...</FONT>
> <BR><FONT SIZE=3D2>&gt; </FONT>
> <BR><FONT SIZE=3D2>&gt; *If* eos won't discuss the work, then *if* I =
> were to add it to</FONT>
> <BR><FONT SIZE=3D2>&gt; the agenda as item 4.5, there would be several =
> caveats:</FONT>
> <BR><FONT SIZE=3D2>&gt; </FONT>
> <BR><FONT SIZE=3D2>&gt;&nbsp;&nbsp;&nbsp;&nbsp; 1) The time allocation =
> can be preempted by the need for</FONT>
> <BR><FONT SIZE=3D2>&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; =
> discussion of any of our current deliverables.&nbsp; This</FONT>
> <BR><FONT SIZE=3D2>&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; =
> already applies to item 4.4 as well.</FONT>
> <BR><FONT SIZE=3D2>&gt; </FONT>
> <BR><FONT SIZE=3D2>&gt;&nbsp;&nbsp;&nbsp;&nbsp; 2) If anyone present at =
> the meeting objects to discussion</FONT>
> <BR><FONT SIZE=3D2>&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; of =
> the material due to the draft's failure to meet</FONT>
> <BR><FONT SIZE=3D2>&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; the =
> submission deadline, the chair reserves the right</FONT>
> <BR><FONT SIZE=3D2>&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; to =
> defer the discussion to the mailing list.</FONT>
> <BR><FONT SIZE=3D2>&gt; </FONT>
> <BR><FONT SIZE=3D2>&gt;&nbsp;&nbsp;&nbsp;&nbsp; 3) If there is not a =
> sufficient critical mass of people</FONT>
> <BR><FONT SIZE=3D2>&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; =
> present who have read the draft, discussion will be</FONT>
> <BR><FONT SIZE=3D2>&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; =
> deferred to the mailing list.&nbsp; This already applies</FONT>
> <BR><FONT SIZE=3D2>&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; to =
> item 4.4 as well.</FONT>
> <BR><FONT SIZE=3D2>&gt; </FONT>
> <BR><FONT SIZE=3D2>&gt; I'm using RFC 2418, especially clause 7.1, as =
> the basis for</FONT>
> <BR><FONT SIZE=3D2>&gt; this proposed decision.&nbsp; Some might =
> consider it too lenient,</FONT>
> <BR><FONT SIZE=3D2>&gt; and others too draconian.&nbsp; So sei =
> es.</FONT>
> <BR><FONT SIZE=3D2>&gt; </FONT>
> <BR><FONT SIZE=3D2>&gt; In general, &quot;presentations&quot; are not =
> the IETF way.&nbsp; Issues lists</FONT>
> <BR><FONT SIZE=3D2>&gt; to organize discussion of the points that have =
> not been</FONT>
> <BR><FONT SIZE=3D2>&gt; resolved on the mailing list would be more =
> appropriate.</FONT>
> <BR><FONT SIZE=3D2>&gt; </FONT>
> <BR><FONT SIZE=3D2>&gt;&nbsp; =
> ------------------------------------------------------</FONT>
> <BR><FONT SIZE=3D2>&gt;&nbsp; Randy =
> Presuhn&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; BMC =
> Software, Inc.&nbsp; 1-3141</FONT>
> <BR><FONT SIZE=3D2>&gt;&nbsp; [email-masked]&nbsp; 2141 North =
> First Street</FONT>
> <BR><FONT SIZE=3D2>&gt;&nbsp; Tel: +1 408 546-1006&nbsp;&nbsp; San =
> Jos=E9, California 95131&nbsp; USA</FONT>
> <BR><FONT SIZE=3D2>&gt;&nbsp; =
> ------------------------------------------------------</FONT>
> <BR><FONT SIZE=3D2>&gt;&nbsp; My opinions and BMC's are independent =
> variables.</FONT>
> <BR><FONT SIZE=3D2>&gt;&nbsp; =
> ------------------------------------------------------</FONT>
> </P>
> 
> </BODY>
> </HTML>
> ------_=_NextPart_001_01C17360.2214FCE0--
>