Subject: Active alarm

From: "Nallappa, Bhashyam" <[email-masked]>
Date: Tue, 15 Jan 2002 10:44:51 -0500

Hello,
I have a question regarding the active alarms clearing philosphy.
As I understand that we can paired alarms whereby the up alarm clears the
down alarm
for example as in the case of linkup alarm clearing the linkdown alarm
I also read somewhere about the concept of aging.
So if an alarm has not been cleared for an extended period (this could be an
implenetation issue)
then the alarm would be cleared from the list of active alarms.
Can someone who have either implemented such an aging scheme or one who
knows about this
comment on this please
Thanks
Bhashyam Nallappa

---

From: "Sharon Chisholm" <[email-masked]>
Date: Tue, 15 Jan 2002 19:29:24 -0500

hi

Traditionally alarm aging is done in the manager, not on the
managed system. It is often done to try and kludge an alarm
management model in systems that don't send proper clear
notifications to indicate a problem is no longer occurring.

The alarm MIB allows you to model alarms using the alarmClear
notification provided. This can be sent out to indicate that
the problem the alarm is signalling is no longer occurring.
It should therefore not be necessary to instrument alarm
aging.

Sharon

-----Original Message-----
From: Nallappa, Bhashyam [mailto:[email-masked]]
Sent: Tuesday, January 15, 2002 10:45 AM
To: [email-masked]
Subject: Active alarm

Hello,

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 18 Jan 2002 05:37:51 +0200

I would add to Sharon's comments that we did discuss in early stages
whether to include an aging mechanism in the Alarm MIB, and decide not
to do it, because that would mandate the existence of such a mechanism
in the device that implements the agent.

Regards,

Dan

> From: Sharon Chisholm [mailto:[email-masked]]
> Sent: Wednesday, January 16, 2002 2:29 AM
> To: [email-masked]; Nallappa, Bhashyam
> Subject: RE: Active alarm
> 
> 
> hi
>