Subject: NOTIFICATION-LOG-MIB

From: "Nallappa, Bhashyam" <[email-masked]>
Date: Wed, 9 Jan 2002 14:33:33 -0500

I had a question regarding the Notification Log. How long realistically is
one  supposed to store these notifications? There could be thousands of
notifications in a day and though I understand someone may like to look at a
notification logs for a month old problem. What are some of the standard
practices?

Thanks
Bhashyam

---

From: Ramanathan Kavasseri <[email-masked]>
Date: Wed, 09 Jan 2002 12:58:32 -0800

Bhashyam,

managed systems have limitations on how much memory they
can dedicate to the notification log mib. The notif log mib,
IMHO, isn't a permanent store for logged notifications. Notifs
should be kept for a "reasonable period of time" so  that
NMSes can periodically poll for lost notifications. A reasonable
time could be 10 minutes, an hour, 24 hours. Anything logged
on the managed device much beyond that may be of questionable
value, IMHO.

If a user needs to "archive" logged notifications, this
should be done by a dedicated application, preferably
off the managed device.

Just my 2 cents.

Ram