Subject: RE: Alarm MIB WG last call

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 15 Apr 2002 11:10:40 +0300

A good question. I think that we defined this object as "read-write" having in mind the extensibility to different model-specific Alarm MIBs. However, thinking it twice, I think that an agent needs not attach a specific given alarm to more than one model. Even if more than one model-specific Alarm MIBs are supported by an agent, a given alarm should be mapped only into one of them. I think that changing the object to "read-only" would be a better choice. 

I would like to hear Sharon's opinion, and other opinions as well.

Regards,

Dan

> 
> Is alarmActiveSpecificPointer really intended to be
> "read-write" or should it be "read-only"?
> 
> Reva Bailey
> 
> >

---

From: "Stefan Wallin" <[email-masked]>
Date: Mon, 15 Apr 2002 12:28:56 +0200

I agree with Reva that the only reasonable MAX-ACCESS for alarmActiveSpecificPointer is read-only 

The alarmActiveTable should have entries that tells a mgr about outstanding alarms.
An entry with associated entries (alarmActiveSpecificPointer) is created and NEVER changed.

This is also the view in X733 whereas an Alarm Record is never changed after creation.

Regards,
Stefan

-----Ursprungligt meddelande-----
Från: [email-masked]
[mailto:[email-masked]]För Romascanu, Dan (Dan)
Skickat: den 15 april 2002 10:11
Till: [email-masked]; [email-masked]
Ämne: RE: Alarm MIB WG last call

Regards,

Dan