Subject: Re: Disman WG last call: Alarm MIB

From: "Tom Petch" <[email-masked]>
Date: Thu, 11 Apr 2002 21:14:25 +0100

"5.2 IANA Considerations
   Values of IANAItuProbableCause less than 255 can only be
given out
   if they correspond to ITU numbers and are agreed to by
the disman
   working group. Values of IANAItuProbableCause greater
than 255 can
   be given out when agreed to by the disman working group.
   Values of IANAItuEventType can be given out when agreed
to by the
   disman working group."

Does this imply the disman working group will exist for
ever, perhaps never completing its work :-)?

Tom Petch, Network Consultant
[email-masked]
+(44) 192 575 3018
-------------------------------------------------

---

From: "Tom Petch" <[email-masked]>
Date: Thu, 11 Apr 2002 20:53:15 +0100

"4.1.3 Alarm State Transition Notification
   Alarms are modelled by defining all possible states in
the
   alarmModelTable, as well as defining
alarmModelNotificationId,
   alarmModelVarbindIndex, and alarmModelVarbindValue for
each of the
   possible alarm states.  Optionally,
ituAlarmPerceivedSeverity models
   the states in terms of ITU perceived severity.
   Alarm state transitions can use existing notifications or
can use
   the generic notifications and alarmActiveState and
alarmClearState.
   If the implementation chooses not to alert the management
station,
   then a value of 0.0 can be used for
alarmModelNotificationId.
   Alternatively, a notification can be defined in
   alarmModeNotifiationId and no hosts specified in the
SNMP-TARGET-MIB
   [RFC2573].

What's a 'alarmModeNotifiationId'?