Subject: read-write -> read-create in alarm-mib

From: [email-masked]
Date: Sat, 13 Apr 2002 19:57:40 +0200

Hi!
According to SMIv2 ch 7.3

   If any columnar object in a conceptual row has "read-create" as its
   maximal level of access, then no other columnar object of the same
   conceptual row may have a maximal access of "read-write".

The alarmModelTable violates this.
best regards Stefan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 14 Apr 2002 18:44:47 +0300

Correct. Needs to be fixed in the next rev. Thanks, Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Saturday, April 13, 2002 8:58 PM
> To: [email-masked]
> Subject: read-write -> read-create in alarm-mib
> 
> 
> Hi!