Subject: RE: Use of Alarm MIB without ITU MIB

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 18 Apr 2002 19:58:25 +0300

There are two other applications of the Alarm MIB that I am aware about, and require model specific Alarm MIBs to be attached:

1. network security and access control. There is practically no superposition or common functionality with the ITU Alarm MIB
2. facilities management - some commonality, still a lot of specifics that need to be dealt with separately

Regards,

Dan

> -----Original Message-----
> From: David T. Perkins [mailto:[email-masked]]
> Sent: Thursday, April 18, 2002 9:22 AM
> To: [email-masked]
> Subject: Use of Alarm MIB without ITU MIB
> 
> 
> HI,
> 
> It really doesn't seem like the Alarm MIB is useful without the
> ITU MIB. Can an example be provided of another specific model
> so we can determine if all specific models have the common info
> which should be contained in the generic tables.
> 
> Regards,
> /david t. perkins
> 
>

---

From: Tammy Ferris <[email-masked]>
Date: Mon, 29 Apr 2002 15:19:08 -0500

Dan,
Can you clarify where these applications are documented?

Currently, the Alarm MIB does not support the ITU model for security alarms so I am assuming that you are referring to something
else?  The ITU security alarms don't support clear notifications.... they are transient alarms.

Also, I don't know why you called out separately, facilities alarms.... ITU model, of course, supports facility alarms.

Could you please clarify?
Thanks,
Tammy