Subject: Re: Use of alarmListName

From: Randy Presuhn <[email-masked]>
Date: Wed, 24 Apr 2002 18:01:02 -0700 (PDT)

Hi -

> Message-ID: <[email-masked]>
> Date: Wed, 24 Apr 2002 17:58:40 -0700
> From: Ramanathan Kavasseri <[email-masked]>
> To: Randy Presuhn <[email-masked]>
> Cc: [email-masked]
> Subject: Re: Use of alarmListName
> References: <[email-masked]>
...
> > depends on the notification type, do we need to specify
> > the set of NOTIFICATION-TYPEs that MUST be understood by
> 
> Yes.

Any thoughts on what that should be in that set?

> > a conformant implementation, and do we need to specify
> > how the resource ID extraction works for these?
> 
> Yes. 
...

And the rules are... ?

 ------------------------------------------------------
 Randy Presuhn          BMC Software, Inc.  1-3141
 [email-masked]  2141 North First Street
 Tel: +1 408 546-1006   San José, California 95131  USA
 ------------------------------------------------------
 My opinions and BMC's are independent variables.
 ------------------------------------------------------

---

From: Ramanathan Kavasseri <[email-masked]>
Date: Wed, 24 Apr 2002 18:28:09 -0700

> > > how the resource ID extraction works for these?

Was hoping someone would provide this - as I'm scratching
my head about how to go about it.
:-(

Ram