Subject: RE: Progressing the Condition/ARC MIB

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Mon, 22 Apr 2002 16:09:53 -0400

Randy,

Update to the ARC is now available. It follows the proposal to narrow the
scope of the document to ARC only. It is done by extracting the ARC mib
portion from draft-ietf-disman-conditionmib-02.txt. 

Before I upload it, I have a question that need you guidance. What should
the title and file name of this document be?
In order not to be confused with the condition mib portion in
draft-ietf-disman-conditionmib-02.txt, should the updated ARC document be
"ARC MIB" and with file name draft-ietf-disman-arcmib-00.txt ?

Regards,
Kam  

> -----Original Message-----
> From: Randy Presuhn [mailto:[email-masked]]
> Sent: Monday, March 18, 2002 3:50 PM
> To: [email-masked]
> Subject: RE: Progressing the Condition/ARC MIB
> 
> 
> Hi -
> 
> > Message-ID: 
> <[email-masked]
> cent.com>
> > From: "Lam, Hing-Kam (Kam)" <[email-masked]>
> > To: "'Randy Presuhn'" <[email-masked]>,
> >         [email-masked], [email-masked]
> > Subject: RE: Progressing the Condition/ARC MIB
> > Date: Thu, 7 Feb 2002 09:21:18 -0500
> ...
> > Since the Optical Interface MIB is on AToMMIB WG Last Call 
> review now, I
> > hope the ARC mib part can move forward quick too. If the 
> "relationship"
> > issue cannot be resolved soon, may be an alternative is to split the
> > condition/arc mib I-D into two documents, one for ARC and 
> one for Condition.
> > In the way, the Condition mib can progress in its own path.
> > 
> > Any comments or suggestion?
> ...
> 
> I've seen no objections to the proposal to narrow the scope
> of this document to ARC.   My only question is when the next
> update to ARC (draft-ietf-disman-conditionmib-02.txt) will
> be available.
> 
> Once it's completed, I'd be willing to entertain discussion
> of whether the condition part is still of interest.
> 
>  ------------------------------------------------------
>  Randy Presuhn          BMC Software, Inc.  1-3141
>  [email-masked]  2141 North First Street
>  Tel: +1 408 546-1006   San Jose, California 95131  USA
>  ------------------------------------------------------
>  My opinions and BMC's are independent variables.
>  ------------------------------------------------------
>

---

From: Randy Presuhn <[email-masked]>
Date: Mon, 22 Apr 2002 13:26:56 -0700 (PDT)

Hi -

> Message-ID: <[email-masked]>
> To: "'Randy Presuhn'" <[email-masked]>, [email-masked]
> Date: Mon, 22 Apr 2002 16:09:53 -0400
> List-Id: IETF disman Working Group mailing list <disman.dorothy.bmc.com>
...
...

The file name should be draft-ietf-disman-conditionmib-02.txt
(my files show draft-ietf-disman-conditionmib-01.txt as the
latest thing published) and the title should be "Alarm Report
Control MIB".  When you send it to [email-masked],
please note the title change and provide an updated abstract
for the announcement.

I do NOT want to start another document series.

 Tel: +1 408 546-1006   San José, California 95131  USA