Subject: RE: Use of alarmListName

From: Randy Presuhn <[email-masked]>
Date: Wed, 24 Apr 2002 17:50:16 -0700 (PDT)

Hi -

> Subject: RE: Use of alarmListName
> Date: Thu, 25 Apr 2002 03:05:26 +0300
> Message-ID: <[email-masked]>
> From: "Romascanu, Dan (Dan)" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>, <[email-masked]>
> 
> The alarmAccessResourceId is known by the agent, because it
> is keeping an internal accounting of who the sends that need to
> be include in the alarmActiveTable. The agent will perform the
> matching of the respective resource (id information contained
> in the notification) to the relevant row(s) in the table. There
> is no need to duplicate this information in another MIB object.
...

WG chair wondering aloud: if the WG consensus is to go
with requiring implementations to know a priori how to
extract resource IDs from notifications (I'm awaiting
response to consensus call on *that*), and since what
one needs to do to extract a resource ID from a notification
depends on the notification type, do we need to specify
the set of NOTIFICATION-TYPEs that MUST be understood by
a conformant implementation, and do we need to specify
how the resource ID extraction works for these?

 ------------------------------------------------------
 Randy Presuhn          BMC Software, Inc.  1-3141
 [email-masked]  2141 North First Street
 Tel: +1 408 546-1006   San José, California 95131  USA
 ------------------------------------------------------
 My opinions and BMC's are independent variables.
 ------------------------------------------------------

---

From: Ramanathan Kavasseri <[email-masked]>
Date: Wed, 24 Apr 2002 17:58:40 -0700

> the set of NOTIFICATION-TYPEs that MUST be understood by

Yes.

> how the resource ID extraction works for these?

Yes. 

Ram