Subject: Re: RFC 2925 erratum

From: RFC Editor <[email-masked]>
Date: Tue, 2 Apr 2002 22:58:22 GMT

Randy,

We have added this to our errata page...

Thank you.

RFC Editor

> From [email-masked]  Tue Mar 26 15:18:57 2002
> Date: Tue, 26 Mar 2002 15:16:54 -0800 (PST)
> From: Randy Presuhn <[email-masked]>
> To: [email-masked]
> Subject: RFC 2925 erratum
> Cc: [email-masked]
> Mime-Version: 1.0
> Content-Transfer-Encoding: 8bit
> X-AntiVirus: scanned by AMaViS 0.2.1
> 
> Hi -
> 
> As disman working group chair, I'd like to report a typo in
> RFC 2925, "Definitions of Managed Objects for Remote Ping,
> Traceroute, and Lookup Operations", September 2000.
> 
> On page 32, there is a typo in the DESCRIPTION of pingTestCompleted.
> 
>           "Generated at the completion of a ping test when the
>           corresponding pingCtlTrapGeneration object is set to
>           testCompletion(4)."
> 
> Should be:
> 
>           "Generated at the completion of a ping test when the
>           corresponding pingCtlTrapGeneration object is set to
>           testCompletion(2)."
> 
> This correction has been discussed and agreed on the working
> group's mailing list.
> 
>  ------------------------------------------------------
>  Randy Presuhn          BMC Software, Inc.  1-3141
>  [email-masked]  2141 North First Street
>  Tel: +1 408 546-1006   San José, California 95131  USA
>  ------------------------------------------------------
>  My opinions and BMC's are independent variables.
>  ------------------------------------------------------
>

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 3 Apr 2002 02:09:29 +0200

Thank you!

Bert 

> -----Original Message-----
> From: RFC Editor [mailto:[email-masked]]
> Sent: Wednesday, April 03, 2002 12:58 AM
> To: [email-masked]; [email-masked]
> Subject: Re: RFC 2925 erratum
> 
> 
> Randy,
> 
> >  Tel: +1 408 546-1006   San Jose, California 95131  USA