Subject: Outline for ARC/Condition MIB discussion and additional proposal

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Thu, 11 Jul 2002 12:34:28 -0400

Hi,

Attached is an outline that will be used for the ARC/Condition MIB discussion during the Disman WG Yokohama meeting. 

Please note that the outline also contains a proposal to add a columnar object "arcRowStatus" into the arcTable. This object is used for creating and deleting a conceptual row of the arcTable. Setting RowStatus to createAndGo or creatAndWait implies creating a new ARC setting for the specified resource and probable cause. Setting RowStatus to destroy implies removing the entry from the arcTable.

Please comment on this proposal prior to the July 16 (Tuesday) Disman WG meeting such that the WG can confirm whatever
the list has agreed to.

Regards,
Kam
 <<disman_cond_mib_v02.ppt>>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 12 Jul 2002 08:21:53 +0300

Would it be possible to post the revised version of the arcTable, as proposed by the authors? The full text would be certainly easier to look at and comment, and would better expose the details of the proposal. It is somehow not in the IETF style to discuss around PowerPoint slides - especially when they describe a relatively substantial change to an existing Internet-Draft.

Thanks and Regards,

Dan

> -----Original Message-----
> From: Lam, Hing-Kam (Kam) [mailto:[email-masked]]
> Sent: Thursday, July 11, 2002 7:34 PM
> To: [email-masked]
> Cc: [email-masked]'; David Perkins; Randy Presuhn
> Subject: Outline for ARC/Condition MIB discussion and 
> additional proposal
> 
> 
> Hi,
> 
> Attached is an outline that will be used for the 
> ARC/Condition MIB discussion during the Disman WG Yokohama meeting. 
> 
> Please note that the outline also contains a proposal to add 
> a columnar object "arcRowStatus" into the arcTable. This 
> object is used for creating and deleting a conceptual row of 
> the arcTable. Setting RowStatus to createAndGo or 
> creatAndWait implies creating a new ARC setting for the 
> specified resource and probable cause. Setting RowStatus to 
> destroy implies removing the entry from the arcTable.
> 
> Please comment on this proposal prior to the July 16 
> (Tuesday) Disman WG meeting such that the WG can confirm whatever
> the list has agreed to.
> 
> Regards,
> Kam