Subject: [Disman] Fw: Internet-Draft Cutoff Dates for Vienna, Austria (July 16-21, 2003)

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 29 May 2003 11:09:00 -0700

Hi -

I'm forwarding this announcement because in the past some
disman-related submissions have missed the deadline.

Randy

> From: "Internet-Drafts Administrator" <[email-masked]>
> To: <IETF-Announce:>
> Sent: Tuesday, May 20, 2003 4:36 AM
> Subject: Internet-Draft Cutoff Dates for Vienna, Austria (July 16-21, 2003)
>

>
> NOTE: There are two (2) Internet-Draft Cutoff dates
>
> June 23rd: Cutoff for Initial Submissions (new documents)
>
> All initial submissions(-00) must be submitted by Monday, June 23rd,
> at 09:00 ET.  Initial submissions received after this time will NOT be
> made available in the Internet-Drafts directory, and will have to be
> resubmitted.
>
>
> As before, all initial submissions (-00.txt) with a filename beginning
> with a draft-ietf MUST be approved by the appropriate WG Chair prior to
> processing and announcing. WG Chair approval must be received by
> Monday, June 16th.
>
>  Please do NOT wait until the last minute to submit.
>
> Be advised: NO placeholders. Updates to initial submissions received
>             the week of June 23rd will NOT be accepted.
>
> June 30st: FINAL Internet-Draft Cutoff
>
> All revised Internet-Draft submissions must be submitted by Monday,
> June 30st, 2003 at 09:00 ET.  Internet-Drafts received after this
> time will NOT be announced NOR made available in the Internet-Drafts
> Directories.
>
> We will begin accepting Internet-Draft submissions the week of the
> meeting, though announcements will NOT be sent until the IETF meeting
> is over.
>
> Thank you for your understanding and cooperation. Please do not hesitate
> to contact us if you have any questions or concenrs.
>
> FYI: These and other significant dates can be found at
>       http://www.ietf.org/meetings/cutoff_dates_57.html
>
>

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 29 May 2003 11:09:00 -0700

Hi -

Randy