Subject: [Disman] Fw: I-D ACTION:draft-baker-liaisons-00.txt

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 20 Jun 2003 12:53:23 -0700

Hi -

Since this working group has worked closely with other organizations,
such as ITU-T and the DMTF, I figured you might find this of interest,
since it proposes some substantial changes in how liaisons are handled.
Please send any feedback you have to the authors.

(Don't forget that one of the leftover items from our last meeting is a
response to the ITU folk!)

Randy

> From: <[email-masked]>
> To: <IETF-Announce:>
> Sent: Friday, June 20, 2003 11:28 AM
> Subject: I-D ACTION:draft-baker-liaisons-00.txt
>

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>
>
> Title : Procedure for handling liaison statements from and to
>                           various standards bodies
> Author(s) : F. Baker
> Filename : draft-baker-liaisons-00.txt
> Pages : 19
> Date : 2003-6-20
>
> This document describes the procedure for proper handling of incoming
> liaison statements from other standards development organizations
> (SDOs), consortia, and industry fora, and for generating liaison
> statements to be transmitted from IETF/ISOC to other SDOs, consortia
> and industry fora. This procedure allows IETF to effectively
> collaborate with other organizations in the international standards
> community.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-baker-liaisons-00.txt
>
> To remove yourself from the IETF Announcement list, send a message to
> ietf-announce-request with the word unsubscribe in the body of the message.
>
> Internet-Drafts are also available by anonymous FTP. Login with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> "get draft-baker-liaisons-00.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> [email-masked].
> In the body type:
> "FILE /internet-drafts/draft-baker-liaisons-00.txt".
>
> NOTE: The mail server at ietf.org can return the document in
> MIME-encoded form by using the "mpack" utility.  To use this
> feature, insert the command "ENCODING mime" before the "FILE"
> command.  To decode the response(s), you will need "munpack" or
> a MIME-compliant mail reader.  Different MIME-compliant mail readers
> exhibit different behavior, especially when dealing with
> "multipart" MIME messages (i.e. documents which have been split
> up into multiple messages), so check your local documentation on
> how to manipulate these messages.
>
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 20 Jun 2003 12:53:23 -0700

Hi -

Randy