Subject: RE: [Disman] section 3.3.3 in draft-ietf-disman-alarm-mib-15.txt

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 15 Oct 2003 13:02:47 -0400

Hi

The following is the proposed resolution to Randy-24  Assuming no objection,
this item will be considered closed conditional on the proposed edit being
done.

In section 3.3.3, replace

"The Alarm MIB provides a means to tell what Notifications are just
informational events or not of interest to the manager for other reasons by
not including them in any alarm models. In addition,"

With
"The Alarm MIB provides a means to determine whether a given notification is
not of interest to managers for purposes of alarm management by permitting
inspection of the alarm models. If no entries in the alarmModelTable could
match a particular notification, then that notification is not relevant to
the alarm models defined.  In addition,"

Sharon

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Tuesday, October 07, 2003 2:43 PM
To: Disman (E-mail)
Subject: [Disman] section 3.3.3 in draft-ietf-disman-alarm-mib-15.txt

Hi -

> From: "Sharon Chisholm" <[email-masked]>
> To: "Disman (E-mail)" <[email-masked]>
> Cc: <[email-masked]>; "Randy Presuhn" 
> <[email-masked]>; "Romascanu, Dan (Dan)"
<[email-masked]>
> Sent: Monday, September 29, 2003 7:34 AM
> Subject: [Disman] RE: Comments on draft-ietf-disman-alarm-mib-14.txt
...
> 24) Section 3.3.3: the first sentence is a bit hard to swallow:
>     as a practical matter, to find out which notifications are
>     not of interest, one would have to walk the alarm model table
>     to find out what *is* of interest, and then remove that set
>     from the set of all possible notifications, which isn't listed
>     in any convenient spot.
...

Proposed fix:

CURRENT:
The Alarm MIB provides a means to tell what Notifications are just
informational events or not of interest to the manager for other reasons by
not including them in any alarm models. In addition,

REPLACEMENT:
The Alarm MIB provides a means to determine whether a given notification is
not of interest to managers for purposes of alarm management by permitting
inspection of the alarm models. If no entries in the alarmModelTable could
match a particular notification, then that notification is not relevant to
the alarm models defined.  In addition,

Randy

---

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 15 Oct 2003 13:02:47 -0400

Hi

With

Sharon

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Tuesday, October 07, 2003 2:43 PM
To: Disman (E-mail)
Subject: [Disman] section 3.3.3 in draft-ietf-disman-alarm-mib-15.txt

Hi -

<[email-masked]>
...
...

Proposed fix:

CURRENT:

REPLACEMENT:

Randy

---

From: "Tom Petch" <[email-masked]>
Date: Fri, 17 Oct 2003 19:21:27 +0100

I now find this harder to comprehend and no longer know whether I
agree with it or not:-(

Is it saying

"The Alarm MIB allows a manager to specify which Notifications are of
interest for the purposes of alarm management (by having entries for
those Notifications in the alarmModelTable). If no entries in the
alarmModelTable match a particular Notification, then that
Notification plays no part in the defined alarm models.  In
addition,..."

If so, I propose a text along these lines, stressing the positive
aspects not the negative.

If not, then I no longer understand.

Tom Petch

-----Original Message-----
From: Sharon Chisholm <[email-masked]>
To: Disman (E-mail) <[email-masked]>
Date: 15 October 2003 18:04
Subject: RE: [Disman] section 3.3.3 in
draft-ietf-disman-alarm-mib-15.txt

---

From: "Sharon Chisholm" <[email-masked]>
Date: Sun, 19 Oct 2003 14:41:10 -0400

With
of interest to managers for purposes of alarm management by permitting

Sharon

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Friday, October 17, 2003 2:48 PM
To: Disman (E-mail)
Subject: Re: [Disman] section 3.3.3 in draft-ietf-disman-alarm-mib-15.txt

Hi -

> From: "Tom Petch" <[email-masked]>
> To: "Sharon Chisholm" <[email-masked]>; "Disman (E-mail)" 
> <[email-masked]>
> Sent: Friday, October 17, 2003 11:21 AM
> Subject: Re: [Disman] section 3.3.3 in draft-ietf-disman-alarm-mib-15.txt
>

...

That's fine with me.

Randy

---

From: "Sharon Chisholm" <[email-masked]>
Date: Sun, 19 Oct 2003 14:41:10 -0400

With

Sharon

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Friday, October 17, 2003 2:48 PM
To: Disman (E-mail)
Subject: Re: [Disman] section 3.3.3 in draft-ietf-disman-alarm-mib-15.txt

Hi -

...

That's fine with me.

Randy