Subject: RE: [Disman] Draft Response to Liaison from ITU-T SG 4 on Alarm M IB

From: "Sharon Chisholm" <[email-masked]>
Date: Tue, 14 Oct 2003 10:42:31 -0400

Hi

Content:

"
From: IETF Disman Working Group
To: ITU-T Study Group 4 - Q12/4, Q17/4, Q19/4
Title: Response to Liaison on Alarm MIB
Response Contact: Randy Presuhn
Technical Contact: [email-masked]
Purpose: In Reply to Liaison

Thank you for the interest in the Alarm MIB. The latest version is currently
completing Area Director Review and can be found at
	
http://www.ietf.org/internet-drafts/draft-ietf-disman-alarm-mib-15.txt

The Distributed Management (disman) working group hopes to advance the
current I-D to Proposed Standard, with minimal changes. In the future, if
the working group is chartered with an Alarm MIB version 2, we will be
interested in cooperating with you to ensure your requirements are
considered."

Sharon

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Wednesday, October 08, 2003 1:52 PM
To: Disman (E-mail)
Subject: Re: [Disman] Draft Response to Liaison from ITU-T SG 4 on Alarm MIB

Hi -

> From: "Sharon Chisholm" <[email-masked]>
> To: "Disman (E-mail)" <[email-masked]>
> Cc: "Randy Presuhn" <[email-masked]>
> Sent: Wednesday, October 08, 2003 10:41 AM
> Subject: RE: [Disman] Draft Response to Liaison from ITU-T SG 4 on 
> Alarm MIB
...
> From: IETF Disman Working Group
> To: ITU-T Study Group 4 - Q12/4, Q17/4, Q19/4
> Title: Response to Liaison on Alarm MIB
> Response Contact: Randy Presuhn
> Technical Contact: [email-masked]
> Purpose: In Replay to Liaison
>
> Thank you for the interest in the Alarm MIB. The latest version is 
> currently completed Area Director Review and can be found at

"completed" -> "under"

>
> http://www.ietf.org/internet-drafts/draft-ietf-disman-alarm-mib-15.txt
>
> The Distributed Management (disman) working group hopes to advance the 
> current I-D to Proposed Standard, with minimal editorial changes. In 
> the

It's not clear to me whether "editorial" is too strong.  To avoid misleading
anyone, let's remove "editorial" or wait til we've finished the review
cycle.

> future, if the working group is chartered with an Alarm MIB version 2, 
> we will be interested in cooperating with you to ensure your 
> requirements are considered."
>
> 2) Process
> Randy said:
>
> "Let's see how 
> http://www.ietf.org/internet-drafts/draft-baker-liaisons-00.txt
> works."
>
> There is discussion about a web page that I can't find. Any Ideas?
...

The automation the i-d talks about isn't in place, as far as I know, but it
wouldn't hurt to ask the i-d authors. My intent was that we try to follow
the workflow outlined there, so that all the right people are involved in
the right sequence, and so that we can provide the i-d authors with useful
feedback.

Randy

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 14 Oct 2003 08:48:21 -0700

Hi -

> Sent: Tuesday, October 14, 2003 7:42 AM
> Subject: RE: [Disman] Draft Response to Liaison from ITU-T SG 4 on Alarm MIB
...
...

Looks good to me.  Is everone else happy with it?  The ITU folk have been
a great resource, and I'd like to maintain the relationship.

Randy

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 14 Oct 2003 08:48:21 -0700

Hi -

...
...

Randy