Subject: RE: [Disman] Draft Response to Liaison from ITU-T SG 4 on Alarm M IB

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Thu, 2 Oct 2003 09:14:17 -0400

Sharon,

Also inform SG4 about the current status of the I-D and provide the URL of the latest version.

--Kam

> -----Original Message-----
> From: Randy Presuhn [mailto:[email-masked]]
> Sent: Wednesday, October 01, 2003 4:23 PM
> To: Disman (E-mail)
> Subject: Re: [Disman] Draft Response to Liaison from ITU-T SG 
> 4 on Alarm
> MIB
> 
> 
> Hi -
> 
> > From: "Sharon Chisholm" <[email-masked]>
> > To: "Disman (E-mail)" <[email-masked]>
> > Sent: Wednesday, October 01, 2003 9:58 AM
> > Subject: [Disman] Draft Response to Liaison from ITU-T SG 4 
> on Alarm MIB
> ...
> > I took an action out of IETF 56 to draft a response to the 
> liaison from
> > ITU-T Study Group 4 on Alarm MIB. As the next SG 4 meeting 
> starts on October
> > 27th, I figured I should finally take a crack at that. We 
> agreed on the
> > spirit of this text when we last met as a working group. Here goes:
> 
> Let's use 
> http://www.ietf.org/internet-drafts/draft-baker-liaisons-00.txt
> as our guide for form and process, and inform its authors if 
> we run into
> any problems.  So, let's at least include the necessary 
> boilerplate items.
> 
> > "Thank you for the interest in the Alarm MIB. The 
> Distributed Management
> > (disman) working group hopes to advance the current I-D to Proposed
> > Standard, with minimal editorial changes. In the future, if 
> the working
> > group is chartered with an Alarm MIB version 2, we will be 
> interested in
> > cooperating with you to ensure your requirements are considered."
> 
> I'd like to make it clear that (as far as I know) we've 
> addressed all their
> comments.  Regarding possible future work, I'd prefer a 
> broader statement.
> How about "We welcome your input on any disman work items, including
> discussions of possible future work"?
> 
> > When we agree on the text, did you want me to get it to SG 
> 4 or did we want
> > to follow another path?
> ...
> 
> Let's see how 
> http://www.ietf.org/internet-drafts/draft-baker-liaisons-00.txt
> works.
> 
> Randy Presuhn, disman WG chair
> 
> 
>

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Thu, 2 Oct 2003 09:14:17 -0400

Sharon,

--Kam

---

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 8 Oct 2003 13:41:39 -0400

Hi

I've divided this up into Liaison content and Liaison Process

1) Content

Sharon previously said:

"Thank you for the interest in the Alarm MIB. The Distributed 
 Management
(disman) working group hopes to advance the current I-D to Proposed
 Standard, with minimal editorial changes. In the future, if the working
group is chartered with an Alarm MIB version 2, we will be interested in
 cooperating with you to ensure your requirements are considered."

Randy said:

"I'd like to make it clear that (as far as I know) we've addressed all their
comments.  Regarding possible future work, I'd prefer a broader statement.
How about "We welcome your input on any disman work items, including
discussions of possible future work"?"

Sharon today says-> Actually, we sent a previous, informal, liaison to
indicate we addressed there concerns. This is in response to a subsequent
liaison where they suggested enhancements for a future version of the Alarm
MIB.  See slide 5 of
	http://www.ietf.org/proceedings/03mar/slides/disman-2/index.html

Randy also said:

"Let's use http://www.ietf.org/internet-drafts/draft-baker-liaisons-00.txt
as our guide for form and process, and inform its authors if we run into any
problems.  So, let's at least include the necessary boilerplate items."

Kam said:

"Also inform SG4 about the current status of the I-D and provide the URL of
the latest version."

So, how about:

"
From: IETF Disman Working Group
To: ITU-T Study Group 4 - Q12/4, Q17/4, Q19/4
Title: Response to Liaison on Alarm MIB
Response Contact: Randy Presuhn
Technical Contact: [email-masked]
Purpose: In Replay to Liaison

Thank you for the interest in the Alarm MIB. The latest version is currently
completed Area Director Review and can be found at
	
http://www.ietf.org/internet-drafts/draft-ietf-disman-alarm-mib-15.txt

The Distributed Management (disman) working group hopes to advance the
current I-D to Proposed Standard, with minimal editorial changes. In the
future, if the working group is chartered with an Alarm MIB version 2, we
will be interested in cooperating with you to ensure your requirements are
considered."

2) Process
Randy said:

"Let's see how
works."

There is discussion about a web page that I can't find. Any Ideas?

Sharon

---

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 8 Oct 2003 13:48:17 -0400

hi

Two typos

Replay-> Reply

Completed-> Completing

Sharon
-----Original Message-----
From: Chisholm, Sharon [CAR:0S00:EXCH] 
Sent: Wednesday, October 08, 2003 1:42 PM
To: Disman (E-mail)
Cc: Randy Presuhn
Subject: RE: [Disman] Draft Response to Liaison from ITU-T SG 4 on Alarm M
IB

Hi

1) Content

Sharon previously said:

Randy said:

Randy also said:

Kam said:

So, how about:

"

2) Process
Randy said:

"Let's see how

Sharon

---

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 8 Oct 2003 13:48:17 -0400

hi

Two typos

Replay-> Reply

Completed-> Completing

Sharon
-----Original Message-----
From: Chisholm, Sharon [CAR:0S00:EXCH] 
Sent: Wednesday, October 08, 2003 1:42 PM
To: Disman (E-mail)
Cc: Randy Presuhn
Subject: RE: [Disman] Draft Response to Liaison from ITU-T SG 4 on Alarm M
IB

Hi

1) Content

Sharon previously said:

Randy said:

Randy also said:

Kam said:

So, how about:

"

2) Process
Randy said:

"Let's see how

Sharon

---

From: "Sharon Chisholm" <[email-masked]>
Date: Tue, 14 Oct 2003 10:42:31 -0400

Hi

Content:

"
Purpose: In Reply to Liaison

Thank you for the interest in the Alarm MIB. The latest version is currently
completing Area Director Review and can be found at

The Distributed Management (disman) working group hopes to advance the
current I-D to Proposed Standard, with minimal changes. In the future, if
the working group is chartered with an Alarm MIB version 2, we will be
interested in cooperating with you to ensure your requirements are
considered."

Sharon

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Wednesday, October 08, 2003 1:52 PM
To: Disman (E-mail)
Subject: Re: [Disman] Draft Response to Liaison from ITU-T SG 4 on Alarm MIB

Hi -

> Cc: "Randy Presuhn" <[email-masked]>
> Sent: Wednesday, October 08, 2003 10:41 AM
> Subject: RE: [Disman] Draft Response to Liaison from ITU-T SG 4 on 
> Alarm MIB
...
> Thank you for the interest in the Alarm MIB. The latest version is 
> currently completed Area Director Review and can be found at

"completed" -> "under"

> current I-D to Proposed Standard, with minimal editorial changes. In 

It's not clear to me whether "editorial" is too strong.  To avoid misleading
anyone, let's remove "editorial" or wait til we've finished the review
cycle.

> future, if the working group is chartered with an Alarm MIB version 2, 
> we will be interested in cooperating with you to ensure your 
> requirements are considered."
>
> 2) Process
> Randy said:
>
> "Let's see how 
...

The automation the i-d talks about isn't in place, as far as I know, but it
wouldn't hurt to ask the i-d authors. My intent was that we try to follow
the workflow outlined there, so that all the right people are involved in
the right sequence, and so that we can provide the i-d authors with useful
feedback.

Randy

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 14 Oct 2003 20:47:11 +0200

Ship it!

Thanks,
Bert 

> Sent: dinsdag 14 oktober 2003 17:48
> To: Disman (E-mail)
> > Sent: Tuesday, October 14, 2003 7:42 AM
> > Subject: RE: [Disman] Draft Response to Liaison from ITU-T 
> SG 4 on Alarm MIB
> ...
> > "
> Looks good to me.  Is everone else happy with it?  The ITU 
> folk have been
> a great resource, and I'd like to maintain the relationship.
> 
> Randy
> 
> 
>

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 14 Oct 2003 20:47:11 +0200

Ship it!

Thanks,
Bert

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Wed, 15 Oct 2003 07:56:03 -0400

Sharon,

As suggested by Chair before, you may want to mention the approval of ARC-MIB, which models the M.3100 Amd.3 Alarm Reporting Control function and also provide the links for draft-ietf-disman-conditionmib-10.txt.

Regards,
Kam 

> Sent: Tuesday, October 14, 2003 11:48 AM
> To: Disman (E-mail)

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Wed, 15 Oct 2003 07:56:03 -0400

Sharon,

Regards,
Kam

---

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 15 Oct 2003 08:24:49 -0400

Hi

This is a reply to a specific liaison about the alarm mib.  I'd suggest a
separate liaison about the ARC MIB be sent if we think there is value in
doing do.

Sharon

-----Original Message-----
From: Lam, Hing-Kam (Kam) [mailto:[email-masked]] 
Sent: Wednesday, October 15, 2003 7:56 AM
To: Randy Presuhn; Disman (E-mail)
Subject: RE: [Disman] Draft Response to Liaison from ITU-T SG 4 on Alarm M
IB

Sharon,

As suggested by Chair before, you may want to mention the approval of
ARC-MIB, which models the M.3100 Amd.3 Alarm Reporting Control function and
also provide the links for draft-ietf-disman-conditionmib-10.txt.

Regards,
Kam

---

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 15 Oct 2003 08:24:49 -0400

Hi

Sharon

-----Original Message-----
From: Lam, Hing-Kam (Kam) [mailto:[email-masked]] 
Sent: Wednesday, October 15, 2003 7:56 AM
To: Randy Presuhn; Disman (E-mail)
Subject: RE: [Disman] Draft Response to Liaison from ITU-T SG 4 on Alarm M
IB

Sharon,

Regards,
Kam