Subject: [Disman] Another IESG comment - pls respond ASAP

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 2 Oct 2003 12:35:22 +0200

WG/Authors/editors, dow we want to do something
about the following:

Ted Hardie:
  Buried in the ARCState description is:

  " Note that the state alm (alarm reporting is allowed) is not listed
    in the enumeration of the value of this object.  However, this 
    state is implicitly supported by the mib.
    Once a resource enters the normal reporting mode (i.e., in the alm 
    state) for the specified alarm type, the corresponding
    row will be automatically deleted from the arc table.
    Also the manual setting of arcState to alm can be achieved through
    setting the RowStatus object to 'destroy'. 

  This seems a major enough design decision on how to accomplish
  the work to move it into the text of the document or repeat it there.

Thanks,
Bert

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 2 Oct 2003 09:42:54 -0700

Hi -

> From: "Wijnen, Bert (Bert)" <[email-masked]>
> To: "Lam, Hing-Kam (Kam)" <[email-masked]>; "Disman (E-mail) (E-mail)" <[email-masked]>
> Cc: "Ted Hardie (E-mail)" <[email-masked]>
> Sent: Thursday, October 02, 2003 3:35 AM
> Subject: [Disman] Another IESG comment - pls respond ASAP
>

>   the work to move it into the text of the document or repeat it there.

As a technical contributor,
I have no problem with repeating it in the text of the document.
I think it would be a mistake to move it.

Randy

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 2 Oct 2003 09:42:54 -0700

Hi -

Randy