Subject: RE: [Disman] ituAlarmServiceUserGroup etc. in draft-ietf-disman -alarm-mib-15.txt

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 8 Oct 2003 15:57:19 -0400

Hi

The following is the proposed resolution to Randy-70 & Randy-72. Assuming no
objection, this item will is closed with no changes to the draft.

Sharon

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Thursday, October 02, 2003 7:06 PM
To: Disman (E-mail)
Subject: [Disman] ituAlarmServiceUserGroup etc. in
draft-ietf-disman-alarm-mib-15.txt

Hi -

> From: "Sharon Chisholm" <[email-masked]>
> To: "Disman (E-mail)" <[email-masked]>
> Cc: <[email-masked]>; "Randy Presuhn" 
> <[email-masked]>; "Romascanu, Dan (Dan)"
<[email-masked]>
> Sent: Monday, September 29, 2003 7:34 AM
> Subject: [Disman] RE: Comments on draft-ietf-disman-alarm-mib-14.txt
...
> 70) ituAlarmActiveDetector, ituAlarmActiveServiceProvider, and
>     ituAlarmActiveServiceUser need better DESCRIPTIONs.  I think
>     it needs to be more explicit that their values are the names
>     of the object instances corresponding to these resources.
>
> 72) The DESCRIPTION of ituAlarmServiceUserGroup isn't helpful.
>
> Sharon->These are the descriptions used in the ITU. It would be a new 
> Sharon->design item to provide 'improved' descriptions.
...

If the ITU definitions really are that vacuous, I guess we're stuck with
them. The repeated "This group is optional" DESCRIPTIONs in
ituAlarmCompliance don't make me feel any better, but if no one else is
bothered by this, I'm willing to let it go and hope the IESG feels the same
way.

Randy, as disman WG chair.

---

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 8 Oct 2003 15:57:19 -0400

Hi

Sharon

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Thursday, October 02, 2003 7:06 PM
To: Disman (E-mail)
Subject: [Disman] ituAlarmServiceUserGroup etc. in

Hi -

<[email-masked]>
...
...