Subject: RE: [Disman] section 3.7 of alarm -15-

From: "Sharon Chisholm" <[email-masked]>
Date: Fri, 17 Oct 2003 07:57:21 -0400

Hi

The following is the proposed resolution to Randy-28  Assuming no objection,
this item will be considered closed conditional on the proposed edit being
done.

In section 3.7 replace

"  This
   format allows for the storage of any Trap or Notification that can
   be defined using SMIv1 or SMIv2."

With

"  This format allows for the storage of any Trap
   or Notification type that can be defined using the SMI,
   or can be carried by SNMP."

Sharon

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Wednesday, October 08, 2003 5:04 PM
To: Disman (E-mail)
Subject: [Disman] section 3.7 of alarm -15-

Hi -

> From: "Sharon Chisholm" <[email-masked]>
> To: "Disman (E-mail)" <[email-masked]>
> Cc: <[email-masked]>; "Randy Presuhn" 
> <[email-masked]>; "Romascanu, Dan (Dan)"
<[email-masked]>
> Sent: Monday, September 29, 2003 7:34 AM
> Subject: [Disman] RE: Comments on draft-ietf-disman-alarm-mib-14.txt
...
> 28) Section 3.7: "This format allows for the storage of any Trap
>     or Notification that can be defined using SMIv1 or SMIv2."
>     Not quite consistent with definition of "Notification";
>     suggest "instance of any TRAP-TYPE or NOTIFICATION-TYPE",
>     though I think talking about SMIv1 and SMIv2 isn't helpful here.
>     See #47 below.
>
> Sharon-> I actually meant the SMI.
...

How about this proposed replacement text:
"This format allows for the storage of any Trap
or Notification type that can be defined using the SMI,
or can be carried by SNMP."

Randy

---

From: "Sharon Chisholm" <[email-masked]>
Date: Fri, 17 Oct 2003 07:57:21 -0400

Hi

In section 3.7 replace

"  This

With

Sharon

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Wednesday, October 08, 2003 5:04 PM
To: Disman (E-mail)
Subject: [Disman] section 3.7 of alarm -15-

Hi -

<[email-masked]>
...
...

Randy