Subject: [Disman] Another IESG comment - pls respond ASAP

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 2 Oct 2003 12:35:22 +0200

WG/Authors/editors, dow we want to do something
about the following:

Ted Hardie:
  Buried in the ARCState description is:

  " Note that the state alm (alarm reporting is allowed) is not listed
    in the enumeration of the value of this object.  However, this 
    state is implicitly supported by the mib.
    Once a resource enters the normal reporting mode (i.e., in the alm 
    state) for the specified alarm type, the corresponding
    row will be automatically deleted from the arc table.
    Also the manual setting of arcState to alm can be achieved through
    setting the RowStatus object to 'destroy'. 

  This seems a major enough design decision on how to accomplish
  the work to move it into the text of the document or repeat it there.

Thanks,
Bert

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Thu, 2 Oct 2003 08:57:55 -0400

Thanks for the comment.
I will propose the following to highlight the design.
In Section 4 "ARC MIB Overview", add the following text as a new 
paragraph after the 5th paragraph (The 5th paragraph is the one starts
with the sentence: This document defines ....)

     Defined in M.3100 Amendment 3 [M.3100 Amd3], there are five 
     ARC states: alm, nalm, nalmQI, nalmQICD and nalmTI.
     In the ARC MIB module, the arcState object is defined to model the
     M.3100 ARC states. Note that the state alm (alarm reporting is 
     allowed) is not listed in the enumeration of the value of this 
     object.  However, this state is implicitly supported by the mib.
     Once a resource enters the normal reporting mode (i.e., into the 
     alm state) for the specified alarm type, the corresponding
     row will be automatically deleted from the arc table.
     Also the manual setting of arcState to alm can be achieved through
     setting the RowStatus object to 'destroy'. 

Regards,
Kam

> -----Original Message-----
> From: Wijnen, Bert (Bert) 
> Sent: Thursday, October 02, 2003 6:35 AM
> To: Lam, Hing-Kam (Kam); Disman (E-mail) (E-mail)
> Cc: Ted Hardie (E-mail)
> Subject: Another IESG comment - pls respond ASAP
> 
>

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Thu, 2 Oct 2003 08:57:55 -0400

Thanks for the comment.

Regards,
Kam