Subject: [Disman] Fw: I-D ACTION:draft-adwankar-netconf-symple-00.txt

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 23 Oct 2003 10:41:54 -0700

Hi -

This will probably be of interest to disman WG members.

Randy

> From: <[email-masked]>
> To: <IETF-Announce:>
> Cc: <[email-masked]>
> Sent: Thursday, October 23, 2003 6:24 AM
> Subject: I-D ACTION:draft-adwankar-netconf-symple-00.txt
>

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>
>
> Title : SYMPLE Scripting Protocol and architecture for
>   seamless management of XML based mobile devices and
>   SNMP based devices
> Author(s) : S. Adwankar, et. al.
> Filename : draft-adwankar-netconf-symple-00.txt
> Pages : 27
> Date : 2003-10-22
>
> There is a need for XML based scripting mechanism that allows
> ease of script construction and delegation with standardized
> mechanism. A management script composed of a set of instructions
> will allow periodic, coordinated and policy based management action.
> This memo describes a method of expressing management script and
> architecture for seamless management of XML based mobile devices
> along with SNMP based devices.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-adwankar-netconf-symple-00.txt
>
> To remove yourself from the IETF Announcement list, send a message to
> ietf-announce-request with the word unsubscribe in the body of the message.
>
> Internet-Drafts are also available by anonymous FTP. Login with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> "get draft-adwankar-netconf-symple-00.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> [email-masked].
> In the body type:
> "FILE /internet-drafts/draft-adwankar-netconf-symple-00.txt".
>
> NOTE: The mail server at ietf.org can return the document in
> MIME-encoded form by using the "mpack" utility.  To use this
> feature, insert the command "ENCODING mime" before the "FILE"
> command.  To decode the response(s), you will need "munpack" or
> a MIME-compliant mail reader.  Different MIME-compliant mail readers
> exhibit different behavior, especially when dealing with
> "multipart" MIME messages (i.e. documents which have been split
> up into multiple messages), so check your local documentation on
> how to manipulate these messages.
>
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 23 Oct 2003 10:41:54 -0700

Hi -

Randy