Subject: RE: [Disman] IANA considerations in draft-ietf-disman-alarm-mib-1 5.txt

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 8 Oct 2003 15:50:34 -0400

Hi

RFC2434 says

"
      Specification Required - Values and their meaning must be
           documented in an RFC or other permanent and readily available
           reference, in sufficient detail so that interoperability
           between independent implementations is possible.
"

This is overkill.

Sharon

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Wednesday, October 08, 2003 3:47 PM
To: Disman (E-mail)
Subject: Re: [Disman] IANA considerations in
draft-ietf-disman-alarm-mib-15.txt

Hi -

> From: "Sharon Chisholm" <[email-masked]>
> To: "Disman (E-mail)" <[email-masked]>
> Cc: "Randy Presuhn" <[email-masked]>
> Sent: Wednesday, October 08, 2003 12:33 PM
> Subject: RE: [Disman] IANA considerations in 
> draft-ietf-disman-alarm-mib-15.txt
...
> As requiring an RFC to explain what 'shelfOnFire" means is just a make 
> work project.
..

It sounds like there's a misconception here.
"Specification required"  does NOT mean an RFC is required.
RFC 2434 says:

|      Specification Required - Values and their meaning must be
|           documented in an RFC or other permanent and readily available
|           reference, in sufficient detail so that interoperability
|           between independent implementations is possible.

This seems to me to be exactly what we'd want to make it easy enough to add
values when needed, but with enough of a bar to prevent ad hoc and
willy-nilly proliferation.

Randy

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 8 Oct 2003 12:59:32 -0700

Hi -

WG chair asks: other opinions to break this deadlock?

Randy

> Sent: Wednesday, October 08, 2003 12:50 PM
> Subject: RE: [Disman] IANA considerations in draft-ietf-disman-alarm-mib-15.txt
>

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 8 Oct 2003 12:59:32 -0700

Hi -

Randy