Subject: RE: [Disman] compilation errors in draft-ietf-disman-alarm-mib-15 .txt

From: "Sharon Chisholm" <[email-masked]>
Date: Tue, 7 Oct 2003 15:59:06 -0400

Hi

I forgot I made a syntax change and skipped the usual compile and strict
syntax checks. Live and learn.

The following is the proposed resolution to Randy-N+1. Assuming no
objection, this item will be considered closed conditional on the proposed
edit being done.

In Alarm MIB, change default values of { 0 0 } to { { 0 0 }}.

Sharon

PS I caught the second problem and sent a separate email saying that it will
be fixed.

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Wednesday, October 01, 2003 9:04 PM
To: [email-masked]
Subject: [Disman] compilation errors in draft-ietf-disman-alarm-mib-15.txt

Hi -

Just for fun, I tried to compile the latest alarm mib using
the [email-masked] service.  There are some
problems that need to be fixed before this document
can procede.  For example:

  -  { 0 0 } instead of { { 0 0 } } in some DEFVALs
  -  alarmModelVarbindIndex is defined twice

Randy

---

From: "Sharon Chisholm" <[email-masked]>
Date: Tue, 7 Oct 2003 15:59:06 -0400

Hi

Sharon

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Wednesday, October 01, 2003 9:04 PM
To: [email-masked]
Subject: [Disman] compilation errors in draft-ietf-disman-alarm-mib-15.txt

Hi -

Randy