Subject: RE: [Disman] Section 3.1 in draft-ietf-disman-alarm-mib-15.txt

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 2 Oct 2003 10:42:09 +0300

> ...
> > 12) Page 4: "ITU" acronym should be expanded, for
> >     "ITU model" a reference should be given.
> ...
> 
> Although this item was marked "Changed", I see there is still
> no reference for "ITU model".  Is there a rationale for omitting
> the reference, or was it just an oversight?

The reference should be to the ITU Alarm MIB in section 5.4 of the same document. 

> Randy

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 2 Oct 2003 20:38:17 +0300

Section 5.4 references M.3100 and X.733 explicitly. However, the 'model' concept is used through the document, with the ITU Model described in 5.4 as primary example. Regards, Dan

> -----Original Message-----
> From: Randy Presuhn [mailto:[email-masked]]
> Sent: 02 October, 2003 7:30 PM
> To: Disman (E-mail)
> Subject: Re: [Disman] Section 3.1 in 
> draft-ietf-disman-alarm-mib-15.txt
> 
> 
> Hi -
> 
> > From: "Romascanu, Dan (Dan)" <[email-masked]>
> > To: "Randy Presuhn" <[email-masked]>; "Disman 
> (E-mail)" <[email-masked]>
> > Sent: Thursday, October 02, 2003 12:42 AM
> > Subject: RE: [Disman] Section 3.1 in 
> draft-ietf-disman-alarm-mib-15.txt
> ...
> From the context, I thought it was talking about M.3100 or X.733.
> I wouldn't have thought to look for an ITU model in an IETF document.
> I guess this demonstrates the value of being explicit.
> 
> Randy
> 
> 
> 
> 
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 2 Oct 2003 20:38:17 +0300

---

From: "Sharon Chisholm" <[email-masked]>
Date: Tue, 7 Oct 2003 14:20:08 -0400

Hi

The following is the proposed resolution to Randy-12. Assuming no objection,
this item will be considered closed conditional on the proposed edit being
done.

In section 3.1, replace

"    in the International Telecommunications Union (ITU) model - cleared,
     indeterminate, critical, major, minor and warning."

With

"      in the International Telecommunications Union (ITU) model [M.3100]
     - cleared, indeterminate, critical, major, minor and warning."

Sharon

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Wednesday, October 01, 2003 6:33 PM
To: Disman (E-mail)
Subject: [Disman] Section 3.1 in draft-ietf-disman-alarm-mib-15.txt

Hi -

> From: "Sharon Chisholm" <[email-masked]>
> To: "Disman (E-mail)" <[email-masked]>
> Cc: <[email-masked]>; "Randy Presuhn" 
> <[email-masked]>; "Romascanu, Dan (Dan)"
<[email-masked]>
> Sent: Monday, September 29, 2003 7:34 AM
> Subject: [Disman] RE: Comments on draft-ietf-disman-alarm-mib-14.txt
...
...

Although this item was marked "Changed", I see there is still no reference
for "ITU model".  Is there a rationale for omitting the reference, or was it
just an oversight?

Randy

---

From: "Sharon Chisholm" <[email-masked]>
Date: Tue, 7 Oct 2003 14:20:08 -0400

Hi

In section 3.1, replace

With

Sharon

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Wednesday, October 01, 2003 6:33 PM
To: Disman (E-mail)
Subject: [Disman] Section 3.1 in draft-ietf-disman-alarm-mib-15.txt

Hi -

<[email-masked]>
...
...

Randy