Subject: RE: [Disman] Fw: IANA-ITU-ALARM-TC-MIB vs IANA-ITU-ALARM-TC

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 3 Nov 2004 18:09:03 -0500

hi

As I responded privately he is correct. IANA needs to update their version.

Sharon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Randy Presuhn
Sent: Wednesday, November 03, 2004 1:17 PM
To: Disman (E-mail)
Subject: [Disman] Fw: IANA-ITU-ALARM-TC-MIB vs IANA-ITU-ALARM-TC

Hi -

Mike Thatcher has given me permission to forward this message.

Randy
==================================================
From: Mike Thatcher
Sent: Tuesday, November 02, 2004 2:31 PM
To: [email-masked]'
Cc: [email-masked]'; [email-masked]'
Subject: IANA-ITU-ALARM-TC-MIB vs IANA-ITU-ALARM-TC

Defined in rfc3877 is IANA-ITU-ALARM-TC-MIB. Located in
http://www.iana.org/assignments/ianaitualarmtc-mib is a rename of this to
IANA-ITU-ALARM-TC (i.e. the "-MIB" is missing) - I am assuming the name in
the RFC is correct and the one on the IANA web site is typo which should be
corrected

Mike Thatcher

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 3 Nov 2004 16:08:54 -0800

Hi Sharon -

Will you, as co-editor, inform IANA that they need to correct the error?

Randy
disman WG chair

> From: "Sharon Chisholm" <[email-masked]>
> To: "Disman (E-mail)" <[email-masked]>
> Sent: Wednesday, November 03, 2004 3:09 PM
> Subject: RE: [Disman] Fw: IANA-ITU-ALARM-TC-MIB vs IANA-ITU-ALARM-TC
>