Subject: [Disman] Should we close the disman WG?

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 21 Jun 2005 21:33:20 -0700

Hi -

The extreme lack of activity here, including the lack of response
to those few questions that have been posted, leads me to
believe that it's time to ask our AD to close this WG.  Does
anyone have a reason to keep the WG alive?  Surely at
least one of our 240 list subscribers must have some opinion.

RAndy

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Wed, 22 Jun 2005 17:01:01 +0300

> -----Original Message-----
> From: Dave Shield [mailto:[email-masked]] 
> Sent: Wednesday, June 22, 2005 4:40 PM
> To: Romascanu, Dan (Dan)
> Cc: Randy Presuhn; Disman
> Subject: RE: [Disman] Should we close the disman WG?
> 
> On Wed, 2005-06-22 at 14:04, Romascanu, Dan (Dan) wrote:
> > I do not believe that there is new work that would require 
> keeping the 
> > WG update.
> 
> Well, I recently put forward a suggestion that the current 
> handling of the three mte*Objects tags is fundamentally 
> flawed, and makes it effectively impossible to combine 
> trigger-based and event-based object tags when building up a 
> notification payload.
> 
> 
> I've spoken briefly with Benoit about this issue, but have 
> otherwise had basically no response to this, or various other 
> questions posed here.
> 
> So I'd suggest that there *is* outstanding work to be done, 
> but possibly not much interest in doing it  :-(

I agree and stand corrected - there were issue that were raised related
to existing documents, and even proposals for new work, but none seemed
to gather the minimal critical mass of interest. 

> 
> 
> 
> >  I assume the list will stay active to answer (hopefully) 
> > clarification questions in the future.
> 
> I admire your optimism.....

One must always believe :-)

> Dave

Dan