Subject: RE: [Disman] Re: MIB Doctor review: publishdraft-ietf-disman-remops-mib-v2-06.txt

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Wed, 29 Jun 2005 10:59:48 +0300

Randy,

Same as JuergenS, I am in favor of finishing this work before wrapping
up the WG. 

I am not sure whether you expect input from anybody else but JuergenQ.
Here is what I see in the archives:

May 4 - you forwarded the MIB Doctor review to the list 
May 5 - you asked 'Does anyone on this mailing list *disagree*' with
JuergenS's recommendations from the review. The way you asked the
question silence means consent
Same day - JuergenQ answers that he agrees with JuergenS's
recommendations with some exceptions that he would try to discuss 'on
the phone in the next days'. 

Did the conversation between the two Juergens happen?

Are we waiting for an I-D update from JuergenQ, or for something else? 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Randy Presuhn
> Sent: Wednesday, June 29, 2005 12:50 AM
> To: Disman
> Subject: Re: [Disman] Re: MIB Doctor review: 
> publishdraft-ietf-disman-remops-mib-v2-06.txt
> 
> Hi -
> 
> Hello, anyone out there?  Should we just drop this item?
> 
> Randy
> 
> > From: "Randy Presuhn" <[email-masked]>
> > To: "Disman" <[email-masked]>
> > Sent: Monday, June 20, 2005 3:47 PM
> > Subject: Re: [Disman] Re: MIB Doctor 
> > review:publishdraft-ietf-disman-remops-mib-v2-0 6.tx t
> >
> > Hi -
> >
> > > From: "Randy Presuhn" <[email-masked]>
> > > To: "Disman" <[email-masked]>
> > > Sent: Monday, June 06, 2005 7:02 PM
> > > Subject: [Disman] Re: MIB Doctor review: 
> > > publishdraft-ietf-disman-remops-mib-v2-0 6.tx t
> > >
> >
> > > Hi -
> > >
> > > > From: "Juergen Quittek" <[email-masked]>
> > > > To: "Wijnen, Bert (Bert)" <[email-masked]>; 
> > > > <[email-masked]>
> > > > Cc: "Juergen Quittek" <[email-masked]>; "Randy Presuhn" 
> > > > <[email-masked]>
> > > > Sent: Monday, May 16, 2005 5:38 PM
> > > > Subject: RE: MIB Doctor review: publish 
> > > > draft-ietf-disman-remops-mib-v2-0 6.tx t
> > > ...
> > > > I will send a detailed message to the mailing list 
> addressing each 
> > > > of Juergen's comments individually as soon as we have discussed 
> > > > his open issues.
> > > ...
> > >
> > > What's the status of this?
> > >
> > > Randy
> >
> > Could we just discuss those comments on this mailing list 
> and be done with them?
> > It's been over a month and a half now since the review...
> >
> > Randy, disman chair
> >
> >
> >
> >
> 
> 
> 
> 
>

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 29 Jun 2005 11:48:11 -0700

Hi -

> From: "Romascanu, Dan (Dan)" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>; "Disman" <[email-masked]>
> Sent: Wednesday, June 29, 2005 12:59 AM
> Subject: RE: [Disman] Re: MIB Doctor review:publishdraft-ietf-disman-remops-mib-v2-06.txt
...
...

A report on the conversation was promised, and has not shown up,
and I haven't heard anything from the Juergens to indicate that they've
had their discussion.  Since some of the comments were agreed, in
any case a new i-d is expected.

Randy

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 29 Jun 2005 10:56:50 +0200

> Did the conversation between the two Juergens happen?

Not yet.
 
> Are we waiting for an I-D update from JuergenQ, or for something else? 

At the end, this is what we are waiting for.

/js

-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany