Subject: RE: [Disman] Should we close the disman WG?

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Wed, 22 Jun 2005 16:04:53 +0300

I do not believe that there is new work that would require keeping the
WG update. I assume the list will stay active to answer (hopefully)
clarification questions in the future. What is the process to advance
documents beyond Proposed, if need would arise in the future? 

Thanks and Regards,

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Randy Presuhn
> Sent: Wednesday, June 22, 2005 7:33 AM
> To: Disman
> Subject: [Disman] Should we close the disman WG?
> 
> Hi -
> 
> The extreme lack of activity here, including the lack of 
> response to those few questions that have been posted, leads 
> me to believe that it's time to ask our AD to close this WG.  
> Does anyone have a reason to keep the WG alive?  Surely at 
> least one of our 240 list subscribers must have some opinion.
> 
> RAndy
> 
> 
> 
> 
>

---

From: Dave Shield <[email-masked]>
Date: Wed, 22 Jun 2005 14:39:50 +0100

On Wed, 2005-06-22 at 14:04, Romascanu, Dan (Dan) wrote:
> I do not believe that there is new work that would require
> keeping the WG update.

Well, I recently put forward a suggestion that the current
handling of the three mte*Objects tags is fundamentally
flawed, and makes it effectively impossible to combine
trigger-based and event-based object tags when building up
a notification payload.

I've spoken briefly with Benoit about this issue, but have
otherwise had basically no response to this, or various other
questions posed here.

So I'd suggest that there *is* outstanding work to be done,
but possibly not much interest in doing it  :-(

>  I assume the list will stay active to answer (hopefully)
> clarification questions in the future.

I admire your optimism.....

Dave