Subject: RE: [dix] What is "identity"?

From: "BAILLEUX Benoit RD-BIZZ-CAE" <[email-masked]>
Date: Fri, 17 Mar 2006 10:06:26 +0100

> -----Original Message-----
> From: Dick Hardt [mailto:[email-masked]] 
> Sent: Friday, March 17, 2006 9:41 AM
> 
> 
> On 15-Mar-06, at 8:24 AM, BAILLEUX Benoit RD-BIZZ-CAE wrote:
> >
> > I feel quite good with this defintion, but I have 2 
> questions about  
> > it :
> >  - do you want to define just "digital identity" or "digital  
> > identity exchange" ?
> >  - this definition seems to not imply that the "other party" can  
> > identify uniquely the issuing party. I mean that the initial party  
> > can provide a set of claims where nothing can be found that  
> > identify it. For example, a set of claims conveying geographical  
> > informations don't identifiy the party. I may be necessary (but I  
> > may be wrong or have misunderstood the needs) to add 
> something like  
> > that :
> >
> >    Digital Identity
> >
> >    Definition: The digital representation of a set of Claims made  
> > by one
> >    Party about itself or another Digital Subject. A least one of  
> > those claims
> >    allow one or more other Parties to uniquely identifies 
> the initial
> >    Party.
> 
> I don't think you need that last sentence. I don't think you need to  
> uniquely identify the issuing party. I may just need to prove that I  
> am over 21, or part of Star Alliance.
> 
> -- Dick

Ok. I suppose the goal was not well defined, or I misunderstood it.
However, I understand that the required definition is not for "Digital
Identity" (which, I persist to think, embed a notion of "uniqueness"),
but rather for something like "exchange of parts of a digital identity".
I am right ?
A stable (but may be arbitrary, after all) definition of "digital
identity" should be useful, when defining "exchange of parts of a
digital identity". Shouldn't it ?

-- 
BB

_______________________________________________
dix mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dix

---

From: Dick Hardt <[email-masked]>
Date: Fri, 17 Mar 2006 01:32:05 -0800

> digital identity". Shouldn't it ?

I think of my identity as everything about me that expresses who I am.

Being Canadian is part of my identity.

Dick Hardt is part of my identity.

Given that, a Digital Identity Exchange is a way of presenting or  
receiving digital representations of part of my identity with a host.

Does that clarify anything or add to the confusion?

-- Dick