Subject: RE: [dix] So what went wrong?

From: "BAILLEUX Benoit RD-BIZZ-CAE" <[email-masked]>
Date: Thu, 23 Mar 2006 08:45:44 +0100

> -----Original Message-----
> From: Pete Rowley [mailto:[email-masked]] 
> That is noted :)  I was just making the point that simple but widely 
> deployed is sometimes (usually?) better than complex and not widely 
> deployed.  Even if down the road you may need to revise some 
> things to 
> address new areas of interest, at least you have something to 
> do it with.

One of the success key of LDAP is exactly based on its extensibility. So
let's build something (rather) simple that can grow with its users.
-- 
BB

_______________________________________________
dix mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dix

---

From: Leif Johansson <[email-masked]>
Date: Thu, 23 Mar 2006 16:37:59 +0100

> let's build something (rather) simple that can grow with its users.

That was *exactly* my point. Simplification is good when it does not
affect architecture. Simplification in architecture makes extensibility
difficult (typically).

	Cheers Leif