Subject: RE: [dix] What is "identity"?

From: "BAILLEUX Benoit RD-BIZZ-CAE" <[email-masked]>
Date: Wed, 15 Mar 2006 17:24:46 +0100

> -----Original Message-----
> From: John Merrells [mailto:[email-masked]] 
> Sent: Wednesday, March 15, 2006 4:24 PM
> 
> On 14-Mar-06, at 2:32 PM, RL 'Bob' Morgan wrote:
> 
> > In fact the useful definition is the one that has already been  
> > promoted by Kim Cameron and subjected to endless discussion in the  
> > identitygang context (http://www.identitygang.org/DigitalIdentity):
> >
> >   Digital Identity
> >
> >   Definition: The digital representation of a set of Claims 
> made by  
> > one
> >   Party about itself or another Digital Subject.
> >
> > where I would modify this slightly and say that it is exactly the  
> > definition of "digital identity exchange":
> >
> >   The transmission of digital representation of a set of Claims  
> > made by
> >   one Party about itself or another Digital Subject, to one 
> or more  
> > other
> >   Parties.
> >
> > which is supposedly what we're here to talk about.
> 
> So how do people feel about this as a definition?
> 

I feel quite good with this defintion, but I have 2 questions about it :
 - do you want to define just "digital identity" or "digital identity exchange" ?
 - this definition seems to not imply that the "other party" can identify uniquely the issuing party. I mean that the initial party can provide a set of claims where nothing can be found that identify it. For example, a set of claims conveying geographical informations don't identifiy the party. I may be necessary (but I may be wrong or have misunderstood the needs) to add something like that :

   Digital Identity

   Definition: The digital representation of a set of Claims made by one
   Party about itself or another Digital Subject. A least one of those claims
   allow one or more other Parties to uniquely identifies the initial
   Party.

Hence, another definition, less restrictive, may be needed to apply to personal info *exchange*, as proposed by RL "Bob" Morgan.

Am I totally wrong with that, or not ?

sincerely,
-- 
Benoît BAILLEUX
France Télécom, R&D division

_______________________________________________
dix mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dix

---

From: Dick Hardt <[email-masked]>
Date: Fri, 17 Mar 2006 00:41:23 -0800

On 15-Mar-06, at 8:24 AM, BAILLEUX Benoit RD-BIZZ-CAE wrote:
>  - this definition seems to not imply that the "other party" can  
> identify uniquely the issuing party. I mean that the initial party  
> can provide a set of claims where nothing can be found that  
> identify it. For example, a set of claims conveying geographical  
> informations don't identifiy the party. I may be necessary (but I  
> may be wrong or have misunderstood the needs) to add something like  
> that :
>
>    Digital Identity
>

I don't think you need that last sentence. I don't think you need to  
uniquely identify the issuing party. I may just need to prove that I  
am over 21, or part of Star Alliance.

-- Dick