Subject: [dix] BOF date/time change

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 2 Mar 2006 11:56:25 -0800

Just spotted this:
 
TUESDAY, March 21, 2006
0800-1800 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Session I
APP  dix        Digial Identity Exchange Protocol BOF
 
So the DKIM clash has been avoided. The cryptocurmudgeons can come to
grump at both.
 
Given the time I would expect people to be here on Monday evening.
Anyone interested in a DIX dinner meetup?

_______________________________________________
dix mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dix

---

From: Dick Hardt <[email-masked]>
Date: Thu, 2 Mar 2006 12:00:43 -0800

> Anyone interested in a DIX dinner meetup?
Certainly. Suggested destination?

-- Dick