Subject: [dix] Apparea meeting: Questions about DIX in meeting now!

From: Carsten Bormann <[email-masked]>
Date: Mon, 20 Mar 2006 16:11:16 +0100

If you are in Dallas, run, not walk, to Cortez A -- there will be  
some pre-BOF discussion of DIX in the apparea meeting.

Gruesse, Carsten

_______________________________________________
dix mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dix

---

From: Thomas Roessler <[email-masked]>
Date: Mon, 20 Mar 2006 16:15:02 +0100

What jabber room corresponds to this meeting?
-- 
Thomas Roessler, W3C   <[email-masked]>

On 2006-03-20 16:11:16 +0100, Carsten Bormann wrote:
> From: Carsten Bormann <[email-masked]>
> To: IETF DIX list <[email-masked]>
> Cc: 
> Date: Mon, 20 Mar 2006 16:11:16 +0100
> Subject: [dix] Apparea meeting: Questions about DIX in meeting now!
> Reply-To: Digital Identity Exchange <[email-masked]>
> List-Id: Digital Identity Exchange <dix.ietf.org>
> X-Spam-Level: 
>

---

From: Nicolas Williams <[email-masked]>
Date: Mon, 20 Mar 2006 09:17:01 -0600

> some pre-BOF discussion of DIX in the apparea meeting.

I can't get on the room.  What's wrong with it?

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 20 Mar 2006 16:20:18 +0100

> What jabber room corresponds to this meeting?

apparea

at

rooms.jabber.ietf.org

Gruesse, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 20 Mar 2006 16:20:50 +0100

> I can't get on the room.  What's wrong with it?

The physical room is in the Westend part of the Hotel.

Gruesse, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 20 Mar 2006 11:04:06 -0600

> some pre-BOF discussion of DIX in the apparea meeting.

Damage was limited.  Not many people there who knew what DIX is  
trying to do (and those who did know didn't want to fuel premature  
discussion).

Gruesse, Carsten

---

From: Dave Crocker <[email-masked]>
Date: Mon, 20 Mar 2006 18:08:27 -0600

>> If you are in Dallas, run, not walk, to Cortez A -- there will be some 
>> pre-BOF discussion of DIX in the apparea meeting.
> 
> Damage was limited.  Not many people there who knew what DIX is trying 
> to do (and those who did know didn't want to fuel premature discussion).

I think there was no damage, nor should there have been any.

As I said when I asked about DIX in that meeting, I was not seeking discussion. 
  That's what the BOF is for.

I merely wanted to gain wider awareness of the work, so that a broader range of 
Apps folks had some exposure to it.  That goal was serviced nicely, I think.

d/

-- 

Dave Crocker
Brandenburg InternetWorking
<http://bbiw.net>