Subject: RE: [dix] What is "identity"?

From: "BAILLEUX Benoit RD-BIZZ-CAE" <[email-masked]>
Date: Fri, 17 Mar 2006 11:07:58 +0100

> -----Original Message-----
> From: Dick Hardt [mailto:[email-masked]] 
> Sent: Friday, March 17, 2006 10:32 AM
> 
> On 17-Mar-06, at 1:06 AM, BAILLEUX Benoit RD-BIZZ-CAE wrote:
> 
> > Ok. I suppose the goal was not well defined, or I misunderstood it.
> > However, I understand that the required definition is not 
> for "Digital
> > Identity" (which, I persist to think, embed a notion of 
> "uniqueness"),
> > but rather for something like "exchange of parts of a digital  
> > identity".
> > I am right ?
> > A stable (but may be arbitrary, after all) definition of "digital
> > identity" should be useful, when defining "exchange of parts of a
> > digital identity". Shouldn't it ?
> 
> I think of my identity as everything about me that expresses who I am.
> 
> Being Canadian is part of my identity.
> 
> Dick Hardt is part of my identity.
> 
> Given that, a Digital Identity Exchange is a way of presenting or  
> receiving digital representations of part of my identity with a host.
> 
> Does that clarify anything or add to the confusion?
> 
> -- Dick

Yes, pretty clear.
But after wandering through the initial (and now long) thread, I'm still
not sure if a definition to "Identity" (and not only for "identity
exchange", which seems to be clear) must be found. John Merrells has
been asking for a consensus about the definition of "identity". Is it
achieved ?

BTW, should I stop babbling about that ?
-- 
BB

_______________________________________________
dix mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dix

---

From: Dick Hardt <[email-masked]>
Date: Fri, 17 Mar 2006 09:19:40 -0800

On 17-Mar-06, at 2:07 AM, BAILLEUX Benoit RD-BIZZ-CAE wrote:
<snip>
> been asking for a consensus about the definition of "identity". Is it

I would propose that we define "Digital Identity Exchange" per Bob's  
suggestion and not try and define "Identity"

-- Dick