Subject: [DLNEX] Framework, use cases and gap analysis drafts are uploaded

From: zhayiyong <[email-masked]>
Date: Wed, 2 Nov 2016 09:19:05 +0000

Hi Folks,

There are three drafts have been uploaded for discussion on this mail list.
Framework, defines a way to describe latency information and how to use this information to guarantee E2E latency.

https://tools.ietf.org/html/draft-zha-dln-framework-00

Use cases, cloud VR/Gaming, electrical utility protection and cloud-based networking services, require deterministic delay and latency management and control.

https://tools.ietf.org/html/draft-liu-dln-use-cases-00

Gap analysis, analyzes the gaps in the existing IETF work on fulfilling the control plane and measurement needs of DLN.

https://tools.ietf.org/html/draft-jiang-dln-gap-analysis-00

Best,

Yiyong Zha

---

From: zhayiyong <[email-masked]>
Date: Wed, 2 Nov 2016 09:38:49 +0000

These drafts are just initial proponent for brainstorming only. Hope more people can join the discussion and contribute. See you in Seoul.

Best,
Yiyong

From: zhayiyong
Sent: Wednesday, November 02, 2016 5:19 PM
To: [email-masked]'
Subject: [DLNEX] Framework, use cases and gap analysis drafts are uploaded

Hi Folks,

Best,

Yiyong Zha