Subject: [dmarc-ietf] dmarc - New Meeting Session Request for IETF 102

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Fri, 01 Jun 2018 07:25:25 -0700

A new meeting session request has just been submitted by Barry Leiba, a Chair of the dmarc working group.

---------------------------------------------------------
Working Group Name: Domain-based Message Authentication, Reporting &amp; Conformance
Area Name: Applications and Real-Time Area
Session Requester: Barry Leiba

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 30
Conflicts to Avoid: 
 First Priority: artarea dcrup dispatch iasa2 cfrg jmap saag cbor

People who must be present:
  Ned Freed
  Barry Leiba
  Alexey Melnikov
  Tim Draegen

Resources Requested:
  Experimental Room Setup (U-Shape and classroom, subject to availability)

Special Requests:
  Chair has to leave Thursday night, so please avoid Friday
---------------------------------------------------------

---

From: Barry Leiba <[email-masked]>
Date: Thu, 28 Jun 2018 11:02:55 -0400

As you've all seen, I requested an hour in Montreal.  I think now that
we don't need it: what we have to do right now is concentrate on
reviewing -15, calling for working-group last call, and then
requesting publication.

Unless I hear a reason not to in the next day or day and a half (let's
say by end of day on Friday, 29 June), I will ask Alexey to give our
time slot to the EXTRA working group, which needs the time.

Barry

On Fri, Jun 1, 2018 at 10:25 AM, IETF Meeting Session Request Tool
<[email-masked]> wrote:
> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc

---

From: "Kurt Andersen (b)" <[email-masked]>
Date: Thu, 28 Jun 2018 08:59:12 -0700

> reviewing -15, calling for working-group last call, and then

Sounds good to me. At this point, I've received one substantive fix
(correcting the spelling of Tim's last name in the Authors section) and a
few formatting cleanup items (duplicative "Section Section" verbiage) -
both of which I have fixed in a proto-draft that I could publish if desired.

--Kurt