Subject: [dmarc-ietf] Messages from the dmarc list for the week ending Sun Oct 4 06:00:06 2020

From: "John Levine" <[email-masked]>
Date: 4 Oct 2020 09:59:43 -0000

Count    |      Bytes     |  Who
------------+----------------+-------
 13 (20.3%) |  73062 (14.6%) | Dave Crocker <[email-masked]>
 11 (17.2%) | 141915 (28.3%) | Seth Blank <[email-masked]>
  7 (10.9%) |  37199 ( 7.4%) | Alessandro Vesely <[email-masked]>
  6 ( 9.4%) |  35289 ( 7.0%) | Scott Kitterman <[email-masked]>
  5 ( 7.8%) |  36424 ( 7.3%) | Dave Crocker <[email-masked]>
  5 ( 7.8%) |  32891 ( 6.6%) | Kurt Andersen (b) <[email-masked]>
  4 ( 6.2%) |  42759 ( 8.5%) | Brandon Long <[email-masked]>
  4 ( 6.2%) |  30047 ( 6.0%) | Hector Santos <[email-masked]>
  2 ( 3.1%) |  24061 ( 4.8%) | Douglas E. Foster <[email-masked]>
  2 ( 3.1%) |  15790 ( 3.2%) | Dotzero <[email-masked]>
  2 ( 3.1%) |  15742 ( 3.1%) | Dave Crocker <[email-masked]>
  2 ( 3.1%) |   8459 ( 1.7%) | John Levine <[email-masked]>
  1 ( 1.6%) |   7434 ( 1.5%) | Murray S. Kucherawy <[email-masked]>

---

From: Alessandro Vesely <[email-masked]>
Date: Mon, 5 Oct 2020 09:22:32 +0200

------------+----------------+-------
     20 (31.2%) | 125228 (25.0%) | Dave Crocker

Are (signed) display names amenable to any programmatic usage?

Best
Ale
--