Subject: [dmarc-ietf] DMARC variations

From: Alessandro Vesely <[email-masked]>
Date: Sun, 24 Oct 2021 16:50:49 +0200

Hi all,

this proposal by some German mailbox providers sounds interesting:

https://docs.google.com/document/d/e/2PACX-1vQeodijKJJJPX6fCma3tm00n8m0aJI0VyuO17hKXTy0y7JYUzIxd5Cqh2VSttvJkw-yxWK5fT8NFDcO/pub

Note that it "is not directly referencing DMARC as a technology with similar functionalities, as [they] strive to establish a common ground, where DMARC, BIMI and future Systems can build up additional benefits for all sides."

Best
Ale
--

---

From: Douglas Foster <[email-masked]>
Date: Sun, 24 Oct 2021 13:37:29 -0400

What is meant by "slow entry" in the title?   Does it mean that
non-compliant messages will be throttled with 4xx temporay failure result
codes?

On Sun, Oct 24, 2021, 10:51 AM Alessandro Vesely <[email-masked]> wrote:

> Note that it "is not directly referencing DMARC as a technology with
> similar functionalities, as [they] strive to establish a common ground,
> where DMARC, BIMI and future Systems can build up additional benefits for
> all sides."
>
>
> Best
> Ale
> --
>
>
>
>
>
>
>
>
> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>

---

From: Tobias Herkula <[email-masked]>
Date: Mon, 25 Oct 2021 12:07:37 +0000

I’m the Author of that pamphlet and yes „slow-entry“ stands for rate limiting, as we do not plan to reject traffic completly, I also would like to mention that this is a WIP document and I’m fascinated that it pops up here, as it only was a small comment on a completly different topic. I would also like to emphasis that this is not directly DMARC related as the goal we want to achieve is different and we also plan to bring our DMARC implementation forward at the same time.

/ Tobias Herkula
--
Senior Product Owner Mail Security
Product Mail Platform

1&1 Mail & Media GmbH

Von: dmarc <[email-masked]> Im Auftrag von Douglas Foster
Gesendet: Sonntag, 24. Oktober 2021 19:37
An: Alessandro Vesely <[email-masked]>
Cc: dmarc-ietf <[email-masked]>
Betreff: Re: [dmarc-ietf] DMARC variations

What is meant by "slow entry" in the title?   Does it mean that non-compliant messages will be throttled with 4xx temporay failure result codes?

On Sun, Oct 24, 2021, 10:51 AM Alessandro Vesely <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

Best
Ale
--

_______________________________________________
dmarc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dmarc