Subject: Re: [dmarc-ietf] Experiments

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 6 Dec 2021 10:53:13 -0800

To those who said they're collecting data and hope to have some stuff to
share soon, is there anything interesting to report?

The topic of ARC's efficacy came up in another IETF context today (tools)
and I'm wondering if we have anything new here.

-MSK

On Thu, Sep 23, 2021 at 2:08 PM Brotman, Alex <[email-masked]>
wrote:

> Murray,
>
>
>
> We’ve started (relatively recently, in volume) logging ARC data so we can
> try to make some informed decisions going forward.  We’re not yet acting on
> anything as a result, nor writing into the message. We’re also not doing
> anything when mail is being forwarded.  We’ll hopefully have more
> information/data available to share in the future (may not be the very near
> future given other projects going on).   This isn’t a guarantee that we’ll
> fully adopt ARC in the future, but enough to say we’re logging/analyzing
> things.
>
> Random thing while looking at some data just now .. At least one message
> apparently came through with seven ARC sets.
>
>
>
> Let me know if there’s anything I can answer at this point.
>
>
>
> --
>
> Alex Brotman
>
> Sr. Engineer, Anti-Abuse & Messaging Policy
>
> Comcast
>
>
>
> *From:* dmarc <[email-masked]> *On Behalf Of * Murray S. Kucherawy
> *Sent:* Wednesday, September 22, 2021 4:30 PM
> *To:* IETF DMARC WG <[email-masked]>
> *Subject:* [dmarc-ietf] Experiments
>
>
>
> Is anyone in a position to comment on the ARC and PSD experiments and how
> they're progressing?  Deployment status?  Data acquired thus far?
>
>
>
> -MSK
>
>
>

---

From: Scott Kitterman <[email-masked]>
Date: Mon, 06 Dec 2021 13:58:22 -0500

> and I'm wondering if we have anything new here.

Nothing new to report on PSD.

Scott K