Subject: [dmarc-ietf] RFC 9091 Downrefs

From: Scott Kitterman <[email-masked]>
Date: Sat, 04 Dec 2021 23:09:30 -0500

Currently the draft (as did the previous revision) has:

>  	3.2.8.  Public Suffix Domain (PSD)
>  	
> 	   The term Public Suffix Domain is defined in [RFC9091].
> 	
> 	3.2.9.  Public Suffix Operator (PSO)
> 	
> 	  The term Public Suffix Operator is defined in [RFC9091].
> 	
> 	3.2.10.  PSO Controlled Domain Names
> 	
> 	  The term PSO Controlled Domain Names is defined in [RFC9091].

Assuming we don't want to make this draft experimental, These definitions 
should be imported here.

Scott K

---

From: Seth Blank <[email-masked]>
Date: Sun, 5 Dec 2021 10:59:29 -0800

> Assuming we don't want to make this draft experimental, These definitions

+1

We can detail the connectivity to 9091 in an appendix.

>
> Scott K
>
>
> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>
-- 

*Seth Blank * | Chief Product Officer
*e:* [email-masked]
*p:* 415.273.8818

This email and all data transmitted with it contains confidential and/or
proprietary information intended solely for the use of individual(s)
authorized to receive it. If you are not an intended and authorized
recipient you are hereby notified of any use, disclosure, copying or
distribution of the information included in this transmission is prohibited
and may be unlawful. Please immediately notify the sender by replying to
this email and then delete it from your system.