Subject: [DMM] FW: Enhanced mobility anchoring (slides)

From: "Seil Jeon" <[email-masked]>
Date: Fri, 22 May 2015 15:35:46 +0100

Here goes my link for the presentation in the teleconference.

https://www.dropbox.com/s/rpy6gfxon76qwhm/2015.05.22_enhanced%20mobility%20anchoring_%28Seil_Jeon%29.pdf?dl=0

Regards,

Seil Jeon

From: dmm [mailto:[email-masked]] On Behalf Of h chan
Sent: Thursday, May 21, 2015 5:01 PM
To: [email-masked]
Subject: [DMM] Enhanced mobility anchoring

The bridge number for Friday May 22 9:30-10:30 Central Daylight Time: 

USA Toll-Free:

888-858-6182

USA Caller Paid: 

646-746-3029

For Other Countries:

 <https://www.teleconference.att.com/servlet/glbAccess?process=1&accessCode=1136694&accessNumber=6467463029#C2> Click Here to View Global Conference Access Numbers

Access Code:

8774651

Seil will give short presentation based on the draft

https://tools.ietf.org/html/draft-yhkim-dmm-enhanced-anchoring-01

followed by feedback and discussions on the work on enhanced mobility anchoring.

H Anthony Chan

From: h chan 
Sent: Tuesday, May 19, 2015 12:37 PM
To: [email-masked]'
Subject: RE: Enhanced mobility anchoring

Let us schedule 2 teleconferences (one hour each) to accommodate everyone in the doodle list:

1st teleconference: Friday May 22 at 9:30-10:30AM US Central Time

2nd teleconference: Wednesday May 27 at 9:30-10:30AM US Central Time

Thanks. 

H Anthony Chan

From: h chan 
Sent: Friday, May 15, 2015 11:08 AM
To: [email-masked]
Subject: Enhanced mobility anchoring

Please check your availability for a teleconference to discuss enhanced mobility anchoring. Thanks. 

http://doodle.com/fibfbwybwhws65gb

H Anthony Chan

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Tue, 26 May 2015 15:06:23 +0000

Folks:

I’m trying to schedule one or two calls to discuss the work items under WT#4. We did have few discussions including f2f meetings in the past, but now doing it more formally.

Scope of WT#4 per chairs suggestion was to cover, architectural/deployment models and to tie the different work items under the overall DMM scope. If you have any topics to present in this call, send me a note and we can cover that.

I will schedule these calls for the weeks of June 15 and June 27th. I will send out a poll.

Regards
Sri

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Tue, 26 May 2015 15:17:42 +0000

Links to the poll.

Call-1:
http://doodle.com/ipcwup5wpin3un59

Call-2:
http://doodle.com/5iq3g4nit6qnhmch

From: Sri Gundavelli <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, May 26, 2015 at 8:06 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [DMM] WT#4 - Conf Call

Folks:

Regards
Sri