Subject: [DMM] Enhanced mobility anchoring

From: h chan <[email-masked]>
Date: Fri, 15 May 2015 01:05:02 +0000

Please check your availability for a teleconference to discuss enhanced mobility anchoring. Thanks.

H Anthony Chan

---

From: h chan <[email-masked]>
Date: Fri, 15 May 2015 16:09:55 +0000

http://doodle.com/fibfbwybwhws65gb

H Anthony Chan

---

From: h chan <[email-masked]>
Date: Tue, 19 May 2015 17:37:01 +0000

Let us schedule 2 teleconferences (one hour each) to accommodate everyone in the doodle list:

1st teleconference: Friday May 22 at 9:30-10:30AM US Central Time

2nd teleconference: Wednesday May 27 at 9:30-10:30AM US Central Time

Thanks.

H Anthony Chan

From: h chan
Sent: Friday, May 15, 2015 11:08 AM
To: [email-masked]
Subject: Enhanced mobility anchoring

H Anthony Chan

---

From: h chan <[email-masked]>
Date: Thu, 21 May 2015 16:00:32 +0000

The bridge number for Friday May 22 9:30-10:30 Central Daylight Time:

USA Toll-Free:

888-858-6182

USA Caller Paid:

646-746-3029

For Other Countries:

Click Here to View Global Conference Access Numbers<https://www.teleconference.att.com/servlet/glbAccess?process=1&accessCode=1136694&accessNumber=6467463029#C2>

Access Code:

8774651

Seil will give short presentation based on the draft
https://tools.ietf.org/html/draft-yhkim-dmm-enhanced-anchoring-01

followed by feedback and discussions on the work on enhanced mobility anchoring.

H Anthony Chan

From: h chan
Sent: Tuesday, May 19, 2015 12:37 PM
To: [email-masked]'
Subject: RE: Enhanced mobility anchoring

Thanks.

H Anthony Chan

From: h chan
Sent: Friday, May 15, 2015 11:08 AM
To: [email-masked]<mailto:[email-masked]>
Subject: Enhanced mobility anchoring

H Anthony Chan

---

From: Dapeng Liu <[email-masked]>
Date: Fri, 22 May 2015 12:49:17 +0800

> 1st teleconference: Friday May 22 at 9:30-10:30AM US Central Time

Hi Anthony and all,

I will be on a business travel at this time Friday.
I may not be able to attend the this meeting.

Dapeng Liu

> *From:* h chan
> *Sent:* Friday, May 15, 2015 11:08 AM
> *To:* [email-masked]
> *Subject:* Enhanced mobility anchoring
>
>
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>
>

-- 

------
Best Regards,
Dapeng Liu