Subject: Re: [DMM] DMM WT#4 - 2 Discussion

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Tue, 23 Jun 2015 15:37:12 +0000

Thanks for all the discussion today on the WT#4 call. Attendees: Carlos Jesús Bernardos, Satoru Matsushima, Seil Jeon, KJ  Sun, Anthony Chen & Sri

- Update from Seil
- Update from Anthony
- CPA/DPA sub-functions and roles; Session Re-anchoring; Flow stitching
- Next steps on coming out with consolidated initial docs from WT#4

From: dmm <[email-masked]<mailto:[email-masked]>> on behalf of Sri Gundavelli <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, June 17, 2015 at 5:05 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [DMM] DMM WT#4 - 2 Discussion

Thanks for all the discussion on the WT#4 call. Attendees: Marco Liebsch, Danny Moses, Jouni Korhonen, Dapeng Liu, Seil, Vic Liu, Fu Qiao,  Sri ..

The Poll is now closed for the next call.

Date: Tuesday, June 23rd at 7AM PDT
WebEx Details below
Agenda:

  1.  Seil Jeon will present his new proposal
  2.  Anthony Chen will talk about "Functions of Anchor” (Tentative)
  3.  Follow up discussion on the attribute based node selection/Deployment models
  4.  Follow up discussion on the CP/DP interface in relation to the WT4 discussions

Hi, Sri Gundavelli,
You are the host for this WebEx meeting.
Host key: 480131 (Use this to reclaim host privileges.)

DMM WT#4 Discussion
Tuesday, June 23, 2015
7:00 am  |  Pacific Daylight Time (San Francisco, GMT-07:00)  |  1 hr 30 mins

Join WebEx meeting<https://cisco.webex.com/ciscosales/j.php?MTID=ma6d7e5c1f97e4d8747f8badf7ab4c46e>
Meeting number:         209 370 954
Meeting password:       DMM

Join by phone
+1-408-525-6800 Call-in toll number (US/Canada)
+1-866-432-9903 Call-in toll-free number (US/Canada)
Access code: 209 370 954
Global call-in numbers<https://cisco.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=316932207&tollFree=1>  |  Toll-free calling restrictions<http://www.webex.com/pdf/tollfree_restrictions.pdf>

Add this meeting<https://cisco.webex.com/ciscosales/j.php?MTID=m33dd947463a55feffae4b40f5dfe9b16> to your calendar.

Can't join the meeting? Contact support.<https://cisco.webex.com/ciscosales/mc>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. You should inform all meeting attendees prior to recording if you intend to record the meeting.

---

From: Satoru Matsushima <[email-masked]>
Date: Fri, 26 Jun 2015 18:55:29 +0900

Mainly for Anthony,

To support IPv4 for anchor node which connected to IPv6-only network,
some IPv6 transition solutions would be one of the anchor function.
Please take a look at
http://tools.ietf.org/html/draft-matsushima-stateless-uplane-vepc-04#section-3.5

Regards,
--satoru

On Wed, Jun 24, 2015 at 12:37 AM, Sri Gundavelli (sgundave) <
[email-masked]> wrote:

>  Thanks for all the discussion today on the WT#4 call. Attendees: Carlos
> Jesús Bernardos, Satoru Matsushima, Seil Jeon, KJ  Sun, Anthony Chen & Sri
>
>  - Update from Seil
> - Update from Anthony
>   From: dmm <[email-masked]> on behalf of Sri Gundavelli <
> [email-masked]>
> To: "[email-masked]" <[email-masked]>
>   Thanks for all the discussion on the WT#4 call. Attendees: Marco
> Liebsch, Danny Moses, Jouni Korhonen, Dapeng Liu, Seil, Vic Liu, Fu Qiao,
>  Sri ..
>
>        Hi, Sri Gundavelli,  You are the host for this WebEx meeting.    Host
> key: 480131 (Use this to reclaim host privileges.)         *DMM WT#4
> Discussion*  Tuesday, June 23, 2015  7:00 am  |  Pacific Daylight Time
> (San Francisco, GMT-07:00)  |  1 hr 30 mins         *Join WebEx meeting*
> <https://cisco.webex.com/ciscosales/j.php?MTID=ma6d7e5c1f97e4d8747f8badf7ab4c46e>    Meeting
> number: 209 370 954  Meeting password: DMM         *Join by phone*  *+1-408-525-6800
> <%2B1-408-525-6800>* Call-in toll number (US/Canada)  *+1-866-432-9903
> <%2B1-866-432-9903>* Call-in toll-free number (US/Canada)  Access
> code: 209 370 954  Global call-in numbers
> <https://cisco.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=316932207&tollFree=1>
>   |  Toll-free calling restrictions
> <http://www.webex.com/pdf/tollfree_restrictions.pdf>         Add this
> meeting
> <https://cisco.webex.com/ciscosales/j.php?MTID=m33dd947463a55feffae4b40f5dfe9b16>
> to your calendar.         Can't join the meeting? Contact support.
> <https://cisco.webex.com/ciscosales/mc>         IMPORTANT NOTICE: Please
> note that this WebEx service allows audio and other information sent during
> the session to be recorded, which may be discoverable in a legal matter.
> You should inform all meeting attendees prior to recording if you intend to
> record the meeting.
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>
>

---

From: "Templin, Fred L" <[email-masked]>
Date: Fri, 26 Jun 2015 14:51:01 +0000

Hi,

Just to mention, AERO supports any combination of IPv4 or IPv6 in the
anchoring network via IP*-in-IP* tunneling. The current implementation
provides mobiles with IPv6 prefixes but tunnels over an IPv4 access
network and mobility anchors.

Thanks – Fred
[email-masked]<mailto:[email-masked]>

From: dmm [mailto:[email-masked]] On Behalf Of Satoru Matsushima
Sent: Friday, June 26, 2015 2:55 AM
To: Sri Gundavelli (sgundave)
Cc: [email-masked]
Subject: Re: [DMM] DMM WT#4 - 2 Discussion

Mainly for Anthony,

To support IPv4 for anchor node which connected to IPv6-only network,
some IPv6 transition solutions would be one of the anchor function.
Please take a look at http://tools.ietf.org/html/draft-matsushima-stateless-uplane-vepc-04#section-3.5

Regards,
--satoru

On Wed, Jun 24, 2015 at 12:37 AM, Sri Gundavelli (sgundave) <[email-masked]<mailto:[email-masked]>> wrote:
Thanks for all the discussion today on the WT#4 call. Attendees: Carlos Jesús Bernardos, Satoru Matsushima, Seil Jeon, KJ  Sun, Anthony Chen & Sri

- Update from Seil
- Update from Anthony

Hi, Sri Gundavelli,

DMM WT#4 Discussion

Tuesday, June 23, 2015

Meeting number:

209 370 954

Meeting password:

DMM

Join by phone

+1-408-525-6800<tel:%2B1-408-525-6800> Call-in toll number (US/Canada)

+1-866-432-9903<tel:%2B1-866-432-9903> Call-in toll-free number (US/Canada)

Access code: 209 370 954

_______________________________________________
dmm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dmm