Subject: [DMM] Planning WebEx about FPC draft update /RE: draft-ietf-dmm-fpc-cpdp-00 - update plans

From: Marco Liebsch <[email-masked]>
Date: Mon, 22 Jun 2015 20:04:06 +0000

Please find a link to a doodle below to find a suitable date for a WebEx where we
can discuss and agree on the FPC draft update.

Please also think about the open items I addressed in my previous eMails or any additional
item you have in mind and which we need to consider for a draft update. Please use the mailing
list or the issue tracker to address these items for discussion.

http://doodle.com/5s9dhzcy6w8ds6ae

Thanks,
Marco

From: dmm [mailto:[email-masked]] On Behalf Of Marco Liebsch
Sent: Freitag, 19. Juni 2015 15:36
To: [email-masked]
Subject: [DMM] draft-ietf-dmm-fpc-cpdp-00 - update plans

Folks,

draft-ietf-dmm-fpc-cpdp-00  is out since May. So far we did not receive any serious issue to address, which is good.
Driving the draft towards a more mature state, I see the following main items to address:

(1)    Completion of properties and attributes

(2)    Adoption of a standard conform modelling

In terms of (1), the importance to include QoS attributes has been raised from different sides.
I'll make a proposal how to cover this in an update on the DMM ML using a separate eMail.
Other attributes we may need to cover are about monitoring/reporting.

In terms of (2) we heard different opinions about keeping this document at the level of information models
or be more specific by adopting data modeling. So far the document is pretty hybrid ;-), core part is more about
clear definition and description of messages and information to apply between Client and Agent. In the appendix
the draft includes a (so far experimental) YANG model.

Please state your opinion here to see what the WG expects from the document. If we adopt information modeling,
this seems straightforward from a version which is complete in terms of messages/attributes.
If we adopt data modeling, we may need to spend more cycles in agreeing formats, alignment, etc.

Hope we can discuss on the ML. I'd also like to schedule a WebExt before the draft deadline. Will send a
doodle around for that.

marco

---

From: Marco Liebsch <[email-masked]>
Date: Fri, 26 Jun 2015 08:47:58 +0000

Folks, the WebEx about progressing the FPC draft will be on

Wednesday, 1st July 2015,
Time: 16:00 CEST,
Duration: 90 min.

I'll send WebEx details and an agenda around in a separate eMail.

marco

From: dmm [mailto:[email-masked]] On Behalf Of Marco Liebsch
Sent: Montag, 22. Juni 2015 22:04
To: [email-masked]
Subject: [DMM] Planning WebEx about FPC draft update /RE: draft-ietf-dmm-fpc-cpdp-00 - update plans

Thanks,
Marco

From: dmm [mailto:[email-masked]] On Behalf Of Marco Liebsch
Sent: Freitag, 19. Juni 2015 15:36
To: [email-masked]<mailto:[email-masked]>
Subject: [DMM] draft-ietf-dmm-fpc-cpdp-00 - update plans

Folks,

marco

---

From: Marco Liebsch <[email-masked]>
Date: Mon, 29 Jun 2015 15:36:13 +0000

Please find the WebEx information for the call on Wednesday below.

This is on the agenda so far:

( ) Brief summary and confirmation of open items
( ) Missing attributes and format
( ) Revision of existing attributes
( ) Modelling vs. concrete protocol design

Please let me know about further items you'd like to address.

Best regards,
Marco

DMM - CP/DP Draft discussion

Wednesday, July 1, 2015

7:00 am  |  Pacific Daylight Time (San Francisco, GMT-07:00)  |  1 hr 30 mins

Join WebEx meeting<https://cisco.webex.com/ciscosales/j.php?MTID=md608133416ce2fa85e7ac5dbdd128a81>

Meeting number:

201 675 355

Meeting password:

dmm

Join by phone

+1-408-525-6800 Call-in toll number (US/Canada)

+1-866-432-9903 Call-in toll-free number (US/Canada)

Access code: 201 675 355

Global call-in numbers<https://cisco.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=317850987&tollFree=1>  |  Toll-free calling restrictions<http://www.webex.com/pdf/tollfree_restrictions.pdf>

Add this meeting<https://cisco.webex.com/ciscosales/j.php?MTID=mbb855ecede44f9d2ebe95fe7bd2919f1> to your calendar.

Can't join the meeting? Contact support.<https://cisco.webex.com/ciscosales/mc>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. You should inform all meeting attendees prior to recording if you intend to record the meeting.

From: dmm [mailto:[email-masked]] On Behalf Of Marco Liebsch
Sent: Freitag, 26. Juni 2015 10:48
To: [email-masked]
Subject: Re: [DMM] Planning WebEx about FPC draft update /RE: draft-ietf-dmm-fpc-cpdp-00 - update plans

marco

Thanks,
Marco

Folks,

marco