Subject: Re: [DMM] Review request for the Home Network Prefix Renumbering in PMIPv6

From: "[email-masked]" <[email-masked]>
Date: Fri, 18 Sep 2015 16:41:01 +0800

Hi, all,

I have read the draft carefully and found it useful. HNP renumbering is necessary in many scenarios. One problem in the draft is the citation of RFC documents, e.g. sometimes [RFCXXXX], sometimes RFCXXXX. Please unify them.
 
Regards,

Bohao 
Hi all
Kindly consider to review the draft "Home Network Prefix Renumbering in PMIPv6": https://datatracker.ietf.org/doc/draft-yan-dmm-hnprenum/ Before the WG adoption call, authors are willing to get further comments and improve the draft.
J. 
--
Jong-Hyouk Lee, living somewhere between /dev/null and /dev/random
Protocol Engineering Lab., Sangmyung University
#email: [email-masked]
#webpage: https://sites.google.com/site/hurryon

[email-masked]

---

From: "Z.W. Yan" <[email-masked]>
Date: Fri, 18 Sep 2015 17:23:08 +0800

Thanks for the review, Bohao, I will revise it in the next version.

2015-09-18 

Z.W. Yan 

发件人： [email-masked] 
发送时间： 2015-09-18  16:41:33 
收件人： dmm 
抄送： 
主题： Re: [DMM] Review request for the Home Network Prefix Renumbering inPMIPv6 
 
Hi, all,

Regards,

Bohao 
Hi all

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 18 Sep 2015 15:30:32 +0800

Hi, all,

Regards,

Bohao 
Hi all

[email-masked]

---

From: 金子直樹 <[email-masked]>
Date: Mon, 21 Sep 2015 17:21:34 +0900

Dear all,

I have reviewed the draft carefully. The solution makes sense, but the
express should be polished further.
For example, some abbreviation are given their full name, while some are
not (DHCP, RA, etc.). Please check it.

Best regards,
N. Kaneko

2015-09-18 16:30 GMT+09:00 [email-masked] <[email-masked]>:

> Hi, all,
>
>
> I have read the draft carefully and found it useful. HNP renumbering is
> necessary in many scenarios. One problem in the draft is the citation of
> RFC documents, e.g. sometimes [RFCXXXX], sometimes RFCXXXX. Please unify
> them.
>
>
>
> Regards,
>
>
> Bohao
>
> Hi all
> ------------------------------
> [email-masked]
>
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>
>

---

From: "Z.W. Yan" <[email-masked]>
Date: Mon, 21 Sep 2015 16:33:06 +0800

Glad to get your comments, we will polish the expression in the next version.

2015-09-21 

Z.W. Yan 

发件人： 金子直樹 
发送时间： 2015-09-21  16:21:42 
收件人： dmm 
抄送： 
主题： Re: [DMM] Review request for the Home Network Prefix Renumbering inPMIPv6 
 
Dear all,

I have reviewed the draft carefully. The solution makes sense, but the express should be polished further.
For example, some abbreviation are given their full name, while some are not (DHCP, RA, etc.). Please check it.

Best regards,
N. Kaneko

Hi, all,

Regards,

Bohao 
Hi all

[email-masked]