Subject: [DMM] Jouni Korhonen stepping down as chair

From: Suresh Krishnan <[email-masked]>
Date: Mon, 25 Sep 2017 15:13:26 -0400

Hi all,
 Jouni Korhonen has informed me that his work has taken him away from IETF activities and he is no longer able to continue as dmm chair. I would like to thank him for his substantial contributions to dmm WG right from its formation, and to wish him the very best in his future endeavors. 

Regards
Suresh

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Mon, 25 Sep 2017 20:48:06 +0000

Thanks Jouni for all your contributions.

On 9/25/17, 12:13 PM, "dmm on behalf of Suresh Krishnan"
<[email-masked] on behalf of [email-masked]> wrote:

>Hi all,
> Jouni Korhonen has informed me that his work has taken him away from
>IETF activities and he is no longer able to continue as dmm chair. I
>would like to thank him for his substantial contributions to dmm WG right
>from its formation, and to wish him the very best in his future
>endeavors. 
>
>Regards
>Suresh
>
>_______________________________________________
>dmm mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dmm

---

From: "Seil Jeon" <[email-masked]>
Date: Tue, 26 Sep 2017 11:12:35 +0900

Hi Jouni,

Thanks for your leadership and coordination as a DMM WG chair

Regards,
Seil Jeon

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of Suresh Krishnan
Sent: Tuesday, September 26, 2017 4:13 AM
To: [email-masked]
Subject: [DMM] Jouni Korhonen stepping down as chair

Hi all,
 Jouni Korhonen has informed me that his work has taken him away from IETF
activities and he is no longer able to continue as dmm chair. I would like
to thank him for his substantial contributions to dmm WG right from its
formation, and to wish him the very best in his future endeavors. 

Regards
Suresh