Subject: Re: [DMM] white paper for optimized mobile user plane solutions for 5G

From: "Bogineni, Kalyani" <[email-masked]>
Date: Wed, 17 Jan 2018 20:20:27 +0000

Folks:

Here is the draft with 3GPP architecture described as much as relevant to N9 interface.
I have extracted some diagrams from 3GPP specs and will redo them in ASCII after I get
some feedback on whether to include them or not in this document.

Kalyani

From: Bogineni, Kalyani
Sent: Wednesday, December 13, 2017 4:14 PM
To: [email-masked]
Cc: Bogineni, Kalyani <[email-masked]>
Subject: white paper for optimized mobile user plane solutions for 5G

Folks:

In response to the 3GPP CT4 study item on user plane protocols, we propose that a white paper
be developed that can compare the different IETF protocols. Attached is an outline. Please let me
know if you would like to contribute.

Kalyani Bogineni
Verizon

---

From: Arashmid Akhavain <[email-masked]>
Date: Wed, 17 Jan 2018 22:16:37 +0000

Hi everyone,
Online meetings on a regular basis can perhaps help moving things forward.

Arashmid

From: dmm [mailto:[email-masked]] On Behalf Of Bogineni, Kalyani
Sent: 17 January 2018 15:20
To: [email-masked]
Subject: Re: [DMM] white paper for optimized mobile user plane solutions for 5G

Folks:

Kalyani

From: Bogineni, Kalyani
Sent: Wednesday, December 13, 2017 4:14 PM
To: [email-masked]<mailto:[email-masked]>
Cc: Bogineni, Kalyani <[email-masked]<mailto:[email-masked]>>
Subject: white paper for optimized mobile user plane solutions for 5G

Folks:

Kalyani Bogineni
Verizon

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 17 Jan 2018 16:36:35 -0600

Hi dmm folks,

I think that Kalyani is going to send a revised version of the outtline not
including the items that are not of interest in dmm group.

Regards,

Behcet

On Fri, Dec 15, 2017 at 7:17 PM, Satoru Matsushima <
[email-masked]> wrote:

> Hello Kalyani,
>
> +1. White paper looks a good work to start the user-plane study here in
> IETF. I support it.
>
> I think that comparison with quantitive measurements may need to use
> specific deployment metrics in each operator.
>
> But through this white paper work, if we figure out clear criteria for
> apple-to-apple comparison to candidate protocols for 3GPP use cases, that
> would be greatly help to move the study forward.
>
> Hope that make sense and work with you on it.
>
> Cheers,
> --satoru
>
> > 2017/12/14 6:13、Bogineni, Kalyani <Kalyani.Bogineni@
> VerizonWireless.com>のメール:
> >
> > Folks:
> >
> > <draft-bogineni-dmm-optimized-mobile-user-plane-solutions-
> 00.docx>_______________________________________________
> > dmm mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/dmm
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>

---

From: "Bogineni, Kalyani" <[email-masked]>
Date: Thu, 18 Jan 2018 00:17:44 +0000

Folks:

The document is focused on compiling 3GPP requirements for potential replacement of GTP on N9
interface and to compare the various IETF protocols against those requirements. There will not be
specification development in this paper. As an operator, we would like to see that we utilize the best
protocols that would simplify the network and help in efficient utilization and operation of the networks.

There are many specifications in 3GPP (and many that are work-in-progress for 5G). I compiled the 5G
Architecture description and requirements from many specifications from 3GPP SA2, CT and RAN WGs.
Please provide feedback on whether these requirements are sufficient to develop protocols in IETF
and to compare them.

The study in CT4 does not start till July 2018, so there is an opportunity to do some work in IETF and
use it in 3GPP.

===============================================
Kalyani Bogineni, Ph.D.
Fellow, Technology Architecture & Strategy
Verizon, One Verizon Way, Basking Ridge, NJ 07920
[https://www.certmetrics.com/amazon/Telerik.Web.UI.WebResource.axd?imgid=0f8b72e68d5e45f59d7683fe343f0f15&type=rbi]<javascript:__doPostBack('ctl00$mainContent$ctrlBadgeList$rptActiveCerts$ctl00$lnkBtnShowBadge','')>

From: Behcet Sarikaya [mailto:[email-masked]]
Sent: Wednesday, January 17, 2018 5:37 PM
To: Satoru Matsushima <[email-masked]>
Cc: Bogineni, Kalyani <[email-masked]>; [email-masked]
Subject: [E] Re: [DMM] white paper for optimized mobile user plane solutions for 5G

Hi dmm folks,

I think that Kalyani is going to send a revised version of the outtline not including the items that are not of interest in dmm group.

Regards,

Behcet

On Fri, Dec 15, 2017 at 7:17 PM, Satoru Matsushima <[email-masked]<mailto:[email-masked]>> wrote:
Hello Kalyani,

+1. White paper looks a good work to start the user-plane study here in IETF. I support it.

I think that comparison with quantitive measurements may need to use specific deployment metrics in each operator.

But through this white paper work, if we figure out clear criteria for apple-to-apple comparison to candidate protocols for 3GPP use cases, that would be greatly help to move the study forward.

Cheers,
--satoru

> 2017/12/14 6:13、Bogineni, Kalyani <[email-masked]<mailto:[email-masked]>>のメール:
>
> Folks:
>
> <draft-bogineni-dmm-optimized-mobile-user-plane-solutions-00.docx>_______________________________________________
> dmm mailing list
> [email-masked]<mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/dmm<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_dmm&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=qUxNU7-us1fbB3TN4NO1-T2Bo4VZWyqmizRRyE_dLtw&s=SUulEkrxX1-QL54oZJyU-sKVDQDzFku8eLEy9LS6yKU&e=>

_______________________________________________
dmm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dmm<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_dmm&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=qUxNU7-us1fbB3TN4NO1-T2Bo4VZWyqmizRRyE_dLtw&s=SUulEkrxX1-QL54oZJyU-sKVDQDzFku8eLEy9LS6yKU&e=>