Subject: Re: [DMM] New Liaison Statement, "CP-173160: New Study Item on User Plane Protocol in 5GC"

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Tue, 17 Jul 2018 19:48:42 +0000

All:

Thank you for the discussion today in the DMM meeting on the Liaison response to 3GPP CT4 group.  There was one comment at the microphone that we should not reference individual I-D's (non working documents) in the response. But, as we discussed and per the below summary, we have explained the criteria for inclusion / exclusion of I-D's.  If you still object to it, please let us know. We are extending the deadline for comments till Friday, 20th of July.

Dapeng & Sri

Re: [DMM] New Liaison Statement, "CP-173160: New Study Item on User Plane Protocol in 5GC"

"Sri Gundavelli (sgundave)" <[email-masked]> Mon, 09 July 2018 17:35 UTCShow header<https://mailarchive.ietf.org/arch/browse/dmm/#>

Ok!  Thank you Kalyani and Arashmid.

Change-1: Add to the last sentence.

"Also please provide any evaluation criteria that could help us in progressing our work to support 5G."

Change-2: Add to the second sentence, of second paragraph

+ " and building proof of concept demos."

Now, I need to pull this back for edits. Let me do that.  I hope this makes a difference in CT4 discussions.

All - Let us know if you have any issue with these additions, or to the original proposed text.

Sri

On 7/9/18, 9:41 AM, "Bogineni, Kalyani" <[email-masked]<mailto:[email-masked]>> wrote:

Sri:

Here is one edit in the last sentence to allow IETF to take feedback from 3GPP:

"Please let us know if you need any additional information. Also please provide any evaluation criteria that
could help us in progressing our work to support 5G."

Kalyani

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli (sgundave)
Sent: Monday, July 9, 2018 11:51 AM
To: Arashmid Akhavain <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: [E] Re: [DMM] New Liaison Statement, "CP-173160: New Study Item on User Plane Protocol in 5GC"

Hi Arashmid/Kalyani,

Thank you both for your feedback.

Yes, we thought its better to keep the focus on problem statement and requirement analysis. We don't want to prematurely high-light any solution documents to SDO. Which did not go through proper review process, as it will only result in confusing them.

Having said that however, I think a general statement about proof of
concepts can help the cause.

The current text provides an high-level update and status on where the WG is going, and a also a pointer to all documents under review. I am personally not keen on making additional edits, unless you guys think the change is absolutely needed and will make a difference in CT4 discussion.
So, if you are keen on seeing any such changes, please propose the exact text. But, if you have no objections to the current response, we can let this go. In future liaisons we can have detailed technical exchanges.

Sri

On 7/9/18, 7:23 AM, "Arashmid Akhavain" <[email-masked]<mailto:[email-masked]>>
wrote:

Hi Sri,

Thank you for your clarifying email. The POC draft talks about the SRv6
demos and I can see how it can be seen as a document advocating a
particular solution strategy.
So, I agree that we should stay away from specific POCs and drafts in
the LS. Having said that however, I think a general statement about
proof of concepts can help the cause.

At this point I think it is more important to discuss the GAPs in
existing system rather than focusing on different solutions. That's why
I really like what
draft-hmm-dmm-5g-uplane-analysis-00 is trying to do.

Cheers,
Arashmid

-----Original Message-----
From: Sri Gundavelli (sgundave) [mailto:[email-masked]]
Sent: 08 July 2018 19:29
To: Arashmid Akhavain <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: New Liaison Statement, "CP-173160: New Study Item on
User Plane Protocol in 5GC"
Hi Arashmid,
We were trying to avoid this debate on inclusion/exclusions of
individual I-  D's, but looks like we are just doing that. That is
fine. Lets review the  situation.
The approach on what documents to be explicitly listed is based on
the following principles.
#1 Provide references to DMM WG documents that have any relation to
the  study item in 5GC.
#2 Include references to individual I-D's that have done broader
requirement/solution analysis/comparative study on the topic of mobile
user  plane optimization; documents that are not advocating a specific
solution.
We also wanted to apply the constraint of documents that have had
substantial discussions in the working group. In other words,
documents that  were reviewed by the WG and received significantly
high number of  comments.
For #1: we have included draft-ietf-dmm-srv6-mobile-uplane-02.txt, as
its a  WG document on track for standardization.
For #2: we have included draft-bogineni as there were many
discussions/presentations/conference calls on that draft. We have also
included draft-hmm-dmm-5g-uplane-analysis-00, but however this draft
was  published recently and had near zero discussions in the WG. But
given the  quality of the document and noting that its about
requirement analysis and  as its not advocating a specific solution,
we chose to keep this document in  the list.
We have not included any other I-D's which have not had enough
discussions  and which are solution specific documents. Not that we
have not established  the draft applicability to the 3GPP study item.
These include:
draft-auge-dmm-hicn-mobility-00,
draft-auge-dmm-hicn-mobility-deployment-options-00,
draft-camarillo-dmm-srv6-mobile-pocs-00,
draft-gundavelli-dmm-mfa-00
draft-homma-dmm-5gs-id-loc-coexistence-01,
Now, if this sounds unreasonable or unfair, we have two options.
#1 Remove references to all individual drafts and only include WG
documents
#2: Include every single I-D (WG and non WG) documents.
All - Please comment.
Sri

---

From: Arashmid Akhavain <[email-masked]>
Date: Thu, 19 Jul 2018 13:53:08 +0000

I agree with the current LS

Arashmid

From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli (sgundave)
Sent: Tuesday, July 17, 2018 3:49 PM
To: [email-masked]
Subject: Re: [DMM] New Liaison Statement, "CP-173160: New Study Item on User Plane Protocol in 5GC"

All:

Dapeng & Sri

"Sri Gundavelli (sgundave)" <[email-masked]<mailto:[email-masked]>> Mon, 09 July 2018 17:35 UTCShow header<https://mailarchive.ietf.org/arch/browse/dmm/>

Sri

On 7/9/18, 9:41 AM, "Bogineni, Kalyani" <[email-masked]<mailto:[email-masked]<mailto:[email-masked]%3cmailto:[email-masked]>>> wrote:

Sri:

Kalyani

-----Original Message-----

To: Arashmid Akhavain <[email-masked]<mailto:[email-masked]<mailto:[email-masked]%3cmailto:[email-masked]>>>; [email-masked]<mailto:[email-masked]<mailto:[email-masked]%3cmailto:[email-masked]>>

Hi Arashmid/Kalyani,

Sri

On 7/9/18, 7:23 AM, "Arashmid Akhavain" <[email-masked]<mailto:[email-masked]<mailto:[email-masked]%3cmailto:[email-masked]>>>

wrote:

Hi Sri,

I really like what

Cheers,

Arashmid

-----Original Message-----

Sent: 08 July 2018 19:29

To: Arashmid Akhavain <[email-masked]<mailto:[email-masked]<mailto:[email-masked]%3cmailto:[email-masked]>>>; [email-masked]<mailto:[email-masked]<mailto:[email-masked]%3cmailto:[email-masked]>>

Hi Arashmid,

the  study item in 5GC.

solution.

high number of  comments.

These include:

documents

All - Please comment.

Sri

---

From: Luca Muscariello <[email-masked]>
Date: Thu, 19 Jul 2018 09:54:30 -0400

+1

On Thu, Jul 19, 2018 at 9:53 AM Arashmid Akhavain <
[email-masked]> wrote:

> *From:* dmm [mailto:[email-masked]] *On Behalf Of *Sri Gundavelli
> (sgundave)
> *Sent:* Tuesday, July 17, 2018 3:49 PM
> *To:* [email-masked]
> *Subject:* Re: [DMM] New Liaison Statement, "CP-173160: New Study Item on
> Thank you for the discussion today in the DMM meeting on the Liaison
> response to 3GPP CT4 group.  There was one comment at the microphone that
> we should not reference individual I-D’s (non working documents) in the
> response. But, as we discussed and per the below summary, we have explained
> the criteria for inclusion / exclusion of I-D’s.  If you still object to
> it, please let us know. We are extending the deadline for comments till
> Friday, 20th of July.
>
>
>
> Dapeng & Sri
>
>
>
>
>
>
>
>
> "Sri Gundavelli (sgundave)" <[email-masked]> Mon, 09 July 2018 17:35
> UTCShow header <https://mailarchive.ietf.org/arch/browse/dmm/>
>
> + “ and building proof of concept demos."
>
>
>
>
>
> From: dmm [mailto:[email-masked] <[email-masked]>] On Behalf Of Sri Gundavelli (sgundave)
>
> Yes, we thought its better to keep the focus on problem statement and requirement analysis. We don’t want to prematurely high-light any solution documents to SDO. Which did not go through proper review process, as it will only result in confusing them.
>
>
>
>
>
> From: Sri Gundavelli (sgundave) [mailto:[email-masked] <[email-masked]>]
>
> Sent: 08 July 2018 19:29
>
> individual I-  D’s, but looks like we are just doing that. That is
>
> #2 Include references to individual I-D’s that have done broader
>
> We have not included any other I-D’s which have not had enough
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>

---

From: Jordan Augé <[email-masked]>
Date: Thu, 19 Jul 2018 09:56:31 -0400

I am in support of it too.

Cheers,
-- Jordan

> From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli
> (sgundave) Sent: Tuesday, July 17, 2018 3:49 PM
> To: [email-masked]
> we should not reference individual I-D's (non working documents) in the
> the criteria for inclusion / exclusion of I-D's.  If you still object to
> "Sri Gundavelli (sgundave)" <[email-masked]<mailto:[email-masked]>>
> Mon, 09 July 2018 17:35 UTCShow
> header<https://mailarchive.ietf.org/arch/browse/dmm/>
> 
> On 7/9/18, 9:41 AM, "Bogineni, Kalyani"
> <[email-masked]<mailto:Kalyani.Bogineni@VerizonWirele
> ss.com<mailto:[email-masked]%3cmailto:Kalyani.Bogineni
> @VerizonWireless.com>>> wrote:
> 
> 
> 
> Sri:
> 
> 
> 
> To: Arashmid Akhavain
> <[email-masked]<mailto:[email-masked]<mailto:ar
> [email-masked]%3cmailto:[email-masked]>>>;
> [email-masked]<mailto:[email-masked]<mailto:[email-masked]%3cmailto:[email-masked]>
> >
> 
> Yes, we thought its better to keep the focus on problem statement and
> requirement analysis. We don't want to prematurely high-light any solution
> documents to SDO. Which did not go through proper review process, as it
> will only result in confusing them.
> 
> 
> 
> 
> 
> The current text provides an high-level update and status on where the WG is
> going, and a also a pointer to all documents under review. I am personally
> not keen on making additional edits, unless you guys think the change is
> absolutely needed and will make a difference in CT4 discussion.
> 
> So, if you are keen on seeing any such changes, please propose the exact
> text. But, if you have no objections to the current response, we can let
> this go. In future liaisons we can have detailed technical exchanges.
> 
> 
> 
> 
> 
> Sri
> 
> 
> 
> 
> 
> 
> 
> On 7/9/18, 7:23 AM, "Arashmid Akhavain"
> <[email-masked]<mailto:[email-masked]<mailto:ar
> [email-masked]%3cmailto:[email-masked]>>>
> 
> wrote:
> 
> 
> 
> Hi Sri,
> 
> 
> 
> To: Arashmid Akhavain
> <[email-masked]<mailto:[email-masked]<mailto:ar
> [email-masked]%3cmailto:[email-masked]>>>;
> [email-masked]<mailto:[email-masked]<mailto:[email-masked]%3cmailto:[email-masked]>
> >
>

---

From: "Giovanna Carofiglio (gcarofig)" <[email-masked]>
Date: Thu, 19 Jul 2018 13:59:14 +0000

+1. 

Regards,
Giovanna
________________________________________
From: dmm <[email-masked]> on behalf of Jordan Augé <jordan.auge=[email-masked]>
Sent: Thursday, July 19, 2018 3:56 PM
To: [email-masked]
Cc: Sri Gundavelli (sgundave)
Subject: Re: [DMM] New Liaison Statement, "CP-173160: New Study Item on User Plane Protocol in 5GC"

Cheers,
-- Jordan

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Fri, 20 Jul 2018 23:56:23 +0000

Thank you all. We will keep the current text. This discussion is now
closed. 

Sri

On 7/19/18, 6:59 AM, "Giovanna Carofiglio (gcarofig)"
<gcarofig=[email-masked]> wrote:

>> Subject: Re: [DMM] New Liaison Statement, "CP-173160: New Study Item on
>>User
>> Plane Protocol in 5GC"
>>
>> All:
>>
>> Re: [DMM] New Liaison Statement, "CP-173160: New Study Item on User
>>Plane
>> Protocol in 5GC"
>>
>> "Sri Gundavelli (sgundave)"
>><[email-masked]<mailto:[email-masked]>>
>> Now, I need to pull this back for edits. Let me do that.  I hope this
>>makes
>> a difference in CT4 discussions.
>>
>>
>>
>> Here is one edit in the last sentence to allow IETF to take feedback
>>from
>> 3GPP:
>>
>>
>>
>> Subject: [E] Re: [DMM] New Liaison Statement, "CP-173160: New Study
>>Item on