Subject: Re: [DMM] New chair addition for dmm

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 24 Jul 2019 13:34:46 +0000

Welcome Satoru-san. This is great news. Looking forward to working with you.

Sri

Sent from my iPhone

> On Jul 24, 2019, at 9:31 AM, Suresh Krishnan <[email-masked]> wrote:
> 
> Hi all,
>   I would like to announce the appointment of Satoru Matsushima as a new 
> co-chair for the dmm working group. Sri and Dapeng will continue as co-chairs.
> Satoru-san has been an active participant in the group and will be able to 
> provide much appreciated operator input and additional cycles to achieve the 
> group’s milestones. Please welcome Satoru-san as chair.
> 
> Thanks
> Suresh
> 
>

---

From: Satoru Matsushima <[email-masked]>
Date: Thu, 25 Jul 2019 06:25:10 -0400

Thanks Suresh-san, Sri-san,        Look forward to helping DMM progress.

Cheers,
--satoru