Subject: [dns-privacy] Version -02 of draft-ietf-padding-policy

From: Alexander Mayrhofer <[email-masked]>
Date: Thu, 28 Sep 2017 14:23:09 +0000

Hello everyone,

I've just posted version -02 of the Padding Policy draft. This version consideres comments from the Prague WG sesson and subsequent mailing list discussions. Specifically, the major changes are:

-          Changed Document status to "Experimental"

-          Added "Maximum Length" padding strategy

-          Reworded "Block Length" strategy

-          Added text with RFC2119 language to each strategy

-          Provided justification for the recommended strategy.

Please review and comment. I'm happy to talk about it in Singapore, and i think we should be pretty close to WGLC'ing it out of our eyes after that :) A review by a native speaker of English would also be appreciated, since i'm pretty sure i've sprinkled in a bit of Engrish here and there ;)

https://tools.ietf.org/html/draft-ietf-dprive-padding-policy-02

best,
Alex

---

From: Hugo Maxwell Connery <[email-masked]>
Date: Fri, 29 Sep 2017 07:23:22 +0000

Hi Alex,

Thanks so much for adding the Maximal Padding strategy.  The section is clear, the subtitle is humorous, and the final NOT RECOMMENDED gives the strategy its place.

Regards,
  Hugo Connery
--
Head of IT, DTU Environment, http://www.env.dtu.dk
________________________________
From: dns-privacy [[email-masked]] on behalf of Alexander Mayrhofer [[email-masked]]
Sent: Thursday, 28 September 2017 16:23
To: [email-masked]
Subject: [dns-privacy] Version -02 of draft-ietf-padding-policy

Hello everyone,

I’ve just posted version -02 of the Padding Policy draft. This version consideres comments from the Prague WG sesson and subsequent mailing list discussions. Specifically, the major changes are:

-          Changed Document status to „Experimental“

-          Added „Maximum Length“ padding strategy

-          Reworded „Block Length“ strategy

Please review and comment. I’m happy to talk about it in Singapore, and i think we should be pretty close to WGLC‘ing it out of our eyes after that :) A review by a native speaker of English would also be appreciated, since i’m pretty sure i’ve sprinkled in a bit of Engrish here and there ;)

best,
Alex