Subject: [dns-privacy] Gen-ART Last Call review of draft-ietf-dprive-padding-policy-04

From: Meral Shirazipour <[email-masked]>
Date: Tue, 3 Apr 2018 22:42:56 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

For more information, please see the FAQ at <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-dprive-padding-policy-04
Reviewer: Meral Shirazipour
Review Date: 2018-04-03
IETF LC End Date: 2018-04-04
IESG Telechat date: NA

Summary: This draft is ready to be published as Experimental RFC but I have comments.

Major issues:

Minor issues:

Nits/editorial comments:
[Page 3], Section 3 nits:
"(eg. "---->"(e.g. "
"signifcantly"---->"significantly"
"octects"---->"octets"

[Page 5], Section 4.4 nits:
"transction"---->"transaction"

[Page 5], Section 5 nits:
"octects."---->"octets."

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Alexander Mayrhofer <[email-masked]>
Date: Thu, 12 Apr 2018 10:29:39 +0200

Meral,

thanks for the review and spotting those NITS. I've corrected the
draft accordingly, the changes will be part of a -05 revision which
should be out in the coming day.

best,
Alex

On Wed, Apr 4, 2018 at 12:42 AM, Meral Shirazipour
<[email-masked]> wrote:
> I am the assigned Gen-ART reviewer for this draft. The General Area Review
> Team (Gen-ART) reviews all IETF documents being processed by the IESG for
> the IETF Chair.  Please treat these comments just like any other last call
> comments.
>
>
>
> For more information, please see the FAQ at
> <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.
>
>
>