Subject: [dnsext] Notice of Inquiry regarding DNSSEC]

From: [email-masked]
Date: Thu, 9 Oct 2008 11:39:53 +0000

----- Forwarded message from Ray Plzak -----

NTIA has issued a Notice of Inquiry regarding DNSSEC, with comments due November 24, 2008.  Here is the link:

http://frwebgate3.access.gpo.gov/cgi-bin/PDFgate.cgi?WAISdocID=54850327964+0+1+0&WAISaction=retrieve

Ray

----- End forwarded message -----

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 9 Oct 2008 07:02:30 -0700

A more resolvable URL is <http://www.ntia.doc.gov/frnotices/2008/FR_DNSSEC_081009.pdf>; also see <http://www.ntia.doc.gov/press/2008/DNSSEC_081009.html>.

--Paul Hoffman, Director
--VPN Consortium

---

From: Matt Larson <[email-masked]>
Date: Thu, 9 Oct 2008 10:25:55 -0400

> A more resolvable URL is <http://www.ntia.doc.gov/frnotices/2008/FR_DNSSEC_081009.pdf>; also see <http://www.ntia.doc.gov/press/2008/DNSSEC_081009.html>.

And http://www.ntia.doc.gov/DNS/DNSSEC.html.

Matt