Subject: [dnsext] Root DNSSEC Q&A Session at IETF'77

From: Jakob Schlyter <[email-masked]>
Date: Fri, 12 Mar 2010 21:52:24 +0100

Greetings!

The Root DNSSEC Design Team will hold an informal Q&A session at the IETF in Anaheim. The session will be held Monday, March 22, 17.40 -- 18.40 in Pacific A. More information about DNSSEC for the Root Zone can be found at http://www.root-dnssec.org/.

See you in Anaheim!

	Jakob Schlyter,
	on behalf of the Root DNSSEC Design Team

---

From: Eric Brunner-Williams <[email-masked]>
Date: Fri, 12 Mar 2010 17:30:20 -0500

Jakob,

I hope the informal Q&A will have a video & audio feed so that those
who can't be in Anaheim (I have to be in Stockholm and Dortmund) can
follow along.

Eric

---

From: Jakob Schlyter <[email-masked]>
Date: Sun, 14 Mar 2010 20:24:20 +0100

> who can't be in Anaheim (I have to be in Stockholm and Dortmund) can

We'll try to arrange for an audio feed, but we can not (yet) promise that one will be available.

	jakob