Subject: RE: interoperational testing in orlando

From: Kevin Dunlap <[email-masked]>
Date: Fri, 4 Dec 1998 18:35:18 -0800

I'll be there with Checkpoint's MetaIP DNS.

-Kevin

>From:	Olafur Gudmundsson [SMTP:[email-masked]]
>Sent:	Friday, December 04, 1998 3:16 PM
>To:	Randy Bush; namedroppers
>Subject:	Re: interoperational testing in orlando
>
>At 04:55 AM 12/4/98 -0800, Randy Bush wrote:
>>we will have space tuesday evening for interoperability testing similar to
>>what we did la.  but we will not know where it is until this weekend.  will
>>the first person to learn please post to the list.  otherwise, please check
>>the message board.
>>
>>olafur will coordiate testing.
>
>Ok, here is my long awaited description on what we will try to accomplish 
>in the interoperability testing in Orlando. 
>
>Notify: 
>	Notify passed tests in LA, we will repeat tests to check compliance
>	again (or better).
>	Only one feature was not tested in LA, the ability to answer queries
>	while doing a TCP zone transfer. To test this feature we need a large zone
>	to be transferred. I will bring one for people to load in and test with.
>
>
>U needs number of tests to be run to pass, 
>I needs to be tested as last time there was only one implementation. 
>
>People interested in testing at the IETF please send me e-mail so I know who
>to expect. 
>	
>	Sorry for the late notice (but life has been hectic around here)
>
>	Olafur 
>ps: please read Ken Lindahl's excellent summary of last IND interop testing 
>posted to namedroppers on April 3. 
>
>----------------------------------------------------
>Olafur Gudmundsson 	    		[email-masked]   (work)
>(301)-854-5700   Fax: x5363		[email-masked]   (private)

---

From: Masataka Ohta <[email-masked]>
Date: Sat, 5 Dec 98 17:46:37 JST

Kevin;

> I'll be there with Checkpoint's MetaIP DNS.

Thanks.

> >I needs to be tested as last time there was only one implementation. 

I was informed that there are three. One by Makel Shabou, another by
Josh Littlefield and the other by Kevin Dunlap.

Will there be >=2 implementers at Orland?

							Masataka Ohta