Subject: Re: requesting change of status for RFC 1876

From: Robert Elz <[email-masked]>
Date: Tue, 01 Dec 1998 16:31:45 +1100

Date:        Mon, 30 Nov 1998 07:34:33 -0800 (PST)
    From:        Randy Bush <[email-masked]>
    Message-ID:  <[email-masked]>

  | > from experimental to proposed standard
  | 
  | also, are there any data on use of LOC?

Please note that answering this question is quite important.
The only rational reason for switching from experimental to
PS is that it is considered that the experiment has been a success.

If that is so, whoever has been experimenting (or someone who
knows of such an experiment carried out by others) needs to inform
the WG just how it has been used, and how useful it has been.

kre

---

From: [email-masked]
Date: Mon, 30 Nov 1998 22:35:50 -3200 (PST)

> the WG just how it has been used, and how useful it has been.

http://www.ckdhr.com/dns-loc/  is a good start.
I use the CAIDA tools on a regular basis.

-- 
--bill

---

From: Randy Bush <[email-masked]>
Date: Tue, 1 Dec 1998 06:34:27 -0800 (PST)

>>> from experimental to proposed standard
>> also, are there any data on use of LOC?

i can not speak to usefulness.  i have a small measure of deployment.
in over 18k zones secondaried from around the world (three servers
with heavy non-us bias), three have loc rrs.

randy