Subject: WG Last Call - draft-ietf-dnsind-edns0-01.txt

From: Robert Elz <[email-masked]>
Date: Wed, 03 Feb 1999 09:30:36 +1100

Now that a new version of the EDNS0 draft is in the I-D directories,
we will repeat the Working Group Last Call for that document.

The major concern with the previous draft was the lack of an IANA
considerations section - that has now been addressed.

This Working Group Last call will run until February 10, 1999.
Please send comments on the draft to the list before that date.

kre

---

From: "Matt Crawford" <[email-masked]>
Date: Thu, 04 Feb 1999 01:47:38 -0600

It looked fine to me.