Subject: Re: draft-dnsop-root-opreq-00.txt

From: Bill Manning <[email-masked]>
Date: Tue, 16 Mar 1999 08:09:04 -0500 (EST)

> 
> > 	- Are you writing this for the IANA?
> 
> uh, i am writing it for the usual audiences of IETF documents.

	Oh, Just interested in the attribution to the left of your
	name.

> > 	- Did you consider/read RFC 2010?
> 
> yes, a year or so back, whenever it was published.  i specifically did not
> reread it when doing this i-d.  as i said in sg, the iesg and iab were not
> overly impressed with it, too much unneeded detail and not enough high
> level.

	Ah.  And having read my co-authors comments to you, I concur
	with them. 

> > Most of this is already covered there.
> 
> the gossip from those who read both recently is that the subjects in common
> are covered rather differently.

	Oh... Ok. 

> randy

-- 
--bill

---

From: Randy Bush <[email-masked]>
Date: Tue, 16 Mar 1999 10:18:25 -0800 (PST)

> Oh, Just interested in the attribution to the left of your name.

<doh>  thanks.  left over from a different doc.

randy