Subject: Re: WG Last Call: APL

From: Peter Koch <[email-masked]>
Date: Fri, 29 Oct 1999 18:14:04 +0200

> 	What is the advantage of this tactic vs use of binary lables?

Do you mean binary labels in RDATA, like

	foo.example	APL \[192.168.1.0/24\]
 	
?

Using addresses in their natural form is easier to implement and more
straight forward.

-Peter

---

From: Bill Manning <[email-masked]>
Date: Sat, 30 Oct 1999 19:05:40 -0700 (PDT)

> Using addresses in their natural form is easier to implement and more

	So, there is no semantic difference, just human representation?
	(addresses in their "natural" form are ones and zeros. the semantic
	you have chosen is very recent.)
	
--bill