Subject: Draft Agenda for Minneapolis

From: David Meyer <[email-masked]>
Date: Wed, 29 Oct 2003 13:36:03 -0800

Folks,

        Here's a draft agenda for the DNSOP meetings in Minneapolis.
        We'll be meeting from 1930-2200 on Monday, 11.10.2003,
        and from 1300-1400 on Tuesday, 11.11.2003.

        One other thing: We'd like to solicit a scribe for each
	of the sessions now. If there is anyone who knows they
	will be there and can serve as scribe, please drop me an
	email.  

        Finally, please let us know if you have additional agenda
        items. 

        Thanks,

        Dave & Rob

        Domain Name System Operations WG (dnsop) Draft Agenda
        =====================================================

	Monday, 11.10,2003 -- 1930-2200
	-------------------------------

        o Agenda Bashing					5 Minutes
          Meyer/Austein

        o Review and status of work items			15 Minutes

	  Active Drafts
	  -------------
	  draft-ietf-dnsop-bad-dns-res-01.txt
	   Larson/Barber

	  draft-ietf-dnsop-dnssec-operational-practices-00.txt
	   Kolkman/Gieben

	  draft-ietf-dnsop-inaddr-required-04.txt
	   Senie

	  draft-ietf-dnsop-ipv6-dns-issues-02.txt
	   Durand/Ihren

	  draft-ietf-dnsop-ipv6-transport-guidelines-00.txt
	   Durand

	  draft-ietf-dnsop-respsize-00.txt
	   Vixie/Kato

	  Expired Drafts
	  --------------
	  draft-ietf-dnsop-dontpublish-unreachable-04.txt
	   Hazel

	  draft-ietf-dnsop-keyhand-05.txt
	   Lewis

	  draft-ietf-dnsop-ohta-shared-root-server-03.txt
	   Ohta

	  draft-ietf-dnsop-resolver-rollover-01.txt
	   Kolkman

	  draft-ietf-dnsop-serverid-02.txt
	   Conrad

	o Key Rollover Requirements				 5 Minutes
	  draft-guette-dnsop-key-rollover-requirements-00.txt
	   Dupont

	o Moving Forward: Charter Items
          - DNSSEC Ops						15 Minutes
          - IPv6 coexistance DNS Ops				10 Minutes
          - Root/TLD/General-DNS-Zone Ops			10 Minutes

	Tuesday, 11.11.2003 -- 1300-1400
	--------------------------------

	o Resolving the DNS Discovery Issue(s)			35 Minutes
	  Meyer/Austein/All
	  - RA Based Approaches
	  - DHCP-Lite
	  - Using preconfigured servers
	    draft-ohta-preconfigured-dns-*.txt
	  - Other?

	o TLD nameservers: Their 'view on current time'		15 Minutes
	  Arends

#----------------------------------------------------------------------
# To unsubscribe, send a message to <[email-masked]>.

---

From: "Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 30 Oct 2003 09:05:49 +0900

Hi David,

In DNS Discovery issue,
Would you give me a slot to present a merged draft for RA-based DNS Discovery or
would you handle this item by yourself?
If you consider the former, 5 minute is enough.
Thanks.

Regards,
Paul
------------------------------------------------------
Jaehoon Paul Jeong (Researcher)
TEL. +82-42-860-1664
161 Gajeong-Dong, Yuseong-Gu, Daejeon, 305-350, KOREA
NGI Standard Research Team/PEC/ETRI
Homepage: http://www.adhoc.6ants.net/~paul

----- Original Message ----- 
From: "David Meyer" <[email-masked]>