Subject: [dnsop] I-D deadline approaching

From: David Meyer <[email-masked]>
Date: Wed, 21 Jan 2004 13:59:46 -0800

Folks, 

	Heads up: The deadline to submit initial documents (-00)
	for Seoul is 02.09.2004.

	Dave

.
dnsop resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/dnsop.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/dnsop/index.html

---

From: David Meyer <[email-masked]>
Date: Thu, 22 Jan 2004 08:25:24 -0800

>> 	Heads up: The deadline to submit initial documents (-00)

	In case there is any confusion, the deadline is February
	09, 2004.

	Thanks,

	Dave
.