Subject: Re :Re: [dnsop] IPv6 DNS Configuration Issues

From: PARK SOO HONG <[email-masked]>
Date: Thu, 04 Mar 2004 07:30:14 +0000 (GMT)

I wish to contribute RA-based DNS Discovery / Configuration
as

coauthor of RA-based draft. In addition, I will be willing to add

some consideration of ISP aspect as one of ISP Design Team

member of v6ops...

Daniel

------- Original Message -------
Sender : Masataka Ohta<[email-masked]>
Date : Mar 04, 2004 11:11
Title : Re: [dnsop] IPv6 DNS Configuration Issues
Jaehoon Paul Jeong;

> IMHO, DNS Discovery includes DNS Configuration implicitly.

My point is that no of the proposals actively discover

anything, except for DHCP approach actively discovering

DHCP, not DNS, servers.

> As I know, the previous volunteers will write each sub-section of Section 5 according to each solution.

>  - RA: R. Hinden and me

>  - DHCP: T. Lemon and R. Droms

>  - Well-known: M. Ohta

I volunteered to write about

well-known approach

usefulness of well-known approach for other proposals

redundancy analysis of all the approaches

Others should restate their fields of interests.

Masataka Ohta

.

dnsop resources:_____________________________________________________

web user interface: http://darkwing.uoregon.edu/~llynch/dnsop.html

mhonarc archive: http://darkwing.uoregon.edu/~llynch/dnsop/index.html

Regards

Daniel (Soohong Daniel Park)

Mobile Platform Laboratory. SAMSUNG Electronics

.
dnsop resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/dnsop.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/dnsop/index.html

---

From: <[email-masked]>
Date: Thu, 4 Mar 2004 13:30:31 +0200

Hi all,

Just commenting that I'm interested in writing text on 3GPP cellular networks/terminals (possibly also 3GPP2 networks/terminals).

Cheers,
	-Juha W.-

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of ext Suresh Satapati
Sent: 04 March, 2004 09:24
To: Masataka Ohta
Cc: Jaehoon Paul Jeong; [email-masked]
Subject: Re: [dnsop] IPv6 DNS Configuration Issues

I wish to contribute towards DHCP approach, along with
Ted and Ralph.

--
Suresh

.

.