Subject: RE: [dnsop] IPv6 DNS Discovery Issues

From: <[email-masked]>
Date: Mon, 1 Mar 2004 12:53:15 +0200

Hi!

I would also like to participate in the DNS Discovery document team, if possible. 

If the team is already fixed, I could anyway volunteer suggesting some text / comments on IPv6 DNS discovery in cellular (3GPP, possibly also 3GPP2) networks and terminals.

Best Regards,
	         Juha Wiljakka

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of ext Jaehoon Jeong
Sent: 01 March, 2004 10:19
To: Ted Lemon
Cc: [email-masked]
Subject: Re: [dnsop] IPv6 DNS Discovery Issues

Dear Lemon,

--- Ted Lemon <[email-masked]> wrote:
> > I am glad to join drafting our DNS Discovery
> document
> > with other volunteers.
> 
> Cool.   So far I think the list of volunteers to
> work on the DNS 
> Discovery document is:
> 
> Me
> You
> Pekka Savola
> Ohta-san
> Ralph Droms
> 
> Did I miss anybody?   Ohta-san suggested that I set
> up a mailing list 
> for us to use for discussing the draft as we work on
> it.   Does that 
> sound like a good idea?
>

Yes, ASAP.

> (For those who weren't in the meeting today, and
> haven't been following 
> what Rob (I think it was Rob!) posted on the mailing
> list a week or so 
> ago, this is about a document that will describe the
> various proposals 
> for DNS discovery, and talk about pros and cons for
> each proposal.
   
For the discussion of pros and cons, we seem to draw
out several scenarios.
In some cases, two or all can be used together for DNS
discovery; e.g., Prefix Delegation Environment and
Mobile Environment, etc.

> The document needs to be submitted to the IESG by
> the time San Diego 
> rolls around, so we're operating under significant
> time pressure.)
>

Right, however, it will be valuable time to us :)

Thanks.

Regards,
Paul

__________________________________
Do you Yahoo!?
Get better spam protection with Yahoo! Mail.
http://antispam.yahoo.com/tools
.
dnsop resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/dnsop.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/dnsop/index.html

.
dnsop resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/dnsop.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/dnsop/index.html

---

From: Jaehoon Jeong <[email-masked]>
Date: Mon, 1 Mar 2004 06:53:27 -0800 (PST)

I think Juha Wiljakka can contribute much as another 
author because he is the editor of a V6OPS draft
titled "Analysis on IPv6 Transition in 3GPP Networks".

Thanks.

Paul

--- [email-masked] wrote:
> If the team is already fixed, I could anyway
> volunteer suggesting some text / comments on IPv6
> DNS discovery in cellular (3GPP, possibly also
> 3GPP2) networks and terminals.
> 
> Best Regards,
> 	         Juha Wiljakka
> 
> dnsop
resources:_____________________________________________________
> web user interface:
> http://darkwing.uoregon.edu/~llynch/dnsop.html
> mhonarc archive:
> http://darkwing.uoregon.edu/~llynch/dnsop/index.html
> 
> .
> dnsop
>
resources:_____________________________________________________
> web user interface:
> http://darkwing.uoregon.edu/~llynch/dnsop.html
> mhonarc archive:
http://darkwing.uoregon.edu/~llynch/dnsop/index.html