Subject: [dnsop] WG Action: RECHARTER: Domain Name System Operations (dnsop)

From: The IESG <[email-masked]>
Date: Wed, 24 Mar 2004 15:43:19 -0500

The charter of the Domain Name System Operations (dnsop) working group in 
the Operations and Management Area of the IETF has been updated.  For additional 
information, please contact the Area Directors or the working group Chairs.

Domain Name System Operations (dnsop)
--------------------------------------

Current Status: Active Working Group

Chair(s):
David Meyer <[email-masked]>
Rob Austein <[email-masked]>

Operations and Management Area Director(s):
Bert Wijnen <[email-masked]>
David Kessens <[email-masked]>

Operations and Management Area Advisor:
David Kessens <[email-masked]>

Mailing Lists:
General Discussion: [email-masked]
To Subscribe: [email-masked]
In Body: subscribe dnsop
Archive: http://darkwing.uoregon.edu/~llynch/dnsop/

Description of Working Group:
The DNS Operations Working Group will develop guidelines for the
operation of DNS software servers and the administration of DNS zone
files. These guidelines will provide technical information
relating to the implementation of the DNS protocol by the
operators and administrators of DNS zones. The group will
perform the following activities: 

1. Define the processes by which Domain Name System (DNS) software
      may be efficiently and correctly administered, configured, and
      operated on Internet networks. This will include root zone
      name servers, gTLD name servers, name servers for other DNS
      zones, iterative DNS resolvers, and recursive DNS resolvers.
      As part of this effort, the group will produce documents
      explaining to the general Internet community what processes
      and mechanisms should be employed for the effective management
      and operation of DNS software. 

2. Publish documents concerning DNSSEC operational procedures. 

3. Publish documents concerning the IPv6 DNS operational
      procedures and DNS-related IPv6 transition and coexistence
      issues. 

4. Publish documents concerning the operations of the root and
      TLD services, and DNS resolvers.

Goals and Milestones:
Done Submit I-D: revised Root Server Requirements. 
Done Submit I-D: revised version of Key Handling. 
Done Submit I-D: first version of Servers Sharing IP#. 
Done Submit I-D: first version of Performance and Measuring. 
Done Submit I-D: revised version of Key Handling. 
Done Submit I-D: revised version of Servers Sharing IP#. 
Done Submit Root Server Requirements to the IESG for consideration as Informational (BCP?). 
Done Submit I-D: 2nd revised version of Servers Sharing IP#. 
Done Distributing Authoritative Name Servers via Shared Unicast Addresses to the IESG for 
	Informational 
Apr 04 Submit Observed DNS Resolution Misbehavior to the IESG for Informational 
Jun 04 Submit Identifying an Authoritative Name Server to IESG for Informational 
Jun 04 Submit Requiring DNS IN-ADDR Mapping to IESG for BCP 
Aug 04 Submit document describing the outstanding problems and issues with DNS discovery 
	for IPv6 to the IESG for Informational. 
Sep 04 Submit Requirements for Automated Key Rollover in DNSsec to IESG for Informational 
Sep 04 Submit DNS Response Size Issues to IESG for Informational 
Oct 04 Submit Operational Guidelines for 'local' zones in the DNS to IESG. Category 
	to be determined. 
Oct 04 Submit Operational Considerations and Issues with IPv6 DNS to the IESG for 
	Informational 
Oct 04 Submit Common Misbehavior against DNS Queries for IPv6 Addresses to the IESG for 
	Informational 
Jan 05 Submit DNSSEC Operational Procedures to IESG for BCP 

.
dnsop resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/dnsop.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/dnsop/index.html

---

From: Pekka Savola <[email-masked]>
Date: Thu, 25 Mar 2004 09:03:16 +0200 (EET)

> information, please contact the Area Directors or the working group Chairs.

It seems the IPv6 transport guidelines fell through the cracks (not
listed in goals/milestones), or...?

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

.

---

From: Dean Anderson <[email-masked]>
Date: Thu, 25 Mar 2004 15:18:02 -0500 (EST)

> Jun 04 Submit Identifying an Authoritative Name Server to IESG for Informational 

What does this mean?

		--Dean

.

---

From: Rob Austein <[email-masked]>
Date: Thu, 25 Mar 2004 15:57:53 -0500

> listed in goals/milestones), or...?

Correct, this is the same problem you spotted in Seoul, and the
charter that just came out was drawn up prior to that meeting.  We'll
get it fixed.  More to the point, Dave and I are working with the
authors of that draft to get it into shape to hand off to the IESG.
.
dnsop resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/dnsop.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/dnsop/index.html

---

From: Rob Austein <[email-masked]>
Date: Thu, 25 Mar 2004 16:06:58 -0500

> > Jun 04 Submit Identifying an Authoritative Name Server to IESG for Informational 

Title of (expired) draft-ietf-dnsop-serverid; see minutes from IETF58
and IETF59.
.
dnsop resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/dnsop.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/dnsop/index.html