Subject: [dnsop] audio times and DNSOP agenda for IETF 62

From: Edward Lewis <[email-masked]>
Date: Fri, 20 May 2005 14:15:03 -0400

Q: What's more excruciating that a 2.5 hour evening meeting at the IETF?
A: Listening to the audio-only recording of it (to find a conversation).

In case anyone else needs to use this for research, here are the 
times I recorded for each topic.  These times were taken from iTunes 
4.something, playing this:

   In/via:    http://limestone.uoregon.edu/ftp/pub/videolab/video/ietf62/
   file:      ietf62-ch1-mon-eve.mp3

Where I give ranges, that's the discussion.  Missing time is when 
speakers were shuffling about...and times are approximate.

(PS I admit that I did FF through some discussions just to find the 
begin/end times.)

>Domain Name System Operations (dnsop)
>
>MONDAY, March 7, 2005 (1930-2200)
>=====================================
>
>CHAIR(s): David Meyer <[email-masked]>
>           Rob Austein <[email-masked]>

Kinda gets rolling at 12m10s or 13m21s

>AGENDA
>
>  o Administriva						 5 minutes
>
>    - Mailing list: [email-masked]
>      subscribe dnsop
>
>    - Scribe(s)?
>       Jabber
>       Other
>
>    - Blue Sheets

13m26s

>  o Agenda Bashing					 5 minutes
>    Meyer
>
>  o Review and status of work items
>
>    Active Drafts
>    -------------

14m19s

>    draft-ietf-dnsop-bad-dns-res-03.txt			 5 minutes
>      Larson/Barber

14m45(-15m50s)

>    draft-ietf-dnsop-dnssec-operational-practices-03.txt	 5 minute
>      Kolkman, et. al

15m50s-18m20s

>    draft-ietf-dnsop-inaddr-required-06.txt		 8 minutes
>      Senie

18m40s-19m01s

>    draft-ietf-dnsop-key-rollover-requirements-02.txt	 5 minutes
>      Guette, et al.

originally skipped, came back to at 51m40s-56m30s
questions until 1h05m40s

>    draft-ietf-dnsop-ipv6-dns-configuration-05.txt	 2 minutes
>      Jeong, et al..

19m30s-20m00s

Not on agenda - DNSOP IPv6 issues, a "stalled" document

>    Expired Drafts
>    --------------

20m25s-26m30s (due to be last called)

>    draft-ietf-dnsop-respsize				 2 minutes
>      Vixie/Kato

26m30s-29m35s

>    draft-kato-dnsop-local-zones			2 minutes
>      Vixie/Kato

29m45s-30m30s

>    draft-ietf-dnsop-serverid-02.txt                      5 minute
>      Wolfe
>
>    Potential WG Items
>    ------------------

31m30s-51m05s (length discussion, lots of mic time)

>     To publish, or not to publish,...			 5 minutes
>      draft-durand-dnsop-dont-publish-00.txt
>      Durand

(Audio jumps "back" to cover DNS Config draft above as author returns to room)

1h06m00s-1h11m15s

>    6to4 Reverse DNS Delegation				 5 minutes
>      draft-huston-6to4-reverse-dns-03.txt
>      Huston
>

1h11m50s-1h25m15s (Will this be a WG item?)

>    Split-View DNSSEC Operational Practices		 8 minutes
>      draft-krishnaswamy-dnsop-dnssec-split-view-00.txt
>      Krishnaswamy

1h25m30-1h36m20s

>    Provisioning data needed for DNSSEC			10 minutes
>      draft-hollenbeck-epp-secdns-06.txt
>      Hollenbeck

1h37m00s-1h44m20s  (Couldn't tell where one ended and the next started)

>    DNS authoritative server misconfiguration             10 minutes
>      draft-fujiwara-dnsop-bad-dns-auth-02.txt
>      Fujiwara, et al
>
>    DNS transport issues	                                 10 minutes
>      draft-fujiwara-dnsop-dns-transport-issue-00.txt
>      Fujiwara

1h44m20s-1h45m15s

>    A Practical Approach for DNS server specification	 5 minutes
>      draft-yasuhiro-dnsop-increasing-dns-server-02.txt
>      Morishita
>
>
>
>    Other Issues
>    -------------

1h45m30s-2h02m00s

>    Tunnel end-point discovery using DNS			10 minutes
>      draft-palet-v6ops-tun-auto-disc-03.txt (Section 3.2)
>      Savola

2h02m35s or 2h04m45s-2h26m00s

>    The DNS Phase In Problem				10 minutes
>      Koch

2h26m50s-2h36m00s

>    Technical pieces for DNSSEC deployment		 7 minutes
>       Krishnaswamy

Audio "ends" around 2n36m20s

-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis                                                +1-571-434-5468
NeuStar

If you knew what I was thinking, you'd understand what I was saying.
.
dnsop resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/dnsop.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/dnsop/index.html

---

From: David Meyer <[email-masked]>
Date: Fri, 20 May 2005 13:26:51 -0700

> Audio "ends" around 2n36m20s

	Thanks for the indexing. As I mentioned earlier, I've
	been talking to Joel about more efficient ways of doing
	this.

	Dave