Subject: [dnsop] draft DNSOP agenda for IETF 63

From: David Meyer <[email-masked]>
Date: Wed, 20 Jul 2005 14:47:28 -0700

Please forward comments to Rob and me.

	Thanks,

	Dave & Rob

---
Domain Name System Operations (dnsop)

MONDAY, August 1, 1030-1230 (Morning Session II)
================================================

CHAIR(s): David Meyer <[email-masked]>
          Rob Austein <[email-masked]>

AGENDA

 o Administriva						 5 minutes

   - Mailing list: [email-masked]
     subscribe dnsop

   - Scribe(s)?
      Jabber
      Other 

   - Blue Sheets

 o Agenda Bashing					 5 minutes
   Meyer                                           

 o Review and status of work items			 

   Newly Approved
   --------------
   draft-ietf-dnsop-ipv6-dns-configuration (Info)	5 minutes
     Jeong, et al.

   AD Followup
   -------------------------------
   draft-ietf-dnsop-ipv6-dns-issues (Info)		5 minutes
     Savola

   AD is watching    
   --------------
   draft-ietf-dnsop-dnssec-operational-practices (Info)  5 minutes
     Kolkman, et. al
   
   Active Drafts
   -------------
   draft-ietf-dnsop-serverid-04.txt                     10 minutes
     Wolfe
   draft-ietf-dnsop-bad-dns-res-03.txt			 5 minutes
     Larson/Barber
   draft-ietf-dnsop-inaddr-required-06.txt		 3 minutes
     Senie
   draft-ietf-dnsop-key-rollover-requirements-02.txt	 5 minutes
     Guette, et al.

   Expired Drafts 
   --------------
   draft-ietf-dnsop-respsize-01.txt 
     Vixie/Kato
   draft-kato-dnsop-local-zones-00.txt
     Vixie/Kato

   Potential WG Items
   ------------------
   draft-durand-dnsop-dont-publish	                3 minutes
     Durand
   draft-morishita-dnsop-anycast-node-requirements-01.txt
     Morishita						10 minutes
   draft-krishnaswamy-dnsop-dnssec-split-view-00.txt	 5 minutes
     Krishnaswamy
   draft-fujiwara-dnsop-bad-dns-auth-02.txt		 5 minutes
     Fujiwara, et al
   draft-fujiwara-dnsop-dns-transport-issue-00.txt	 5 minutes
     Fujiwara
   draft-massar-dnsop-service-00.txt                    10 minutes
     Massar  
   draft-minda-dnsop-using-in-bailiwick-nameservers-01.txt 5 minutes 
     Minda
   draft-morishita-dnsop-anycast-node-requirements-01.txt 10 minutes
     Morishita

---

From: Pekka Savola <[email-masked]>
Date: Thu, 21 Jul 2005 01:35:19 +0300 (EEST)

> 	Please forward comments to Rob and me.

What is the status of draft-huston-6to4-reverse-dns-xx?  It was 
discussed a meeting or two back, I thought it was to become a WG item, 
but it has been expired for a long while now.

As the approach seems sane, the web pages have already been out there 
for 1+ years, and this stuff is needed, this should move along ASAP.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings
.
dnsop resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/dnsop.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/dnsop/index.html

---

From: David Meyer <[email-masked]>
Date: Wed, 20 Jul 2005 15:42:22 -0700

> for 1+ years, and this stuff is needed, this should move along ASAP.

	I'll try to find 5 minutes on the agenda for it.

	Dave

---

From: Yasuhiro Orange Morishita / 森下泰宏<[email-masked]>
Date: Fri, 22 Jul 2005 00:13:59 +0900 (JST)

Hello, Dave-san,

> ...
> ...

My drafts are duplicated :).

--
Yasuhiro 'Orange' Morishita
DNS Technical Engineer
Research and Development department, Japan Registry Services Co.,Ltd. (JPRS)
E-Mail: [email-masked] / [email-masked]

.

---

From: David Meyer <[email-masked]>
Date: Thu, 21 Jul 2005 09:23:15 -0700

> My drafts are duplicated :).

	Ack, thanks.

	Dave