Subject: [DNSOP] Re: Review of draft-ietf-dnsop-respsize-07

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 24 Sep 2007 09:49:30 +0200

On Wed, Jun 27, 2007 at 11:06:26PM +0200,
 Stephane Bortzmeyer <[email-masked]> wrote 
 a message of 83 lines which said:

> First, I would like to say that I believe it is important to have a
> stable and reviewed document about this response size issue since it
> is one we'll typically have to deal with in the future (IPv6,
> DNSsec, IDN, etc).
> 
> This is specially important since worries about response sizes have
> already been used to back political decisions.

Do note that issues about response size did not prevent ICANN to
create this night a TLD with a NS records RRset of 480 bytes...

May be noone worries any more about DNS response size?

_______________________________________________
DNSOP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dnsop

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 24 Sep 2007 09:49:30 +0200