Subject: Fw: Thanks for your recent refinance application, we are ready to lend money

From: "Jana Cope" <[email-masked]>
Date: Thu, 13 Sep 2007 01:45:29 +0000

Credit doesn't matter to us!

If you OWN real estate and want IMMEDIATE pin money to spend ANY way you like, or simply require to LOWER your current payments by a third or more, here is our best deal we can offer you TONIGHT (hurry, this offer will expire THIS NIGHT:

$359,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest monthly payments!

Hurry, when best deal is gone, it is gone. Simply fill this elementary form... 

Do not worry about approval, your Credit history will not disqualify you!

http://dhoxcouidia.com/

---

From: "Ila Colbert" <[email-masked]>
Date: Fri, 21 Sep 2007 07:39:06 +0000

Credit history doesn't matter to us!

If you OWN property and want IMMEDIATE cash to spend ANY way you like, or simply want to LOWER your payments by a third or more, here is best deal we can offer you THIS NIGHT (hurry, this tender will expire THIS NIGHT:

$415,000+ loan

AND EVEN MORE: After further review, our lenders have set the lowest current payments!

Hurry, when best deal is gone, it is gone. Simply fill out this plain form... 

http://perfuhealthtrick.com/